12-12-13 01:54 PM
2,047 ... 5253545556 ...
tools
  1. toobs623's Avatar
    Sorry I meant to reply to an earlier post and did it wrong. I will refrain from posting in the future. thanks.
    Lol don't refrain from posting at all!

    For more learning and less questions check out the site. BerryLeaks
    08-19-13 08:22 PM
  2. shivaji's Avatar
    Side load this contacts bar:
    https://mega.co.nz/#!0QsSUZYR!C7FSo2...wQWgmFzcnMCt18

    Thanks go to F0xg3

    For more learning and less questions check out the site. BerryLeaks
    Yeah, that's the one I used. Loaded it onto both my Z's. One has fresh install, no restore, of 1323. Other has 1047 with wu-wei's 1323 files sideloaded on top.
    The contacts quick access bar does not work on either phone. Rebooted each one twice after the sideload. I guess I can try again. ?????
    Last edited by shivaji; 08-19-13 at 08:23 PM. Reason: typo
    08-19-13 08:22 PM
  3. johnsbold9700's Avatar
    i have had trouble with other releases. i have a phone for what ever reason would go through a power cycle.(turn off and turn back on). Then i would loose internet. the only release that i have found is OS version 10.1.0.1880.
    08-19-13 08:28 PM
  4. toobs623's Avatar
    Yeah, that's the one I used. Loaded it onto both my Z's. One has fresh install, no restore, of 1323. Other has 1047 with wu-wei's 1323 files sideloaded on top.
    The contacts quick access bar does not work on either phone. Rebooted each one twice after the sideload. I guess I can try again. ?????
    Hmm idk, maybe try the 810 contacts bar? So far everyone I've talked to has reported success. Personally I never tried because I never use it.

    For more learning and less questions check out the site. BerryLeaks
    08-19-13 08:30 PM
  5. wu-wei's Avatar
    i have had trouble with other releases. i have a phone for what ever reason would go through a power cycle.(turn off and turn back on). Then i would loose internet. the only release that i have found is OS version 10.1.0.1880.
    With that kind of a track record, it really sounds like a hardware issue and NOT a software issue.
    08-19-13 08:31 PM
  6. johnsbold9700's Avatar
    i had trouble with that release as well. I have come back to 10.1.0.1880
    08-19-13 08:36 PM
  7. johnsbold9700's Avatar
    i went through that and BB support said that i should wait for the next carrier release to come out.
    08-19-13 08:38 PM
  8. f0xG3's Avatar
    I dunno for the BBM Issue. But when I run setup, I don't sign in on BBID from there. I set up everything then Sign In BBID. I don't get the BBM Error hence not needing to install channels. Dunno worth a try?
    08-19-13 08:39 PM
  9. toobs623's Avatar
    i had trouble with that release as well. I have come back to 10.1.0.1880
    Like Wu said if you are having reboot issues or connectivity problems across builds I would roll back to official and claim my warranty.

    Edit: sir or ma'am please don't double post, if you realize that you have more to say do what I just did and click edit or long press on your own name to do it in cb10

    Edit 2: I reread your name and realized that it is unlikely you are a ma'am. My apologies sir.

    For more learning and less questions check out the site. BerryLeaks
    Last edited by toobs623; 08-19-13 at 09:03 PM.
    08-19-13 08:40 PM
  10. wu-wei's Avatar
    Like Wu said if you are having reboot issues or connectivity problems across builds I would roll back to official and claim my warranty.

    Edit: sir or ma'am please don't double post, if you realize that you have more to say do what I just did and click edit or long press on your own name to do it in cb10

    For more learning and less questions check out the site. BerryLeaks
    I double post all the time. Partly because I'm too lazy to click edit, and partly because I'm arrogant enough to think everything I say warrants its own post.
    08-19-13 08:46 PM
  11. toobs623's Avatar
    I double post all the time. Partly because I'm too lazy to click edit, and partly because I'm arrogant enough to think everything I say warrants its own post.
    Oooh I'm telling!

    For more learning and less questions check out the site. BerryLeaks
    wu-wei and moody like this.
    08-19-13 08:50 PM
  12. VeniceBB's Avatar
    i went through that and BB support said that i should wait for the next carrier release to come out.
    I agree with my fellow teammembers who gave you the advice to claim warranty. Reboots were a software issue, but constantly dropped or lost (data) connections on any other OS are not. You could try another simcard in your device if you have one available, make sure it isn't a defective sim, but my guess is on a hardware issue as well.
    toobs623 likes this.
    08-19-13 08:54 PM
  13. Kris Simundson's Avatar
    No it's been happening to me forever. It's a bug, but it may be that cb10 hasn't been updated for 10.2 yet. I can't remember if it happened to me on 10.1 ever.

    Just close the app and reopen it should remember your place in the thread.

    For more learning and less questions check out the site. BerryLeaks
    Confirmed CB 10 bug

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    toobs623 and in_loco_nomen like this.
    08-19-13 09:07 PM
  14. miadonz's Avatar
    Not sure if this was mentioned but when did the low light feature disappear from the camera?

    Posted via CB10
    08-19-13 09:20 PM
  15. Yeisonp's Avatar
    I love this leak... The Best i used...

    Facebook, Twitter, BBM and whatsapp for 3 hours...


    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_20130928.png

    Posted via CB10
    wu-wei likes this.
    08-19-13 09:30 PM
  16. DanishHaidri's Avatar
    Running 10.2.0.1323. It has been two days and the System activity is still above 55%. The previous leaked OS took only overnight running to settle down and give over 10hrs battery life. Any idea how long this will take?

    Posted via CB10
    08-19-13 09:33 PM
  17. toobs623's Avatar
    Running 10.2.0.1323. It has been two days and the System activity is still above 55%. The previous leaked OS took only overnight running to settle down and give over 10hrs battery life. Any idea how long this will take?

    Posted via CB10
    I had some weird stuff for a few days. Make sure you are hard resetting regularly with both volume keys and try turning it off for a few minutes.

    For more learning and less questions check out the site. BerryLeaks
    08-19-13 09:35 PM
  18. LP_Rigg's Avatar
    I had some weird stuff for a few days. Make sure you are hard resetting regularly with both volume keys and try turning it off for a few minutes.

    For more learning and less questions check out the site. BerryLeaks
    ^^^ yep - and if you can keep a secret, don't tell KWM, I shut the phone down and pulled the battery this afternoon after another clean install and no wipe and let my Z rest for about an hour to recoup

    Posted via CB10
    08-19-13 09:59 PM
  19. VeniceBB's Avatar
    We'll keep your secret. Or at least, I will.
    This OS is pretty good but it does take a while to settle in, it took my BB at least 2 days. Might have been because things were quite crazy and busy with group stuff but it really needed some time. Now it's all good.
    LP_Rigg likes this.
    08-19-13 10:02 PM
  20. mopar_fxr's Avatar
    I double post all the time. Partly because I'm too lazy to click edit, and partly because I'm arrogant enough to think everything I say warrants its own post.
    But most don't read far enough to realize that you are double posting anyway so..

    Posted via CB10
    moody and wu-wei like this.
    08-19-13 10:39 PM
  21. anon721037's Avatar
    It took 1350 post before this settled down. That's a lot of reading, for a short little fat ****er.

    Posted from Q10 from CB10 running 10.2.0.1323
    LP_Rigg likes this.
    08-19-13 10:40 PM
  22. KenV54's Avatar
    ^^^ yep - and if you can keep a secret, don't tell KWM, I shut the phone down and pulled the battery this afternoon after another clean install and no wipe and let my Z rest for about an hour to recoup

    Posted via CB10
    I understand about hard rebooting, even taking the battery out (although that is suspect with OS 10), but I can't figure out why leaving the phone off for a couple hours could do anything.

    And are you talking about leaving the battery out for a couple hours, or putting it back in, letting the phone reboot, then turning it off and letting it stay off with the battery in place? I can imagine theoretically that with the battery in, the OS could be doing some work while the phone is off, if it's actually in a standby state. In that case, an argument could be made for generally leaving the phone off at night so long as you're not expecting phone calls.
    08-19-13 10:44 PM
  23. go1ndr's Avatar
    Nothing but smooth when only loading wu-wei's post autoloader files on top of 1047. Actually faster but I kept the 810 runtime files. For what it's worth, this is fast and smooth! Thanks wu-wei!

    Posted via CB10
    wu-wei likes this.
    08-19-13 10:48 PM
  24. toobs623's Avatar
    I understand about hard rebooting, even taking the battery out (although that is suspect with OS 10), but I can't figure out why leaving the phone off for a couple hours could do anything.

    And are you talking about leaving the battery out for a couple hours, or putting it back in, letting the phone reboot, then turning it off and letting it stay off with the battery in place? I can imagine theoretically that with the battery in, the OS could be doing some work while the phone is off, if it's actually in a standby state. In that case, an argument could be made for generally leaving the phone off at night so long as you're not expecting phone calls.
    Just to clarify make sure you notice that LP said shut down then remove battery. Personally I remove my battery once a week or so for about 30 minutes. I don't have any technical reason for doing so. I found that with my legacy os7 devices it helped a lot and I just carried the habit.

    Sometimes I think the poor thing is just stressed out.

    For more learning and less questions check out the site. BerryLeaks
    LP_Rigg, VeniceBB and moody like this.
    08-19-13 10:50 PM
  25. trinichindian's Avatar

    Sometimes I think the poor thing is just stressed out.

    For more learning and less questions check out the site. BerryLeaks
    Quote of the day!
    Lmao.
    Now I can go to bed .


    >Zedding since the beginning<
    toobs623, LP_Rigg and VeniceBB like this.
    08-19-13 10:55 PM
2,047 ... 5253545556 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 10:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 06:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 08:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD