12-12-13 12:54 PM
2,047 ... 5051525354 ...
tools
  1. VeniceBB's Avatar
    Same thing here.. I thought it was a cable problem but it was not. I had no idea what's the cause.
    I've heard some reports that it could be related to usb 3.0... could that be the case here?
    08-19-13 03:23 PM
  2. toobs623's Avatar
    Device: Q10

    Device Model: SQN100-1 running 10.2.0.1323

    Issue/Question: com.pandora.android 1.0.44.0 not working???

    What action caused the issue?
    Since installing .1323, my Pandora sideload isn't "playing" the audio...it seems to be working just fine, except there is no audio!
    Anyone else seeing this?

    What did you try to resolve the issue?
    Have tried reboot, delete and re-sideload .bar file. Nothing has seemed to work so far...
    I am using 4.1.2 and it is working well.

    For more learning and less questions check out the site. BerryLeaks
    08-19-13 03:24 PM
  3. toobs623's Avatar
    I'm certainly not wiping and reloading anything again. It's eaten up 2 days already.

    So is the FB issue likely to only be addressed with the next leak or the official one?

    Posted via CB10
    I have no idea, it's the restores that are causing the problem. It's possible that we would need a new version of link.

    For more learning and less questions check out the site. BerryLeaks
    08-19-13 03:28 PM
  4. anon721037's Avatar
    I can if you can tell me what bar file is associated with it. Or I'll look when I get home & see if I can figure out which one it is.

    Posted using my white Q10 via the very addicting CB10 app
    Don't worry I just loaded it from 1047
    Thanks vm though.

    Posted from Q10 from CB10 running 10.2.0.1323
    08-19-13 03:37 PM
  5. LP_Rigg's Avatar
    I have no idea, it's the restores that are causing the problem. It's possible that we would need a new version of link.

    For more learning and less questions check out the site. BerryLeaks
    It is definitely the restore. Uninstalled and reinstalled FB today and my problems went away.

    And a new BB Link published today:

    Software Name: BlackBerry Link v1.1.1.41 (Windows OS)
    File Name: 111_b036_multilanguage.exe
    Download Size: 175 MB
    Published Date: 08/19/2013
    08-19-13 03:39 PM
  6. toobs623's Avatar
    Software Name: BlackBerry Link v1.1.1.41 (Windows OS)
    File Name: 111_b036_multilanguage.exe
    Download Size: 175 MB
    Published Date: 08/19/2013
    Thanks for the heads up

    For more learning and less questions check out the site. BerryLeaks
    08-19-13 03:40 PM
  7. Wigley458's Avatar
    It is definitely the restore. Uninstalled and reinstalled FB today and my problems went away.

    And a new BB Link published today:

    Software Name: BlackBerry Link v1.1.1.41 (Windows OS)
    File Name: 111_b036_multilanguage.exe
    Download Size: 175 MB
    Published Date: 08/19/2013
    Good spot. Thanks

    Z10STL100-3/10.2.0.xxxx - BerryLeaks Team Member/co-Founder & posted from the best phone ever. Our new app. http://appworld.blackberry.com/webst...countrycode=CA
    Big Kiwini likes this.
    08-19-13 03:42 PM
  8. mopar_fxr's Avatar
    Hey Mopar, just figured I'd throw my 2 cents in here. I think you already know I'm a heavy user, but for those that don't. I run 3 emails with push, bbm open all day with a sh*t ton of messages, heavy web browsing and of course battery guru. I generally have 3-4 hours of video playback or dlna plus a lot of cb10 use. I'm light on phone calls and use wifi around 70% of the day. Toss in some random apps and other light messaging and you know way to much about my day.

    I get 4.5 hours maximum. But I can tell you that standby is phenomenal. One of the group suggested I changed my brightness setting so we will see if it makes a difference. Also lte seems to be a huge drain on this for me.

    For more learning and less questions check out the site. BerryLeaks
    cool, so sounds about the same as me, and that is near where I was on the previous.
    I am in process of actually getting a restore going (OMG!) for the first time on 10.2.
    We shall have some fun now
    08-19-13 03:43 PM
  9. TSY#CB's Avatar
    With Skype, whether it works or not for you, you have to actively "sign out" of your Skype account before shutting down the app, or it will stay active. In other words, just x-ing out the Skype app won't shut it down, and it will drain your battery.
    Lol....when the app crashes and exits on load up, the option to sign out (or even in) is not there. Click on skype icon...wait 5 seconds, rec'v "application has closed unexpectedly" notice, and I'm back in my home screen, nowhere in that entire process has the "sign in" or "log off" dialog box appeared. So you see my quandary.....

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    08-19-13 03:45 PM
  10. LP_Rigg's Avatar
    Good spot. Thanks

    Z10STL100-3/10.2.0.xxxx - BerryLeaks Team Member/co-Founder & posted from the best phone ever. Our new app. BlackBerry World - BL10
    No problem Toobs and Wigley - Us scrubs are here in a complementary capacity for you guys that are doing the heavy lifting.

    We appreciate everything the team does.

    EDIT: "guys" is intended in a gender neutral form
    toobs623, wu-wei and Big Kiwini like this.
    08-19-13 03:47 PM
  11. wu-wei's Avatar
    That's not my point Wu. The same question gets asked on almost every page. People need to read or search before posting redundant questions!

    These forums make my head hurt sometimes when I am going through 40-50 pages before i post

    Z10_10.2.0.1xxx
    I understand the frustration, but it's easier (for me at least) to just give a quick answer and move on. I do tend to keep up with the threads fairly well, but it can be exhausting to sift through lots of similar posts.
    jimpilot and ezapper2 like this.
    08-19-13 03:50 PM
  12. go1ndr's Avatar
    As Kris noted, it's in the list of sticky threads in this subforum, but here's the link anyway: B@stard_PostAutoloader_1323Over1047
    THANK YOU! I actually posted on the sticky as well so please forgive me for the duplicate. I'm on the road and typing in between meetings, etc. I know there was some issue with the radios on Q10's so I wanted to make sure I had the correct download for this "on lay" of files. I currently have the 10.2.0.1048 radio version running and it's working perfectly! In fact--this may be the best leak I've ever downloaded so one more time--THANK YOU GUYS! Much appreciated!! Go1ndr
    wu-wei likes this.
    08-19-13 03:56 PM
  13. TSY#CB's Avatar
    Just an FYI, so no one gets wrong information. The Z10, Q5, and Q10 are dual core, not quad

    Posted using mind control while drunk on Z10STL100-4/10.2.0.13xx from my LE running on VZW
    I was wondering when someone was gonna jump on that one.

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    08-19-13 03:57 PM
  14. BlackScorpion3's Avatar
    cool, so sounds about the same as me, and that is near where I was on the previous.
    I am in process of actually getting a restore going (OMG!) for the first time on 10.2.
    We shall have some fun now
    14 BBM groups, 4 emails accounts w/push constant BBM usage (never close BBM), and CB10 open all day. I get about 4 hours max. And that's on a good day


    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    08-19-13 04:01 PM
  15. BlackScorpion3's Avatar
    I was wondering when someone was gonna jump on that one.

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    I nor anyone else wants 'misinformation' floating around.

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    08-19-13 04:02 PM
  16. tonyron227's Avatar
    About 12 hours of the install and restore.
    I updated all the passwords for my accounts.

    One little issue I noticed is every time I install a leak the notification for email, text, BBM, what's app, change. (meaning the vibration is off, the tones are different for each them).
    Usually I fix them and no biggie, but with the 10.2.0.1323 now everytime I go to the Browse Tones, it just stays as if I selected Browse Tones. It doesn't show me the other tones to choose from??

    I don't know if anyone else noticed that?



    Posted via CB10
    Choose browse music instead of tones...
    08-19-13 04:09 PM
  17. moody's Avatar
    Don't worry I just loaded it from 1047
    Thanks vm though.

    Posted from Q10 from CB10 running 10.2.0.1323
    You're welcome - on my phone .1047 didn't fix it. So if it doesn't fix it for you let me know
    anon721037 likes this.
    08-19-13 04:31 PM
  18. TSY#CB's Avatar
    OK, as promised, I'm providing a quick update (after about 30-odd hrs on 1323)......

    1. BBWorld's Apps are strangely not showing as installed on BB World. All were available on the "installable" section, And all the icons still showed on my homescreen. So for instance, when I started BE Maps or BE Weather, they ran fine, and then showed up on the installed apps section of my BB World. Curious but no deal breaker.

    2. Whatspp notifications did not port thru to the Hub. However, a quick re-install of that rectified the issue.

    3. Sometimes the phone app quits w/o warning. Or seems to think my cheek's a finger, so starts dialing something mid-convo.

    4. Note that I'm not sideloading any android apps, so this may be another reason why this leak seems rock stable and fast as all hell. I'm really impressed. Once again Berryleaks & Elite Team - BRAVO, BRAVO!

    5. And Lastly, despite the numerous posts decrying battery life, the screen shot below shows my overnight drain (no it wasn't plugged in), merely 14hrs after 1323 install. Seems great so far......

    And as for the rest.....smooth as butta. Slick leak, best so far. Loving it, and ever grateful to the Berryleaks/Elite Team. Keep it up guys. And KWM, if ya run outta chairs, lemme know, I'ma bring some over.
    Attached Thumbnails BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00000397.png  
    Last edited by TSY#CB; 08-19-13 at 09:47 PM.
    Wigley458 likes this.
    08-19-13 04:33 PM
  19. newportironman's Avatar
    Thank you to the guys that put this together. I opted for the sideload of new files only on top of..1047. Worked great and no password etc work required. My version still states. 1047. Android ports work and unit is almost oddly more fluid and smooth. I don't use Skype or Netflix. Instagram still loads and seems much faster. I did have trouble finding the link to the sideload files but just waited a day and it got reposted this am. I can't/couldnt find it on page one of the post and at over 150 pages these things do get long. Thanks again !

    Posted via CB10
    wu-wei likes this.
    08-19-13 04:37 PM
  20. TSY#CB's Avatar
    And lastly, attached photo just for Kris
    Attached Thumbnails BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-facebook-20130819-171412.png  
    08-19-13 04:39 PM
  21. go1ndr's Avatar
    Thank you to the guys that put this together. I opted for the sideload of new files only on top of..1047. Worked great and no password etc work required. My version still states. 1047. Android ports work and unit is almost oddly more fluid and smooth. I don't use Skype or Netflix. Instagram still loads and seems much faster. I did have trouble finding the link to the sideload files but just waited a day and it got reposted this am. I can't/couldnt find it on page one of the post and at over 150 pages these things do get long. Thanks again !

    Posted via CB10
    See you are from SoCA as well and have a Q10. Did you load this file on your Q10 or was it another phone (Z)? also you state you are running the 1-.2.0.1047 so is that with the 810 runtime added as well, or the runtime that came with the 1047 build. Lastly, how is the radio working? Dropped calls or issues at all? Thanks--as I'm about to side load these additional files as well.
    08-19-13 04:43 PM
  22. TSY#CB's Avatar
    I nor anyone else wants 'misinformation' floating around.

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.14xx LE, while drunk
    agreed. tho with the amount of pure bs floating around, u got ur work cut out for u. may need more chairs for KWM too....

    autocorrect's for the birds SQN100-2, v10.2.0.1323
    08-19-13 04:46 PM
  23. Kris Simundson's Avatar
    9hrs battery life on my Q running this build, you don't even want to know how heavy of a user I am

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    08-19-13 04:48 PM
  24. Blackroc86's Avatar
    Sorry I read through many pages looking but didn't have time to read all 50 whatever pages.
    08-19-13 04:57 PM
  25. mopar_fxr's Avatar
    2 reboots and this thing is flying (few items were hanging at first)... loving cascades even more. Flipping through everything is much quicker and less drag... even with side loads. (debug token droid apps that is). Battery... we shall see over the next couple days. This 10.2 just gets better and better.
    Thanks for the leak and toobs, wu and lp, thanks for the additional info. Now... setting everything back up again... just in time for the next to come I am sure ha!

    Oh, and for blackscorpion for not facepalming when I asked about the contact "bug"

    Posted via CB10
    wu-wei likes this.
    08-19-13 05:07 PM
2,047 ... 5051525354 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD