12-12-13 12:54 PM
2,047 ... 3738394041 ...
tools
  1. VeniceBB's Avatar
    Noticed this bug. The quick scroll side bar in the contacts app works only once per reboot. Not sure if it worked fine before I restored my data. How is it for everyone else.
    This is a known issue mentioned in the OP. You'll also find the fix there, and the file you need for it can be found on page 3.
    08-18-13 03:53 PM
  2. pili4's Avatar
    Noticed this bug. The quick scroll side bar in the contacts app works only once per reboot. Not sure if it worked fine before I restored my data. How is it for everyone else.
    From the OP:

    Issue: Quick Access bar in contacts is broken.
    Solution: Sideload 1157 version of sys.pim.contacts.bar
    08-18-13 03:53 PM
  3. emmanskie88's Avatar
    WTF!

    --Reinstalled 10.2.0.1323
    --Completed Setup
    --No Wipe
    --Uninstall - Reinstall BBLink
    --Restart PC
    --and now restoration is in progress..

    now that's LUCK!
    wu-wei likes this.
    08-18-13 03:54 PM
  4. AndreyLepher's Avatar
    From the OP:

    Issue: Quick Access bar in contacts is broken.
    Solution: Sideload 1157 version of sys.pim.contacts.bar
    Can u.provide that bar file pls? Thx

    Posted via CB10
    08-18-13 04:02 PM
  5. ukmight's Avatar
    From the OP:

    Issue: Quick Access bar in contacts is broken.
    Solution: Sideload 1157 version of sys.pim.contacts.bar
    Oops. Had read the OP. Reading through all the pages made me forget what was there in the OP in the first place.
    It is exhaustive. Phew.
    Thanks again

    Posted via CB10
    08-18-13 04:03 PM
  6. Wigley458's Avatar
    Thank you Kris- Your not as much of a meanie as I previously thought.
    Naa he's actually just a teddy bear at heart.

    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder & posted from the best phone ever. http://channelpin.com/C000B3B57
    in_loco_nomen and Derlitz like this.
    08-18-13 04:03 PM
  7. VeniceBB's Avatar
    Can u.provide that bar file pls? Thx

    Posted via CB10
    File can be found at page 3 of this thread
    08-18-13 04:04 PM
  8. Wigley458's Avatar
    WTF!

    --Reinstalled 10.2.0.1323
    --Completed Setup
    --No Wipe
    --Uninstall - Reinstall BBLink
    --Restart PC
    --and now restoration is in progress..

    now that's LUCK!
    Good to hear

    Z10STL100-3/10.2.0.1xxx - BerryLeaks Team Member/co-Founder & posted from the best phone ever. http://channelpin.com/C000B3B57
    08-18-13 04:04 PM
  9. PJD642's Avatar
    Can u.provide that bar file pls? Thx
    Edit: VeniceBB beat me to it....
    08-18-13 04:06 PM
  10. Jamez Avila's Avatar
    I'm sticking to 1047 for now even though it's very tempting.

    But thanks BBLeaks Team for the continued excitement of getting OS updates on a regular basis. You guys make staying with my Z10 very easy. Keep up the good work.

    Posted via the CB app on my BlackBerry Z10!
    damien kupuku and wu-wei like this.
    08-18-13 04:10 PM
  11. rajbir01's Avatar
    No more lock button?

    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X-img_00006547.png

    Posted via CB10
    08-18-13 04:11 PM
  12. dejanh's Avatar
    No more lock button?

    Posted via CB10
    Do you have a password set? If you do not there will be no lock option as there is nothing to lock.

    On an unrelated note, another bug persists. It seems that Bluetooth can still only connect to one audio sink at a time reliably. Once in a while you can get both working at the same time, but generally multiple audio sinks are acting "mutually exclusive".
    08-18-13 04:14 PM
  13. in_loco_nomen's Avatar
    Any value in removing my memory card from my phone before I embark on the jump to 1323 and not putting it back in till sometime later?

    Posted via CB10 | STL 100-3 | OS .1047 w/the Square Circles with Rounded Corners dizzy thingie
    08-18-13 04:14 PM
  14. ukmight's Avatar
    Are you sure you have a password set on your device. It is still there for me.


    No more lock button?

    Click image for larger version. 

Name:	IMG_00006547.png 
Views:	2025 
Size:	21.4 KB 
ID:	193732

    Posted via CB10
    08-18-13 04:15 PM
  15. Jimberry Storm's Avatar
    Reading the whole post will actually serve three purposes 1) you will get your answer faster
    2) the leak team blood pressure stays down...lol
    3) these threads will be shorter and easier to read

    Posted via CB10
    pili4, f0xG3, Derlitz and 4 others like this.
    08-18-13 04:15 PM
  16. Pdinos3's Avatar
    No more lock button?

    Click image for larger version. 

Name:	IMG_00006547.png 
Views:	2025 
Size:	21.4 KB 
ID:	193732

    Posted via CB10
    I think it only shows when password is enabled


    Posted via CB10 Rockin a Z10 Running the latest OS 10.2.0.1323 brought to us by the awesome @berry_leaks team!
    08-18-13 04:17 PM
  17. anon721037's Avatar
    OK so for my stupid ? Of the day. Does the sys pin contacts only for the Z10.

    Posted from Q10 from CB10 running 10.2.0.1323
    08-18-13 04:20 PM
  18. VeniceBB's Avatar
    OK so for my stupid ? Of the day. Does the sys pin contacts only for the Z10.

    Posted from Q10 from CB10 running 10.2.0.1323
    The issue only affects the Z, yes. You don't need to do anything on a Q. Not a stupid question
    anon721037, moody and PJD642 like this.
    08-18-13 04:21 PM
  19. stefan_'s Avatar
    Is anyone else's USB connection being randomly dropped while plugged into PC?

    Device: Q10
    Device Model: SQN100-1
    Issue/Question: USB connection drops at random intervals when connected to PC (auto reconnects). Did not occur on 1047.
    08-18-13 04:23 PM
  20. anon721037's Avatar
    The issue only affects the Z, yes. You don't need to do anything on a Q. Not a stupid question
    Thank you vm.

    Posted from Q10 from CB10 running 10.2.0.1323
    08-18-13 04:24 PM
  21. Branta's Avatar
    Well if someone doesn't necessarily have the same opinions as you do will get banned just because you can then go ahead. Can't understand why you took it so personal, where I was participating just like everyone else.
    Please be assured this is not forum policy. Back seat moderation and empty threats to ban may be cause for infractions
    PDM and ealvnv like this.
    08-18-13 04:30 PM
  22. rajbir01's Avatar
    I think it only shows when password is enabled


    Posted via CB10 Rockin a Z10 Running the latest OS 10.2.0.1323 brought to us by the awesome @berry_leaks team!
    Hey guys,

    I had simple password in but not device password. I turned on device password and the lock button is now there. Thanks for your help.

    Posted via CB10
    wu-wei likes this.
    08-18-13 04:30 PM
  23. VeniceBB's Avatar
    Is anyone else's USB connection being randomly dropped while plugged into PC?
    Not happening to me and haven't heard anyone on the team mention this issue. You could try a different cable or usb port to make sure it's not a defective cable or port
    08-18-13 04:30 PM
  24. ukmight's Avatar
    The facebook issue has come to haunt me after a reboot. The greyed out notification setting will not go enable after many reboots, deletes and reinstallation.
    Can surely live without the FB notifications and wait for the next build to come down up on us.
    08-18-13 04:32 PM
  25. Bilaal's Avatar
    Is anyone else's USB connection being randomly dropped while plugged into PC?

    Device: Q10
    Device Model: SQN100-1
    Issue/Question: USB connection drops at random intervals when connected to PC (auto reconnects). Did not occur on 1047.
    This is happening to me also, STL100-2
    08-18-13 04:34 PM
2,047 ... 3738394041 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD