12-12-13 12:54 PM
2,047 ... 2829303132 ...
tools
  1. tb146's Avatar
    On 1047 Facebook app wasn't able to use the "check-in" feature.

    1323 fixes it? Thanks!
    I can confirm.... still not working ...
    08-18-13 09:53 AM
  2. turbodmac's Avatar
    WiFi direct will be supported on the Z10, however that is totally offtopic from the leak
    My bad, wasn't trying to derail the thread, the OP mentions it not being there for Z10, thanks for the answer though.

    It actually did show in one build... 663 or 783 I think.
    For more learning and less questions check out the site. BerryLeaks
    I thought that was still only for the Q10 and just showed on the Z because we loaded a Q based OS....

    But again - off topic. I'll sit down voluntarily before I'm told.
    Wigley458 likes this.
    08-18-13 09:54 AM
  3. Derlitz's Avatar
    First of all, thank you Team for this new leak.
    Now for my question. Do we have WIFI calling with this new leak on TMO?
    This question pertains to both the Q10 and Z10. I just finished reading thru 27 pages. Several people had asked and they were referred to the first post for an answer. I re-read the first post also and there is NOT and answer to this question.
    Thanks in advance
    This radio version does NOT support IMS (wifi calling), at least on the Z10. I can't say for any other device. On the Z10, you can side load the .811 radio and it will work, but I believe there's no option for Q10. But again, I only have the STL100-3, so I don't know for sure.

    Posted via CB10 from my SEKSI Z10 (STL100-3 OS 10.2.0.1323)
    08-18-13 09:55 AM
  4. in_loco_nomen's Avatar
    This build has many bug fixes, and is a loading spinner that much of a deal breaker? Serously?

    Posted using mind control while drunk on Z10STL100-4/10.2.0.13xx from my LE running on VZW
    I believe the removal of or the adoption of a basic or common style activity and loading graphic with comments made by a high level BlackBerry employee implying the reason may be because of the graphic element was not intuitive enough and coupled with the addition of the icon leading to the Hub so people don't need to use a gesture is indicative of an overall shift in the direction BlackBerry intends to go with the look and feel of BB10.

    I for one don't want to be using a device that is just like the others in the market place.

    Oh, was your question rhetorical?

    Posted via CB10
    anon721037 and n8tiveg like this.
    08-18-13 09:56 AM
  5. in_loco_nomen's Avatar
    You can only delay the inevitable.

    Tapped on my Z10 in CB10 | #BerryLeaks
    I still have my windows 95 machine with the hour glass spinning thingie. Lmao

    Posted via CB10
    moody likes this.
    08-18-13 09:58 AM
  6. whatsever's Avatar
    Is it just me or I find it weird that people would stick to the more bug-ridden 1047 Build than to upgrade to 1323 that has lots of enhancements due to... The Loading animation...?

    Just my 2 cents though. Yes shoot me if you like
    i don't have bugs on 1047 but what kind of bugs do you have?
    08-18-13 09:59 AM
  7. whatsever's Avatar
    how is the loading image now with this version start liking the 1047 squate but the must it make more neon like
    08-18-13 10:00 AM
  8. f0xG3's Avatar
    i don't have bugs on 1047 but what kind of bugs do you have?
    Except for the Contacts and the Facebook Social connect module, I haven't seen any.

    Posted via CB10
    08-18-13 10:03 AM
  9. Pdinos3's Avatar
    I can confirm.... still not working ...
    Working on stl100-3

    Posted via CB10 Rockin a Z10 Running the latest OS 10.2.0.1323 brought to us by the awesome @berry_leaks team!
    Sargon123 likes this.
    08-18-13 10:04 AM
  10. tb146's Avatar
    Seems some bug on STL-2, since 1048 on STL-1 and STL-2 not working. It said i don't have any permission to use the location event i have turn on the permission to use the location data.

    Let met to hard reset

    Working on stl100-3

    Posted via CB10 Rockin a Z10 Running the latest OS 10.2.0.1323 brought to us by the awesome @berry_leaks team!
    08-18-13 10:09 AM
  11. KporalBoyQ10's Avatar
    foursquare is missing to the Blackberry World
    akavbb likes this.
    08-18-13 10:09 AM
  12. Kris Simundson's Avatar
    On 1047 Facebook app wasn't able to use the "check-in" feature.

    1323 fixes it? Thanks!
    It works, watch the video I show that it works

    Posted via Dev B wielding 10.2.0.1047 | BerryLeaks Co-founder
    08-18-13 10:11 AM
  13. Kris Simundson's Avatar
    foursquare is missing to the Blackberry World
    You need to learn how to search better

    Check out Foursquare in BlackBerry World! You can find it at http://appworld.blackberry.com/webstore/content/6921

    I found it first time in the app tab

    Posted via my Q10 | BerryLeaks Co-founder
    08-18-13 10:13 AM
  14. timeride's Avatar
    BerryLeaks presents 10.2.0.1323
    STL100-2/3/4 and SQN100-X and SQR100-X

    The following is a list of found defects or general notices:


    General Notice: New BSIS setting in About > Hardware. The signing keys are linked to your
    devices BlackBerry ID in use.

    So far, everything seems to function normally.

    However I came across this and went to check my BSIS status, and now I have questions.
    If there is more info somewhere please kindly point me in the general vicinity and I'll go off and do more research.

    Device: Q10
    Device Model: SQN100-3
    Issue/Question: What does this mean, when the BSIS displays "Key not Found"? Where do I obtain one(it)? How is it entered into the system/device? Does lack of one of these keys mean I'm missing out on some important form or function of the device or OS??

    I do have a debug token installed, as well as .810 runtime on OS 10.2.0.1323. (Installation, wipe, and restore went flawlessly from 10.1.0.4543).

    Several battery pulls and resets have taken place since install.

    This is not only for the leak team but anyone with some insight on this may chime in.

    Thanks!
    bigstory likes this.
    08-18-13 10:13 AM
  15. KenV54's Avatar
    i don't have bugs on 1047 but what kind of bugs do you have?
    Same question here. I did the side load upgrade with all the new files and was informed earlier that thus didn't fix the bugs in 1047. I'm not sure what it did, but I haven't yet found bugs, well, maybe one bug. I think my wifi turns off randomly at times and with reboots. Is this one of the bugs that the side load upgrade doesn't fix but the autoload upgrade does fix?

    Posted via CB10
    08-18-13 10:15 AM
  16. Adam Szucs's Avatar
    So far, everything seems to function normally.

    However I came across this and went to check my BSIS status, and now I have questions.
    If there is more info somewhere please kindly point me in the general vicinity and I'll go off and do more research.

    Device: Q10
    Device Model: SQN100-3
    Issue/Question: What does this mean, when the BSIS displays "Key not Found"? Where do I obtain one(it)? How is it entered into the system/device? Does lack of one of these keys mean I'm missing out on some important form or function of the device or OS??

    I do have a debug token installed, as well as .810 runtime on OS 10.2.0.1323. (Installation, wipe, and restore went flawlessly from 10.1.0.4543).

    Several battery pulls and resets have taken place since install.

    This is not only for the leak team but anyone with some insight on this may chime in.

    Thanks!
    If you request a new key, you'll get a different file then until now, and if you use it (BlackBerry developer blog posted about it) it'll be linked to BlackBerry ID, and downloaded automatically.

    Tapped on my Z10 in CB10 | #BerryLeaks
    08-18-13 10:16 AM
  17. KporalBoyQ10's Avatar
    You need to learn how to search better

    Check out Foursquare in BlackBerry World! You can find it at BlackBerry World - foursquare

    I found it first time in the app tab

    Posted via my Q10 | BerryLeaks Co-founder
    thank you boss
    08-18-13 10:17 AM
  18. Stephen P Jones's Avatar
    Device: Z10
    Device Model: STL100-3
    Issue: Using "set as - Wallpaper" to use a jpg file as my wallpaper. Find the picture editor is sometimes "trashing" the picture, when it loads the file. Also noticed the rotating squares instead of the circle, one time.
    What action caused the issue? Using Jaredco's Free HD Wallpaper to select a Nature photo, download picture #7 (water drop on green grass), set as wallpaper - picture has changed to broad horizontal stripes of red & green.
    What did you try to resolve the issue? Other pictures work better (e.g. editor slightly offsets two copies of an image, instead of completely trashing it. I find "enhance" sometimes restores a picture from this condition.)
    eBud and barbarianthemadserb like this.
    08-18-13 10:24 AM
  19. eBud's Avatar
    You got it from a scam site then. Never installed anything like that for me, and I use it for couple of years.

    Tapped on my Z10 in CB10 | #BerryLeaks
    Probably free when you got it 2 years ago, but I'm thinking the 7z devs acquired a few sponsors along the way to make it profitable. Surprised me because I went to the 7zip website (per Google Search) to get it and then I get hijacked! Live and learn.
    08-18-13 10:24 AM
  20. nycspaces.'s Avatar
    I could not get through the full set of posts reading on my Q but if the Leaks team doesn't have a Q5 or any device for that matter Thor should have someone at BBRY accidentally send them a few to play with.

    This is the most exciting thing going in the BlackBerry community right now. Nice to see the passion and expertise being focused and given away online.

    Infact Kevin should be putting up a funding page to give Leaks and anyone else doing such great work a little extra scratch be it for devices, testing time or red bull. Let me know if anything like it exists and I will gladly contribute to the cause.

    Thanks

    Posted via CB10
    wu-wei likes this.
    08-18-13 10:26 AM
  21. Derlitz's Avatar
    Probably free when you got it 2 years ago, but I'm thinking the 7z devs acquired a few sponsors along the way to make it profitable. Surprised me because I went to the 7zip website (per Google Search) to get it and then I get hijacked! Live and learn.
    When I installed 7Zip a few weeks ago, they *tried* to load a bunch of bloatware. I just unchecked each of those options, or said I do not agree to their usage terms, and it only installed the program with no other "features". Hope this helps.

    Posted via CB10 from my SEKSI Z10 (STL100-3 OS 10.2.0.1323)
    moody and eBud like this.
    08-18-13 10:27 AM
  22. Pilchard's Avatar
    You got it from a scam site then. Never installed anything like that for me, and I use it for couple of years.

    Tapped on my Z10 in CB10 | #BerryLeaks
    Same thing happened to me. It grabs Chrome's settings, has a reclining frog as the search engine, very annoying. That was Winrar.com so I don't think it was a scam site. Took a while to undo it all. I almost swore...
    08-18-13 10:28 AM
  23. marcho11's Avatar
    Holy cow!!! It looks like my restore is going to work. I haven't been able to restore since I first jumped into 10.2.

    Its only 12% percent done so I hope I don't jinx myself.

    Edit- Now its at 25%!
    Edit #2- 50%
    Edit #3- WooHoo, 75%
    Final Edit- COMPLETE!!! As you can tell, this has been a big deal to me.

    Final/Final Edit-- I've had a couple people PM and ask if I did anything special to get the restore to finally work. I realized that I did actually do something different. Before I began the backup/restore process, I took all of my old backup files out of the documents/blackberry/backup folder and put them into a new folder I created on my desktop. Now backup, run the leak, restore...that seems to work for us. So if anybody else is still having issues restoring, try it out see if it works for you.

    Also, sorry if this has been posted and/or discussed before and I'm repeating what everyone else already knows.
    Last edited by marcho11; 08-18-13 at 06:28 PM.
    VeniceBB, moody and wu-wei like this.
    08-18-13 10:29 AM
  24. Itstakenovermylife's Avatar
    Except for the Contacts and the Facebook Social connect module, I haven't seen any.

    Posted via CB10
    What's the issues with Contacts? I'm not finding any... Stop making me nervous!
    08-18-13 10:31 AM
  25. Arinn Jamal's Avatar
    On 1047 Facebook app wasn't able to use the "check-in" feature.

    1323 fixes it? Thanks!
    I can check in fine on Facebook. Tried twice to make sure.
    Was gonna upload a pic. Then I realised I'll be disclosing where I am on the map too openly =)

    Posted via CB10
    08-18-13 10:34 AM
2,047 ... 2829303132 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD