12-12-13 12:54 PM
2,047 ... 2526272829 ...
tools
  1. rcs36's Avatar
    Had to install 810 runtime again with sachesi. Wish they could just improve on that one. Couldn't get sirius or vlingo to work without 810 runtime. Yet, Waze worked with the new one. Go figure...can't have it all I guess. this build did fix serious issue I was having with BBM though. I'll take it!
    08-18-13 05:45 AM
  2. II_Da7me's Avatar
    Wow

    Posted via CB10
    08-18-13 05:57 AM
  3. julianrt's Avatar
    Any DAC user here? Is the headphone issue fixed?
    Nope...

    Posted via Q10 with CB10
    08-18-13 05:59 AM
  4. gh_m's Avatar
    Kakao talk and viber dont work on this buillt any solution???!!!!

    Posted via CB10
    08-18-13 06:02 AM
  5. habs_fan's Avatar
    Hmm.. I wondering what the phone does at night that makes it empty.



    Posted via CB10
    I've always wondered why people don't plug in their phones at night while they sleep? I thought that was normal? Or am I the crazy one? Lol

    Posted from my Z10STL100-3/10.2.0.1323
    ofutur, Pdinos3, VeniceBB and 1 others like this.
    08-18-13 06:04 AM
  6. willowbeast's Avatar
    I can't seem to side load the Google maps. Bar. App manager says successful but it won't load on my phone.

    Flicked via Z10
    08-18-13 06:13 AM
  7. barbarianthemadserb's Avatar
    First of all, thank you Team for this new leak.
    Now for my question. Do we have WIFI calling with this new leak on TMO?
    This question pertains to both the Q10 and Z10. I just finished reading thru 27 pages. Several people had asked and they were referred to the first post for an answer. I re-read the first post also and there is NOT and answer to this question.
    Thanks in advance
    wu-wei likes this.
    08-18-13 06:17 AM
  8. DetlevCM's Avatar
    Nice - so it looks pretty much functional, thus it is upgrade time...
    wu-wei likes this.
    08-18-13 06:18 AM
  9. warren_walker's Avatar
    Even though providing support is apparently not my job...

    Now that the 1323 leak is live, I have posted a slight variation of those files.

    I have modified the first post in my hybrid thread to include a link to my latest PostAutoloader. This collection of files is taken from 1323, and it is intended to be sideloaded over an existing 10.2.0.1047 installation. This will allow users to maintain the battery performance of 1047 (which I preferred) while enjoying some of the new tweaks of 1323. Because it is a sideload operation, it is also nondestructive to data and will not require any restore process. It should work for all devices, including STL100-1.
    Going to try this version 1st with f0xg3's sys.pim.contacts file ....

    I dont care what my spinner will look like

    Happy Sunday!!
    wu-wei likes this.
    08-18-13 06:19 AM
  10. whitezee10's Avatar
    I love the new spinner better than the 1047 one. I love this build so much, thanks berryleaks team!

    Posted via CB10
    wu-wei and jjerichojason like this.
    08-18-13 06:43 AM
  11. Asmooh's Avatar
    I've always wondered why people don't plug in their phones at night while they sleep? I thought that was normal? Or am I the crazy one? Lol

    Posted from my Z10STL100-3/10.2.0.1323
    If you did read the rest you will see that I felt asleep during installation of my apps

    Posted via CB10
    08-18-13 06:43 AM
  12. Sayumi Whisp's Avatar
    I want the new loading spinner back "."

    The circle is so boring mainstream

    Posted via CB10
    08-18-13 06:46 AM
  13. maxell's Avatar
    how about instagram? is it still need apex launcher to fix keyboard problem?
    08-18-13 06:50 AM
  14. uncle20john's Avatar
    Is there's another download link rot stl100-4 because Google drive won't let me. I tried other link, it downloaded but when unzip I get an error

    Posted via CB10
    08-18-13 06:50 AM
  15. Omnitech's Avatar
    Is there's another download link rot stl100-4 because Google drive won't let me. I tried other link, it downloaded but when unzip I get an error

    I don't personally vouch for the following since they were posted by a 3rd-party but as long as you verify the checksums on the files using the checksum strings posted in the OP, should be OK:

    BerryLeaks presents 10.2.0.1323 for STL100-2/3/4 and SQN100-X and SQR100-X (Post #557)
    08-18-13 06:59 AM
  16. Omnitech's Avatar
    Is there's another download link rot stl100-4 because Google drive won't let me. I tried other link, it downloaded but when unzip I get an error

    You realize those are NOT standard zip files, right?

    If you are trying to "unzip" them with a tool that does not support 7ZIP archives, yes you WILL get an error.

    http://berryleaks.wikia.com/wiki/7-Zip
    08-18-13 07:02 AM
  17. Rodrigo Miranda's Avatar
    Eu ja baixei e instalei, deu tudo certo

    Posted via CB10
    Legal! Eu no estou conseguindo abaixar o arquivo no meu PC, aparece uma msg de erro ao final do download!

    Posted via CB10
    08-18-13 07:16 AM
  18. uncle20john's Avatar
    You guys are awesome, I finally got it to unzip properly.

    Posted via CB10
    Omnitech likes this.
    08-18-13 07:17 AM
  19. Bostil1987's Avatar
    Guys, I've propably found a problem with the priority hub:

    If I set a CONTACT as priority only this one mail / communication is marked as priority with the red bar. All other communications / mail isn't recognized correctly :-(

    Has someone the same issue?? THX
    08-18-13 07:20 AM
  20. Akure4Life's Avatar
    I installed the updated files from. 1323 over. 1047.

    My observation is that every time no do a battery pull or restart, it takes the OS about an hour to settle. By then it would have drained about 20-25% of the battery.. then I get about 6 hours on the rest of the battery using 4G

    Posted via CB10
    08-18-13 07:23 AM
  21. bbaleno's Avatar
    I had problems with hotspot on AT&T with last leak, works great on the new one just popped up the message saying that I had to subscribe (once), I do already. So I tried turning on again, worked fine after that, on and off few times since and no error's.... as of yet. Great Job on this one! and Thanks!
    Thanks I was wondering about that. I might get it now.

    Posted via CB10
    08-18-13 07:25 AM
  22. moody's Avatar
    Yeah, that and he shouldn't need Link to run the autoloader for Channels, but that's okay, I don't think he knows what he's trying to do, and I'm not getting enough detail to help other than these nuggets of knowledge here and there...
    I do know I don't need Link for Channels. But I need device manager for the apploader to install keycodeloader on my phone. The driver for device Manager won't install. In my network adapters the only item that has the the driver can't install error is the one with RIM in the name.

    The error is "insufficient system resources" and Windows says error is the manufacturer of devices fault.

    I know these leaks are helping b/c with .2011 no drivers would install for device to connect to anything. With .1047 at least 2 drivers installed - though still wouldn't connect to Link.

    Hoping this leak will fix this ongoing issue. Will find out after church today

    (btw - "he" is a "she" )

    P.s. If you get a chance would you mind going to the "can't install channels" thread that someone else started? I think that is where I gave full details of what is wrong and what we've tried (me & BlackBerry tech level 2).

    It's either there or "BlackBerry link won't work" thread.

    Thanks!

    Posted using my white Q10 via the very addicting CB10 app
    08-18-13 07:27 AM
  23. KporalBoyQ10's Avatar
    Battery life is really not good for me

    Posted Via my Q10
    08-18-13 07:27 AM
  24. Matteo Colella's Avatar
    I would add the sms bug in first page list: cannot see the sender name if contact has national prefix
    08-18-13 07:28 AM
  25. BlackScorpion3's Avatar

    (btw - "he" is a "she" )
    Well, that's horse of a different color.

    I would try to stop all processes BlackBerry related using task manager on my computer, then reconnect tour device. This has always worked for me.

    Also may want to try CCCleaner reboot comp and try again.



    Posted using mind control while drunk on Z10STL100-4/10.2.0.13xx from my LE running on VZW
    moody likes this.
    08-18-13 07:32 AM
2,047 ... 2526272829 ...

Similar Threads

  1. Built for BlackBerry Apps Category
    By Bsavvy in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 10-17-13, 09:58 AM
  2. Back to fun: "spotted: OS 10.2.0.1414"
    By SteelHelmet in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 08-18-13, 05:28 PM
  3. Replies: 7
    Last Post: 08-18-13, 07:30 AM
  4. Evernote crashing on z10 running 10.2 os
    By merp23 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-17-13, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD