03-28-14 12:24 PM
676 ... 2425262728
tools
  1. TSY#CB's Avatar
    So, my last week has been a debacle of leak city, as I'm sure it has for many of us.

    1047, and it's squircle, had me quite happy. Only the promise of dark themes had me tempted to install 1743. Even did a clean install, though Link's restoration never troubled me. Alas, 1743's 'settling in' battery drain was so bad, reducing effective battery life by 40%, never really recovering. Along with random reboots, which I'd read so much of, but never experienced myself until 1743, I gladly, and blithely, jumped onto the 1761 train as soon as it came.

    That 1761 install was, without a doubt, the easiest, fastest, and cleanest I've ever done. And I used Link to restore a pre-1047 backup. No issues. Not doubling of text messages, no duplicate contacts, not even a noticeable 'settling in' period of battery drain. All dark schemes are staying dark, battery's cool, and happy, lasting longer btwn charges than ever before.

    And, get this, Link 1.2 has somehow completely fixed remote file access, and syncing actually works now. Whether thru USB of WiFi connection. Amazing. Now if I could only figure out how to customized which folders on my PC sync'd to which folders on my SD card, I'd b happy as a clam.

    Without reservation, I can say 1761 is by far the best leak yet. Save the missing squircle, of course.

    Thanks Adam, and the BerryLeaks team. Really.



    SQN100-2 v10.2.0.1761
    Vorkosigan and banana_512 like this.
    09-30-13 08:26 AM
  2. andysan1971's Avatar
    Has anyone noticed the little envelope on bottom left of screen next to phone sign?

    If you press on the envelope it open your emails in one touch, pretty neat!

    Posted via CB10
    09-30-13 04:32 PM
  3. PJD642's Avatar
    Has anyone noticed the little envelope on bottom left of screen next to phone sign?

    If you press on the envelope it open your emails in one touch, pretty neat!

    Posted via CB10
    You're referring to the little icon that will take you straight into the hub, along side the other little numbers that will take you to whatever screen/page you select?
    09-30-13 05:08 PM
  4. banana_512's Avatar
    So, my last week has been a debacle of leak city, as I'm sure it has for many of us.

    1047, and it's squircle, had me quite happy. Only the promise of dark themes had me tempted to install 1743. Even did a clean install, though Link's restoration never troubled me. Alas, 1743's 'settling in' battery drain was so bad, reducing effective battery life by 40%, never really recovering. Along with random reboots, which I'd read so much of, but never experienced myself until 1743, I gladly, and blithely, jumped onto the 1761 train as soon as it came.

    That 1761 install was, without a doubt, the easiest, fastest, and cleanest I've ever done. And I used Link to restore a pre-1047 backup. No issues. Not doubling of text messages, no duplicate contacts, not even a noticeable 'settling in' period of battery drain. All dark schemes are staying dark, battery's cool, and happy, lasting longer btwn charges than ever before.

    And, get this, Link 1.2 has somehow completely fixed remote file access, and syncing actually works now. Whether thru USB of WiFi connection. Amazing. Now if I could only figure out how to customized which folders on my PC sync'd to which folders on my SD card, I'd b happy as a clam.

    Without reservation, I can say 1761 is by far the best leak yet. Save the missing squircle, of course.

    Thanks Adam, and the BerryLeaks team. Really.



    SQN100-2 v10.2.0.1761
    I installed 1734 a week ago and was happy with the battery, no random reboot. Mine STL100-1. But never succeed in restoring my last backup from 1047 which has been driving me crazy for weeks.
    09-30-13 07:07 PM
  5. sallynaayue's Avatar
    Has anyone noticed the little envelope on bottom left of screen next to phone sign?

    If you press on the envelope it open your emails in one touch, pretty neat!

    Posted via CB10
    Yes I do

    Posted via CB10
    10-01-13 01:33 AM
  6. Hphv's Avatar
    Z10STL100-2/10.2.0.1767
    Belgacom mobile/ proximus

    Issue:

    Bcc field

    Contacts in there are not visible when you send mail with you desktop computer. It always worked in 10.1 leaks. Since 10.2 not.

    Would restoring be the problem or exchange 2012?

    PLZ help. I use it a lot and when on the road I must see whom I send it to.

    Via CB10 on Z10STL100-2/10.2.0.1725
    10-01-13 06:28 AM
  7. teostar's Avatar
    I noticed the op states in this and other leaks about being able to set work week in calendar... I'm yet to see any such option in any leak. Anybody care to explain this.

    BerryLeaks present BB10 OS 10.2.0.1761 Leaked OS for ALL devices-img_20131146.png

    Posted via CB10
    10-01-13 03:44 PM
  8. Bacon Munchers's Avatar
    Got the leak running and sure enough can't type in Dtg. I tried using smart B docs and it was the same (I think it uses the DTG program anyway). The weird thing is it seems a lot like the bug we had way back in the original OS10 where you couldn't type in a doc if you had an email open. That was fixed in the first update and I had almost forgotten about it.

    Posted via CB10
    Try using two fingers pulling up from the bottom bezel. This should launch the keyboard.

    of course, you have to be in edit mode first.
    10-01-13 09:12 PM
  9. Norg's Avatar
    Why is it that every time I download this and try to extract, the files are corrupt? Yet everyone else doesn't seem to have a problem.
    Sounds like your internet connection is getting interrupted during the download process.

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.0.1767 ~ AT&T
    10-01-13 09:27 PM
  10. Norg's Avatar
    OS has settled in.. best battery life ever.. really nice <1% per hour in standby

    Posted via CB10
    Can't wait to see how well battery does for me, I was super thrilled at how well my Z10 did on 1725 !! Ya baby !!

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.0.1767 ~ AT&T
    10-01-13 09:29 PM
  11. Norg's Avatar
    Holding down both up/down volume keys does not now reset my Q10 - bug?

    Posted via CB10
    Hold them simultaneously for at least 30 seconds !!

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.0.1767 ~ AT&T
    10-01-13 09:31 PM
  12. InongInge Adinegara's Avatar
    Mine Os 10.1.0.4xxx.... I try to download Os 10.2.0.1761...
    Slowly....z10 user...????

    Posted via CB10
    10-02-13 09:38 AM
  13. sallynaayue's Avatar
    Mine Os 10.1.0.4xxx.... I try to download Os 10.2.0.1761...
    Slowly....z10 user...????

    Posted via CB10
    The latest one is 10.2.0.1767
    Ah my bad,yours is stl1 #lough

    Posted via CB10
    10-02-13 05:26 PM
  14. xtremez's Avatar
    Can anyone confirm if this version is the instant preview or toast notification? Because I just realized that it doesn't seem to appear on mine.
    10-03-13 01:23 AM
  15. sallynaayue's Avatar
    Sounds like your internet connection is getting interrupted during the download process.

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.0.1767 ~ AT&T
    Before u download, clean your pc/ laptop,
    Close evetything

    I ever did that,and works


    Posted via CB10
    10-03-13 03:59 AM
  16. Himanshu Mehta's Avatar
    Black theme not able to apply on contacts,sms and calender done.

    What maybe issue????

    High light anyone

    Posted via CB10
    10-03-13 06:06 AM
  17. sallynaayue's Avatar
    Black theme not able to apply on contacts,sms and calender done.

    What maybe issue????

    High light anyone

    Posted via CB10
    Did u check the setting?

    Posted via CB10
    10-03-13 06:19 AM
  18. Himanshu Mehta's Avatar
    Yes i select the dark theme and exit contact and again open contact app it is still white any help???

    Posted via CB10
    10-03-13 06:46 AM
  19. cchilderhose's Avatar
    Yes i select the dark theme and exit contact and again open contact app it is still white any help???

    Posted via CB10
    Contact theme issue is related to restoring the Settings from backup. I have not restored Settings the last two builds and had no issues. Wipe and restore minus settings if you can then it will work.

    Posted via CB10
    Himanshu Mehta likes this.
    10-03-13 07:28 AM
  20. TSY#CB's Avatar
    Anyone finding erratic radio performance w/ 1761? My Q seems to drop to 3G for no apparent reason, and the only way to get it back to LTE is to turn the radio off then back on....odd, no?

    Thoughts anyone?

    SQN100-2 v10.2.0.1761
    10-03-13 09:13 PM
  21. TSY#CB's Avatar
    Anyone finding erratic radio performance w/ 1761? My Q seems to drop to 3G for no apparent reason, and the only way to get it back to LTE is to turn the radio off then back on....odd, no?

    Thoughts anyone?

    SQN100-2 v10.2.0.1761
    Some have noted that the 1048 radio (from 1047) is still the best. Could someone kindly help me w/ an "radio only" autoloader for 1048 radio? Pretty please?

    SQN100-2 v10.2.0.1761
    10-03-13 09:29 PM
  22. mopar_fxr's Avatar
    Can anyone confirm if this version is the instant preview or toast notification? Because I just realized that it doesn't seem to appear on mine.
    Yes it does. All 10.2 does. You have to enable it in the settings sometimes if you pull a restore. Just enable preview and voila

    Posted via CB10
    10-05-13 11:14 PM
  23. BlackScorpion3's Avatar
    Why release a leak then replace it immediately?

    At this rate we will be upgrading our devices each other day!

    Posted via CB10
    If you think it's bad, try being us....

    Posted from my BerryLeak LE running 10.2.0.1xxx while drunk
    TSY#CB, PJD642 and Uzi like this.
    10-06-13 07:54 AM
  24. russell hunte's Avatar
    Hello,

    I have two problems with this leak, my cameras, front and back won't work and the flash won't work. Error message comes up saying camera cannot be started. Also my video files won't work either! Anyone got ideas?

    Z10STL100-1/10.2.0.17xx



    Posted via CB10
    10-07-13 06:29 AM
  25. sallynaayue's Avatar
    Hello,

    I have two problems with this leak, my cameras, front and back won't work and the flash won't work. Error message comes up saying camera cannot be started. Also my video files won't work either! Anyone got ideas?

    Z10STL100-1/10.2.0.17xx



    Posted via CB10
    Try to do battery pull
    Wait until the device and the battery cool
    Then put in back the battery
    I do before and works

    Posted via CB10
    10-07-13 04:58 PM
676 ... 2425262728

Similar Threads

  1. Those Who Installed the BBM Leak
    By srzjumper in forum General BlackBerry Discussion
    Replies: 29
    Last Post: 09-26-13, 01:09 AM
  2. Windows 95 theme for Bold 9000
    By mad mat in forum BlackBerry Bold 9000 Themes
    Replies: 2
    Last Post: 09-25-13, 08:03 PM
LINK TO POST COPIED TO CLIPBOARD