03-28-14 01:24 PM
676 ... 910111213 ...
tools
  1. PJD642's Avatar
    Quick question...if I extract the radio from this build to put into .1743 (since I don't want to do a complete install and .1743 is working fine), do I need to delete the .1743 radio first or will it just overwrite/replace it?

    Posted via CB10
    09-25-13 11:23 PM
  2. Uzi's Avatar
    Quick question...if I extract the radio from this build to put into .1743 (since I don't want to do a complete install and .1743 is working fine), do I need to delete the .1743 radio first or will it just overwrite/replace it?

    Posted via CB10
    It will overwrite, usually I use sachei to flash the radio

    Posted via CB10
    PJD642 likes this.
    09-25-13 11:24 PM
  3. MeerMusik's Avatar
    Quick question...if I extract the radio from this build to put into .1743 (since I don't want to do a complete install and .1743 is working fine), do I need to delete the .1743 radio first or will it just overwrite/replace it?

    Posted via CB10
    Just start the Radio Autoloader - it will overwrite it.
    PJD642 likes this.
    09-25-13 11:25 PM
  4. Uzi's Avatar
    Just heads up guys,,bbm desktop just announced at BlackBerry jam asia
    BerryLeaks present BB10 OS 10.2.0.1761 Leaked OS for ALL devices-1380165976966.jpg

    Posted via CB10
    09-25-13 11:36 PM
  5. kinghai's Avatar
    Cool, thank you BerryLeaks
    09-25-13 11:38 PM
  6. kinghai's Avatar
    BBM desktop? Cool, is there any other announcement that we can control BB10 from desktop? I do really wish one
    09-25-13 11:39 PM
  7. BoldBigWorm's Avatar
    i downloaded this 3x and 3x corrupt file. anyone with a alt link please?
    09-25-13 11:46 PM
  8. DetlevCM's Avatar
    Erm, Blaq is a native BB10 app. #confused
    It is, but I initially had no clue what was causing reboots suddenly last Monday.
    It was either Skype or Blaq.

    I tracked it to Skype, at least bit stopped after removing and reinstalling Skype
    Now they mention android related reboots for this (newer) leak: hence remove nd reinstall the Android app - quote likely it will be one like Skype that runs non the background.

    Posted via CB10
    09-25-13 11:56 PM
  9. shick11sp's Avatar
    I'm glad the subject of Restoration has returned, because it's been missing since 10.2.0.14xx appeared. It's been my observation that corrupt data has always been the source, preventing restores from happening for some, and not for others.
    Transitioning from 10.0 to 10.1, the road was rocky - sometimes it restored, sometimes not. I discovered that a select restore - in my case, I left out app data - would restore the most important bits of personal info I needed. I'm not a gamer - I miss arcades and PacMan - so it didn't bother me to reinstall apps from scratch. It's at this point that I maintained a "clean" version of necessary data.
    Transitioning from 10.1 to 10.2....once again, a rocky situation, due in part to the lack of fine tuning particular aspects of 10.2...I can live with that, but the standard user can't. Data is important to MANY of us, so I'm part of a small minority.
    BUT!!! None of the complaints went unnoticed by BlackBerry, and 10.2 has matured.

    I have 2 solutions for restoration. Of course, the obvious is to use BBLink. The latest version, installed properly, will do it's job. My alternate solution is to use Sachesi to restore. Cool thing about Sachesi, you don't have to jump through all the Link hurtles. I know alot of us have these misguided apprehensions, concerning all the steps it takes to install and restore from an update...but there are a few of us that bust our @$$es to make sure there's a solution for all concerns.

    As usual, I'm here and others are here to help. I gave full support during the golden age of Hybrids, and my methods remain the same as a member of the BerryLeaks team.
    If you don't like it, many cats will go missing! Promise...
    Hey mecca,

    I appreciate your post. I hadn't heard about sachesi until after my first leak install became a mess. I just wanted to briefly share my experience then follow with a question for you or anyone else.

    I was coming to 10.2.0.1443 (which is still my current install) from the stock Z10 OS 10.0.9.xxxx. I backed up with Link then proceeded to install the leak. I attempted to restore from Link, mainly to get my contacts and calendar data back. This got me no where, as several attempts to restore only got me sporadic contacts and no calendar events. This wasn't completely surprising after seeing the various complaints concerning Link. Only thing I could come up with to do was to restore to my old OS. After putting 10.0.9 back, which gave me back contacts & calendar events, I downloaded intouchapp and bought PIM backup and Restore, as I couldn't find any other ways to backup contacts/calendar.

    I ran backups with both apps, and checked the files and cloud backup to be sure all my data was there, which it was. I then reinstalled the 10.2 leak and installed my newly found life saving apps. Even after several attempts, neither app would give me back all of my contacts, but PIM DID successfully restore my cal events. Since then, I've been dealing with having about 2/3 of my contacts missing. I'm waiting to hear back from both devs for support, but this leads me to my question.

    How is the rest of the crackberry crowd recovering their vital info? Haha so much for a brief post!

    Any info is highly appreciated! Thanks!


    Posted via CB10
    Mecca EL likes this.
    09-26-13 12:24 AM
  10. TheJam's Avatar
    Hi,

    I'm still having the problem on my SQN100-3 : When it's freshly booted, the camera and phone icons at the bottom are working. As soon as I launch any app, reducing it, it stops working. The icons are there but nothing happen when clicking on them, like if they were at the background with an invisible layer on top forbidding me to click on.
    09-26-13 12:40 AM
  11. mabco's Avatar
    +1
    +1
    Posted via CB10
    09-26-13 12:44 AM
  12. Bold_until_Hybrid_Comes's Avatar
    The PlayBook bridge remote is acting up. Doesn't work. Can't confirm it wasn't on earlier builds though.
    Attachment 205376

    You can see part of the frozen finger mark.
    Posted via CB10
    09-26-13 12:49 AM
  13. dave0holla's Avatar
    Hi,

    I'm still having the problem on my SQN100-3 : When it's freshly booted, the camera and phone icons at the bottom are working. As soon as I launch any app, reducing it, it stops working. The icons are there but nothing happen when clicking on them, like if they were at the background with an invisible layer on top forbidding me to click on.
    I had similar issue with the camera, phone icons, I had my parental control on for my lock screen wallpaper, once I took that off, the icons remained.
    TheJam likes this.
    09-26-13 12:57 AM
  14. Clement Law's Avatar
    downloading
    09-26-13 01:00 AM
  15. stitch69's Avatar
    BerryLeaks present BB10 OS 10.2.0.1761 Leaked OS for ALL devices-img_20131145.png

    BlackBerry World bug...

    Posted via CB10
    09-26-13 01:06 AM
  16. Strikkie's Avatar
    Thanks for the leak!
    Is this leak making my Z10 waterproof as well? If ios7 can do that trick

    Note: this is a joke, do not expose your phone to water....

    Posted via CB10
    pili4 likes this.
    09-26-13 01:09 AM
  17. cen89's Avatar
    I installed the last one .1743 and since then I'm having a bug with battery. When is in 26-25 % the phone turns off. I though it was a software issue but I installed this one and the problem is still there and I didn't restore from backup. I have Z10 stl100-1 with this current leak in it. Do you guys have any suggestions about what I can do? Or I just get ready to replace the battery?

    Posted via CB10
    09-26-13 01:17 AM
  18. glimer4's Avatar
    Recommended to change the battery

    Posted via CB10
    09-26-13 01:21 AM
  19. MeerMusik's Avatar

    BlackBerry World bug...

    Posted via CB10
    Seems to be a world wide BBWorld Problem. Have this Bug in Germany as well. Strange: Did not had this a few hours ago under 10.2.0.1743
    09-26-13 01:22 AM
  20. DetlevCM's Avatar
    Click image for larger version. 

Name:	IMG_20131145.png 
Views:	2069 
Size:	141.0 KB 
ID:	205379

    BlackBerry World bug...

    Posted via CB10
    Just checked on 10.2.0.1743 - same. It's a BlackBerry World side issue.

    Posted via CB10
    stitch69 likes this.
    09-26-13 01:26 AM
  21. Talon151's Avatar
    i downloaded this 3x and 3x corrupt file. anyone with a alt link please?
    I had the same issue, however when I tried 2 of the downloaded files on a different PC both worked fine. Haven't been able to find the source of the problem as yet.
    09-26-13 01:28 AM
  22. jonassabatini's Avatar
    I miss the squaricle :/ but I'm going to install it anyways... if i don't complain in the next 8 hours GO VERIZON USERS!
    09-26-13 01:30 AM
  23. DementedDevil's Avatar
    Downloaded and installed.

    Link failed to restore anything at all but I guess a bare metal install tends to work better anyway...

    CB10 with Z10 10.2.0.1761 on DTAC
    09-26-13 01:35 AM
  24. Nharzhool's Avatar
    Um. NOT! This is completely and totally taken out of context. This was originally posted about the Bbmx release and had nothing to do with os. It has also been edited to look like it was. Nice try buddy.

    FAIL

    Z10STL100-3/10.2.1.xxxx - Co founder Berryleaks - new team channel C00122562. My channel C000B3B57
    This has probably already been said but I haven't read the rest of the thread...Wigley, I'm pretty sure he was being facetious. I'm sure it was just a harmless dig at BB's excuses for delays...

    I thought it was funny...and so...very...obviously, not true. ;-)
    09-26-13 01:43 AM
  25. Adam Szucs's Avatar
    I installed the last one .1743 and since then I'm having a bug with battery. When is in 26-25 % the phone turns off. I though it was a software issue but I installed this one and the problem is still there and I didn't restore from backup. I have Z10 stl100-1 with this current leak in it. Do you guys have any suggestions about what I can do? Or I just get ready to replace the battery?

    Posted via CB10
    This is not OS issue but battery calibration for STL100-1, usually happens after a wipe.

    Tapped on my Z10 in CB10 | #BerryLeaks
    Nharzhool likes this.
    09-26-13 01:46 AM
676 ... 910111213 ...

Similar Threads

  1. Those Who Installed the BBM Leak
    By srzjumper in forum General BlackBerry Discussion
    Replies: 29
    Last Post: 09-26-13, 02:09 AM
  2. Windows 95 theme for Bold 9000
    By mad mat in forum BlackBerry Bold 9000 Themes
    Replies: 2
    Last Post: 09-25-13, 09:03 PM
LINK TO POST COPIED TO CLIPBOARD