09-29-13 02:20 PM
476 ... 17181920
tools
  1. blockbuy's Avatar
    Nope still No Sign of it ;( I really miss that Feature as I need it it Daily. Not sure if it will ever come back. All Questions about Groups -to BB and his Developers- are unanswered since Months. Only Time will tell.

    Posted via CB10
    See this is crap not having this. It's the biggest pain ever not being able to use a communication device for it's intended purpose.
    The number of teams I'm involved with requires frequent comms and with my bold it was way way way much easier to connect.

    I've been banging on about this for months now yet they only seem to give a monkeys about the consumer generation and their constant winging about instagram/flikr etc. Lowest common denominator stuff if you ask me.
    Hey even the recent servey had it in part of the questions!!!!


    Kris, you said this would be in 10.2.1 a little while back - was this tongue in cheek or is group functionality still on it's way (this being an early dev drop)

    Posted via CB10
    09-14-13 02:44 AM
  2. Ruslan Botsyurko's Avatar
    Damn, these leaks are coming really often recently I've already moved to 10.2.0.1725 before I had a time to post into this thread, but I just decided to leave a note for those who still want to go for 10.2.1.200.

    So I upgraded last night, restored media and settings, everything went fine without any errors, accounts worked after re-entering my passwords, I accountered the phone app crash issue, but as someone mentioned - it can be solved by installing phone from another OS version. Otherwise no problems, so don't be afraid to use this OS if you want to.
    09-14-13 04:07 AM
  3. MeerMusik's Avatar
    See this is crap not having this. It's the biggest pain ever not being able to use a communication device for it's intended purpose.
    The number of teams I'm involved with requires frequent comms and with my bold it was way way way much easier to connect.

    I've been banging on about this for months now yet they only seem to give a monkeys about the consumer generation and their constant winging about instagram/flikr etc. Lowest common denominator stuff if you ask me.
    Hey even the recent servey had it in part of the questions!!!!


    Kris, you said this would be in 10.2.1 a little while back - was this tongue in cheek or is group functionality still on it's way (this being an early dev drop)

    Posted via CB10
    Yeah I know what you mean. I admitted this Option and other on every single survey I have been coming across.

    Beide that: This Version is just like the very first 10.2.0 -? New Branch / Fork but only a handful new Features that requires only minimum changed / added code. So when 10.2.1 has at least 4 Digits at his end and this Feature is still not there, we can relatively be sure, that BlackBerry Focus on other things.

    Posted via CB10
    toobs623 likes this.
    09-14-13 04:25 AM
  4. sledhead1's Avatar
    This leak is awesome. My email pic attachments are showing in the emails again instead of having to open them individually as in 10.2.0.****. Why better. My blue tooth seems to be working better too. I hope they get this stuff into 10.2.0 before release. They haven't been good for me, as in I don't want to use it even. 10.2.1 has made me happy again. Woot

    Posted via CB10
    09-14-13 09:24 AM
  5. santoya's Avatar
    Hi

    pfff, I just did the 10.2.0.1725 this morning..
    but happy to see things progress quickly
    tryfe likes this.
    09-15-13 03:19 AM
  6. whatsever's Avatar
    told you stay on 1443 it's good people testing leak OS and thanks to berryleaks some people spend there weekend well.
    09-15-13 04:23 AM
  7. WEB2010's Avatar
    There's an issue when I scroll down to read the posted messages on the CB forum. It skips to the next page twice in a row in the middle of the page. This should only happen at the bottom of every page which takes you to the next page. I also had to reboot the phone with a battery pull since it wouldn't open any apps and messages in the HUB. I've been with this leak for about 24+ hours. Lets see what happens after another 24 hours.

    Posted via Z10 at&t
    miker476 likes this.
    09-15-13 06:08 PM
  8. toobs623's Avatar
    There's an issue when I scroll down to read the posted messages on the CB forum. It skips to the next page twice in a row in the middle of the page. This should only happen at the bottom of every page which takes you to the next page. I also had to reboot the phone with a battery pull since it wouldn't open any apps and messages in the HUB. I've been with this leak for about 24+ hours. Lets see what happens after another 24 hours.

    Posted via Z10 at&t
    It's not the leak, known issue. Uninstall cb10 and dl again, should be okay.
    WEB2010 likes this.
    09-15-13 10:20 PM
  9. SweetNAMese's Avatar
    Thanks!

    Posted via CB10
    09-16-13 10:36 PM
  10. Amit Oberoi's Avatar
    Hi guys, not able to add any contact, any help Pls

    Thanks

    Edit: restart solved the issue

    Posted via CB10
    Last edited by Amit Oberoi; 09-17-13 at 07:40 PM.
    09-17-13 08:56 AM
  11. Dmondeac's Avatar
    I installed several leaks and this is great except for the watermark of the pin. I have side loaded the older version of runtime but i still have the watermark anybody have any ideas???
    09-18-13 12:32 PM
  12. cchilderhose's Avatar
    I installed several leaks and this is great except for the watermark of the pin. I have side loaded the older version of runtime but i still have the watermark anybody have any ideas???
    It will remain and you CANNOT remove it from this build....once subsequent builds come out you will see it removed.
    09-18-13 12:43 PM
  13. Dmondeac's Avatar
    Thanks for the info.
    09-18-13 02:37 PM
  14. bmoney1229's Avatar
    1371 has been solid from other reports

    Sent via Z10 on Verizon running a .1047 hybrid thru CB10. My channel: c0004f9bb
    I'm currently running 1371 on my Verizon Z, and I can personally tell you that this calendar blows. That's actually why I'm thinking about trying out this leak. This calendar does a lot of funky stuff. For example, I currently have to create all my entries via Outlook and sync them over through windows live. If I add them on the phone, they don't sync, they disappear randomly, and other times they appear multiple times. Tons of other problems as well.

    Any idea where I can find a solid calendar bar that will work with this new leak once I upgrade? Anyone?

    Posted via CB10
    09-18-13 04:57 PM
  15. toobs623's Avatar
    I'm currently running 1371 on my Verizon Z, and I can personally tell you that this calendar blows. That's actually why I'm thinking about trying out this leak. This calendar does a lot of funky stuff. For example, I currently have to create all my entries via Outlook and sync them over through windows live. If I add them on the phone, they don't sync, they disappear randomly, and other times they appear multiple times. Tons of other problems as well.

    Any idea where I can find a solid calendar bar that will work with this new leak once I upgrade? Anyone?

    Posted via CB10
    If you already have a windows live account simply setup your account as the sync point. Set it up as an exchange active sync account on your phone and import your outlook data there, and sync with outlook. It will sync wirelessly and, from what I've seen, seamlessly.
    09-18-13 10:00 PM
  16. WEB2010's Avatar
    It's not the leak, known issue. Uninstall cb10 and dl again, should be okay.
    Thank you, sir!
    09-18-13 11:23 PM
  17. WEB2010's Avatar
    With this leak, I also noticed on MyBBWorld that my apps were not showing installed even though is displaying on the main screen. I'm installing my apps again to see if that's was causing my phone to lag and preventing me from opening the apps and my messages from the HUB.
    09-18-13 11:32 PM
  18. mundo472's Avatar
    With this leak, I also noticed on MyBBWorld that my apps were not showing installed even though is displaying on the main screen. I'm installing my apps again to see if that's was causing my phone to lag and preventing me from opening the apps and my messages from the HUB.
    It's a known 10.2 issue that "reinstalling" fixes (AppWorld recognizes they are installed) but I've not heard it causes lag or problems opening or Hub issues. Try a battery pull or reset with the volume keys and let the device settle (24-36 hrs).
    09-19-13 03:49 AM
  19. bmoney1229's Avatar
    If you already have a windows live account simply setup your account as the sync point. Set it up as an exchange active sync account on your phone and import your outlook data there, and sync with outlook. It will sync wirelessly and, from what I've seen, seamlessly.
    That's what I'm currently doing, but I would rather just use the calendar on my Z to setup the events. The issue I'm having lies with the Z calendar itself.

    Posted via CB10
    09-19-13 10:04 AM
  20. bmoney1229's Avatar
    The link is down. Mirror?

    10.2.0.105 runtime and black & white contact and calendar
    https://mega.co.nz/#!VldHnTyY!B-qJ0G...a9GkoV1D4jHKsI
    09-19-13 01:11 PM
  21. toobs623's Avatar
    That's what I'm currently doing, but I would rather just use the calendar on my Z to setup the events. The issue I'm having lies with the Z calendar itself.

    Posted via CB10
    Hmm. I have no issues with it myself nor with customers. Sorry for the misunderstanding, wish I had a good answer.
    09-19-13 11:21 PM
  22. WEB2010's Avatar
    It's a known 10.2 issue that "reinstalling" fixes (AppWorld recognizes they are installed) but I've not heard it causes lag or problems opening or Hub issues. Try a battery pull or reset with the volume keys and let the device settle (24-36 hrs).
    Restarting or a battery pull does fix the problem but is a temporary fix. I also encountered another bug with the accounts on the HUB......the accounts on the HUB are not set properly. When I tap on text message, it takes me to my Gmail account so for me to get to text messages, I have to tap the account above the text message on the HUB to get me there. A restart fixed the problem.

    Posted via CB10
    09-20-13 01:55 AM
  23. dilsayess's Avatar
    When will come 10.2.1.200 for STL 100-1 .Kindly Post it soon.
    09-29-13 05:51 AM
  24. BlackScorpion3's Avatar
    When will come 10.2.1.200 for STL 100-1 .Kindly Post it soon.
    Please, do not ask for leaks for the STL100-1 or any other device for that matter.
    We will post leaks when we get them. We don't always get leaks for the STL100-1 therefore we can not post what we don't have!

    Posted using mind control app on my BerryLeaks Q10 running 10.2.0.xxxx while drunk
    09-29-13 06:37 AM
  25. WEB2010's Avatar
    BlackScorpion,

    Any new leaks coming out soon for the 10.2.1.XXXX?

    Posted via CB10
    09-29-13 11:38 AM
476 ... 17181920

Similar Threads

  1. Replies: 5
    Last Post: 09-26-13, 07:15 AM
  2. Please Use The Charger That Came With The Device
    By IceCold357 in forum BlackBerry Z10
    Replies: 38
    Last Post: 09-14-13, 07:54 PM
  3. What do you think of the new iPhones?
    By chataddicted in forum Apple iPhone/iPad
    Replies: 47
    Last Post: 09-13-13, 01:03 AM
  4. BlackBerry heads to Ottawa in bid to clear path for future deal
    By nabil114 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-12-13, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD