09-29-13 02:20 PM
476 ... 1112131415 ...
tools
  1. Barefoot_Kevin's Avatar
    Damn i have been so long waiting for this. i was happy until i read this "Pin watermarks show in all four corners of the screen (No way to remove those)." well i will load 1443. if no other leak comes before wenesday
    Does anyone know if the PIN shows up on the received message or just on the screen when you are composing? Could be a total non-issue if it just shows up for the sender.
    Blacula likes this.
    09-12-13 01:26 PM
  2. extisis's Avatar
    Didn't see anyone mention it but in text messages you now have the ability to start a new line without pressing shift send. Now send key is in top right of screen, and enter key is same as in email.
    whoa, didn't think they would change that as i sometimes (very rarely) press send when trying to tap another button near it. and you only saw this for the text messages? what about bbm?
    09-12-13 01:26 PM
  3. extisis's Avatar
    Does anyone know if the PIN shows up on the received message or just on the screen when you are composing? Could be a total non-issue if it just shows up for the sender.
    as far as i know, it's only outside of apps on the OS screens.
    09-12-13 01:27 PM
  4. Barefoot_Kevin's Avatar
    Sweet new leaks. I think that the official update is just around the corner. I have been getting a lot of updates recently for my apps
    Unless you are on Verizon.
    09-12-13 01:32 PM
  5. nwansukka's Avatar
    thanks berryMuch, BerryLeaks. Will install this later.For those that keep asking what the improvements are. i install every leak and there is always an improvement
    Pdinos3 likes this.
    09-12-13 01:37 PM
  6. russmov's Avatar
    whoa, didn't think they would change that as i sometimes (very rarely) press send when trying to tap another button near it. and you only saw this for the text messages? what about bbm?
    Didn't see it with bbm
    09-12-13 01:38 PM
  7. DementedJohn's Avatar
    installed this leak. Did a security wipe after install. No restore, manually setup all accounts and apps.
    Sideloaded the unlocked runtime and dark themed calendar & contacts.
    Now my calendar & contacts only show a white screen. Nothing loads.
    Hub is not receiving email messages. Sitting in front of my outlook account and watching emails come in with nothing on my BB. But older messages are in the hub.

    Thinking of doing a fresh install after another security wipe.

    Anyone have these issues?

    Will post an update after I do the wipe and install again.
    09-12-13 01:40 PM
  8. KenV54's Avatar
    Unless you are on Verizon.
    AT&T is next to last with the updates. I think they are still on some early 10.1 version.

    I'll stick to my 1047/1048/1425-1372-wu-wei-brid for a while.
    mundo472 likes this.
    09-12-13 01:51 PM
  9. KemKev's Avatar
    So let's clarify what this build is

    10.2.1.200 is newer than 10.2.0.1443

    10.2.1.200 is older than 10.2.0.1581
    ....
    Posted via CB10
    And since there is not much difference between 1443 and 1581, this helps me decide on taking a pass on this leak though I will install the camera and clock bar files. Thank you!
    09-12-13 01:55 PM
  10. go1ndr's Avatar
    installed this leak. Did a security wipe after install. No restore, manually setup all accounts and apps.
    Sideloaded the unlocked runtime and dark themed calendar & contacts.
    Now my calendar & contacts only show a white screen. Nothing loads.
    Hub is not receiving email messages. Sitting in front of my outlook account and watching emails come in with nothing on my BB. But older messages are in the hub.

    Thinking of doing a fresh install after another security wipe.

    Anyone have these issues?

    Will post an update after I do the wipe and install again.
    Did you restore from LINK? If so, wipe, reinstall and do not restore--start clean.
    09-12-13 01:57 PM
  11. npisano's Avatar
    Thanks BerryLeaks! 1443 was working so nicely for me, I was debating about jumping on this. But, of course I couldn't resist! Process went VERY smoothly. My experience: I installed, did a security wipe, then side-loaded the unlocked runtime and the dark theme contacts/calendar. I then did a restore. It all worked flawlessly. Well, almost. My calendar has the dark theme, but still white on contacts. This happened also on 1443, so no big deal.

    So far, everything working great - haven't noticed any problems at all. I was just thinking yesterday it had been about 2 weeks since the last leak and boom, here it is! Thanks again.
    09-12-13 01:59 PM
  12. npisano's Avatar
    Has anybody noticed that photos set as contact photos disappear from the contact app when the phone is reset? Did the same on the last build also. Is there any way to fix this? I am running 10.2.1.200 on a STL100-3 on the AT&T network. This bug also applied to 10.2.0.1443.
    I had this too. I thought it was just my own problem with my contact linking, etc. I'm relieved to hear it's not just me, although I'm sorry it happened to you too

    Sorry, I don't know of a fix - I just wanted to sympathize with you
    09-12-13 02:02 PM
  13. Kevstra's Avatar
    I believe a dock is necessary for USB host on the Z10.

    Posted via CB10
    Now THIS caught my eye. Do we suddenly have USB hosting in 10.2?
    09-12-13 02:03 PM
  14. AhmetGuvencer's Avatar
    Each time a leak is published, people keep posting mostly their excitements. Can someone summarize what specifications are improved or added ? Just a list please.. Is it so difficult ?
    scmcc16, gregorylkelly and Bdot-1 like this.
    09-12-13 02:09 PM
  15. scmcc16's Avatar
    I'm on 1371 and works almost flawless for me. tried the 1443 leak and it worked fine.. but not one single android app would open, even after installing different runtimes but not even with the stock runtime did the most basic android app work (like say, skype from bb world). So... needless to say I'll be waiting for an official release unless a new leak really catches my eye..
    I'm in the same boat with my Android BB World Apps. I got a few that work and a bunch of others that don't. I'm thinking that once an official version is released I'm going to wipte my phone and then reinstall everything from scratch.
    09-12-13 02:20 PM
  16. thatplaybookguy's Avatar
    Did restore and had to do a battery pull as my z10 did not want to restart. everything working fine. first battery pull i have ever had to do.
    09-12-13 02:30 PM
  17. etnt7's Avatar
    I have an issue with downloading on os 10.2.1.200 stl100-2

    When I download something from te web with the browser or thrue the cb App and I want to save the file, the screen stays white.

    Does anybody have the same issue?
    What can I do to fix this??

    Posted via CB10
    09-12-13 02:38 PM
  18. BlackScorpion3's Avatar
    not sure I read this before very interesting.....

    why you not share this love before to us?

    or maybe you did
    I have stated it in almost all leaked runtime threads...lol

    Posted from my BerryLeak LE running 10.2.1.2xx on steroids
    SteelGreek likes this.
    09-12-13 02:49 PM
  19. nwansukka's Avatar
    i keep reading folks doing a security wipe, doesnt the auto loader wipe the phone? i do a backup but never load from backup, i just sync my contacts tith gmail and bbID
    09-12-13 02:55 PM
  20. richard bedford's Avatar
    installed this leak. Did a security wipe after install. No restore, manually setup all accounts and apps.
    Sideloaded the unlocked runtime and dark themed calendar & contacts.
    Now my calendar & contacts only show a white screen. Nothing loads.
    Hub is not receiving email messages. Sitting in front of my outlook account and watching emails come in with nothing on my BB. But older messages are in the hub.

    Thinking of doing a fresh install after another security wipe.

    Anyone have these issues?

    Will post an update after I do the wipe and install again.
    I havent seen this on mine all email is received in hub as normal on STL 100-4 Verizon
    09-12-13 02:58 PM
  21. Mozdony's Avatar
    Thanks for the reply. I am hoping that one of the experts can either fix this bug or push another leak without the problem.
    09-12-13 03:06 PM
  22. yvpan1's Avatar
    sys.camera.bar
    https://mega.co.nz/#!upxE0DYJ!Yp7gi0...FZAN-8NMxaEA04 (for face focus option)

    sys.clock.bar
    https://mega.co.nz/#!Ww5CVR6R!LFqf0D...JIT8lFilqsgs5s (For alarm vibrate option)
    Thanks! Will these work on 10.1? I hope so..

    Posted via CB10
    09-12-13 03:20 PM
  23. etnt7's Avatar
    I have an issue with downloading on os 10.2.1.200 stl100-2

    When I download something from te web with the browser or thrue the cb App and I want to save the file, the screen stays white.

    Does anybody have the same issue?
    What can I do to fix this??

    Posted via CB10


    Posted via CB10
    09-12-13 03:32 PM
  24. Adam Szucs's Avatar
    Thanks! Will these work on 10.1? I hope so..

    Posted via CB10
    Nothing from 10.2 works on 10.1.

    Tapped on my Z10 in CB10 | #BerryLeaks
    09-12-13 03:33 PM
  25. pttptppt's Avatar
    Thanks! Will these work on 10.1? I hope so..

    Posted via CB10
    No

    Posted via CB10
    09-12-13 04:07 PM
476 ... 1112131415 ...

Similar Threads

  1. Replies: 5
    Last Post: 09-26-13, 07:15 AM
  2. Please Use The Charger That Came With The Device
    By IceCold357 in forum BlackBerry Z10
    Replies: 38
    Last Post: 09-14-13, 07:54 PM
  3. What do you think of the new iPhones?
    By chataddicted in forum Apple iPhone/iPad
    Replies: 47
    Last Post: 09-13-13, 01:03 AM
  4. BlackBerry heads to Ottawa in bid to clear path for future deal
    By nabil114 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-12-13, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD