12-11-13 11:14 AM
617 ... 7891011 ...
tools
  1. BigwhiteUK's Avatar
    Getting official update using a pay as you go Visa phone sim on my unlocked Z10 stl 2. 349 mb download

    Posted via CB10
    11-07-13 04:01 PM
  2. BigwhiteUK's Avatar
    That's a Vodafone sim

    Posted via CB10
    11-07-13 04:02 PM
  3. go1ndr's Avatar
    For those having issues with the links-

    I just checked and they seem to be operational on my end, maybe try clearing your browsing data

    Posted via CB10
    Hey Toobs, Been in meetings all day and just jumped on this post. Is the update (not leak) .429 available for the Q10 and if so, anyone know the country/carrier codes? I tried the one that's listed (VP-UK) and it doesn't show the Q10 as an available device, only Z10 and it is the .424 version. Any ideas? Thanks, Jack
    11-07-13 04:03 PM
  4. cchilderhose's Avatar
    Hey Toobs, Been in meetings all day and just jumped on this post. Is the update (not leak) .429 available for the Q10 and if so, anyone know the country/carrier codes? I tried the one that's listed (VP-UK) and it doesn't show the Q10 as an available device, only Z10 and it is the .424 version. Any ideas? Thanks, Jack
    Select the following for Q10 to get the update -

    BerryLeaks FINALLY Presents 10.2.0.1803 for STL100-X, SQX100-X, and STA100-X-sachesiq10.png
    toobs623 likes this.
    11-07-13 04:08 PM
  5. go1ndr's Avatar
    So this is what is presented when I do a Sachesi search.

    Hey Deezy--correct, I can't find it anywhere on the hit and miss codes for our Q's

    Attachment 218180
    11-07-13 04:08 PM
  6. go1ndr's Avatar
    Select the following for Q10 to get the update -

    Click image for larger version. 

Name:	SachesiQ10.png 
Views:	1993 
Size:	36.9 KB 
ID:	218229
    Hey cchilderhose, I have Sachesi 1.1 like you but I don't have the Mode and the Server Boxes and when I put in the codes you show, my search for my Q10 SQN100-1, it still shows the "Update 10.1.0.4181 available!
    OS: 10.1.0.4633 + Radio: 10.1.0.4634 which won't work obviously. What's up with that? LOL
    PS: Will the SQN100-3 work on my SQN100-1?
    11-07-13 04:14 PM
  7. moyah8's Avatar
    I have a Q10 and on page 4 I believe there is a screenshot of Sashi (pardon spelling), and it's for Germany. I used those settings with the exception that I changed the device to a Q10 and then my version (Q10SQN100-3) and then downloaded all.

    I then looked on page 6 for all the updated files (as I believe you mentioned), dragged and dropped them into Sashi and then it updated my Q10.

    One improvement I've seen is that I no longer have dropped WIFI... this maybe a coincidence, but it all seems well.

    I didn't want to do a full install as 1791 is quite solid for me with no major, infact, no bug at all... so I just took the newer files...

    Touch wood, my device is working all great still.

    Posted via CB10 from my Q10SQN100-3/10.2.0.1791
    11-07-13 04:15 PM
  8. splatterb0y's Avatar
    What kind of leak is this when the carriers publish it at the same day as an official update?
    11-07-13 04:16 PM
  9. jelp2's Avatar
    Hey cchilderhose, I have Sachesi 1.1 like you but I don't have the Mode and the Server Boxes and when I put in the codes you show, my search for my Q10 SQN100-1, it still shows the "Update 10.1.0.4181 available!
    OS: 10.1.0.4633 + Radio: 10.1.0.4634 which won't work obviously. What's up with that? LOL
    PS: Will the SQN100-3 work on my SQN100-1?
    I believe if you click on the circle in the top right corner ( behind the install tab) you will get the Mode and Server Boxes
    go1ndr and gfondeur like this.
    11-07-13 04:19 PM
  10. go1ndr's Avatar
    C
    I believe if you click on the circle in the top right corner ( behind the install tab) you will get the Mode and Server Boxes
    Cool--thank you!
    toobs623 and jelp2 like this.
    11-07-13 04:22 PM
  11. moyah8's Avatar
    What kind of leak is this when the carriers publish it at the same day as an official update?
    Let's call it coincidental.

    You can download like all of us that ain't so fortunate to have had it pushed, or you can just sit their and feel chuffed that you got it minutes / hours after or before the rest of us.

    Either way, let's be greatfull that a OS (leak or not) was provided.

    Posted via CB10 from my Q10SQN100-3/10.2.0.1791
    toobs623, bungaboy, ESCON and 1 others like this.
    11-07-13 04:27 PM
  12. Derlitz's Avatar
    For those T-Mobile US users (like myself), the answer is NO, the Wi-Fi Calling feature DOES NOT WORK. At least, not without the .811 radio file.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.0.1803)

    Edit: Tried .811 radio autoloader, and bad things happened. Not sure if it will work. Period.
    Okay, so I originally downloaded the update via the Sachesi method, installed fine except wi-fi calling didn't work. I ran the .811 radio autoloader and it bricked my phone. Created an autoloader just the OS file and the .811 radio, it rebooted (without destroying my data, somehow) but still no wi-fi calling. I downloaded the full autoloader, extracted the OS from it, and created a new autoloader with it and the .811 radio, installed it, and still no wi-fi calling. I don't think this OS likes that feature at all. I certainly can't make it work. Back to my .1791/.811 build I guess.
    11-07-13 04:29 PM
  13. DarwinMejia's Avatar
    can someone mirror this, mega wont load for me...
    11-07-13 04:39 PM
  14. Derlitz's Avatar
    can someone mirror this, mega wont load for me...
    I'm starting an upload to Google Drive, but I have a really slow connection. I'm not sure how long it will take, but I will post a link when its done.

    Canceled upload. Thurask posted mirrors below.
    Last edited by Derlitz; 11-07-13 at 05:38 PM.
    DarwinMejia likes this.
    11-07-13 04:52 PM
  15. Hphv's Avatar
    Also official update in Belgium at Proximus Belgacom mobile
    11-07-13 04:54 PM
  16. mrjack's Avatar
    EXCELLENT work! By far one of the easiest leak installs ever. Thanks for doing all this work to help us all out!
    11-07-13 05:10 PM
  17. Candelo114's Avatar
    Did an update over previous watermark Leak OS (cant remember version #) Now I am having Link restore issues stating "Incompatible device software". How do I go about correcting this.

    Thanks for the help
    You must change the OS version number using Darcy's tool and it should correct that issue.

    EDIT: you should edit the OS number to something smaller than the 10.2.1 because it won't restore from later builds on to past builds.


    Posted via CB10
    NinjaB likes this.
    11-07-13 05:15 PM
  18. deezy87's Avatar
    This update broke my BBM....can't send sh1t all, unsure if I'm even receiving any messages either....I did however do a restore, after I had done a security wipe in attempt to fix the messages not sending. Shows a grey box with a checkmark..


    edit - going to do yet another security wipe, and hit up the LCBO for some Johnnie Gold
    11-07-13 05:25 PM
  19. docfreed's Avatar
    Derlitz:
    Are you on a Q10 or a Z10 because 811 radio is a known no-no on the Q10. If you're on a Z10 that would explain to me why you get WiFi calling on the 1791/811 combo?

    Okay, so I originally downloaded the update via the Sachesi method, installed fine except wi-fi calling didn't work. I ran the .811 radio autoloader and it bricked my phone. Created an autoloader just the OS file and the .811 radio, it rebooted (without destroying my data, somehow) but still no wi-fi calling. I downloaded the full autoloader, extracted the OS from it, and created a new autoloader with it and the .811 radio, installed it, and still no wi-fi calling. I don't think this OS likes that feature at all. I certainly can't make it work. Back to my .1791/.811 build I guess.
    11-07-13 05:27 PM
  20. robsteve's Avatar
    This update broke my BBM....can't send sh1t all, unsure if I'm even receiving any messages either....I did however do a restore, after I had done a security wipe in attempt to fix the messages not sending.
    I seem to be having data problems too with this update. I am on Rogers with a Q10 SQN100-3 and things are acting odd like web pages not completely loading. It may not be compatible with some of the other carrier's networks. It works fine on wifi.

    It also seems intermittent. I just tried a problematic news site and BBM. Both worked so perhaps the data connection comes and goes.
    11-07-13 05:28 PM
  21. cchilderhose's Avatar
    I seem to be having data problems too with this update. I am on Rogers and things are acting odd like web pages not completely loading. It may not be compatible with some of the other carrier's networks.
    I am on Rogers and have no issues. Signals are great.

    Posted via CB10
    11-07-13 05:29 PM
  22. Derlitz's Avatar
    Derlitz:
    Are you on a Q10 or a Z10 because 811 radio is a known no-no on the Q10. If you're on a Z10 that would explain to me why you get WiFi calling on the 1791/811 combo?
    Sorry for confusion. I'm used to posting from the CB10 app, which has my model/OS info in my sig. Yes, I'm on Z10. STL100-3.

    But, the .1803/.811 combo is a no-go.
    11-07-13 05:30 PM
  23. tickerguy's Avatar
    On T-Mobile (US) this leak/release has materially-better radio performance, specifically, reselect behavior has been improved quite a bit.

    It's very noticeable -- if you're on TMUS you want this release. I don't have an AT&T SIM but I suspect it too would see material improvements as well as their network is known to be particularly nasty about reselects.

    No idea on other carriers.
    11-07-13 05:32 PM
  24. robsteve's Avatar
    I am on Rogers and have no issues. Signals are great.

    Posted via CB10
    You are on a Z10 and may be specific to the Q10. I will follow this thread for a bit and see if anybody else is having a problem before I revert back to an earlier OS.
    11-07-13 05:33 PM
  25. thurask's Avatar
    For those allergic to MEGA, Bitcasa mirrors:

    Q10 http://goo.gl/F2Udzz
    STL100-1 http://goo.gl/Y3yMex
    STL100-2/3 http://goo.gl/2Hw4PS
    STL100-4 http://goo.gl/R2XPbw
    Z30 http://goo.gl/uYl25p
    11-07-13 05:34 PM
617 ... 7891011 ...

Similar Threads

  1. 10.2 in philippines. Updated
    By Jocel Angelo Lucos in forum BlackBerry Q5
    Replies: 4
    Last Post: 12-09-14, 08:53 AM
  2. Monitor suggestions for the Z30?
    By Bernard Gauthier in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-09-13, 04:10 AM
  3. Vodafone UK 10.2.0.429 update!
    By mainman1303 in forum BlackBerry Z10
    Replies: 49
    Last Post: 12-04-13, 02:53 PM
  4. Update to 10.2.0.429 available for Vodafone UK
    By sajko11 in forum BlackBerry 10 OS
    Replies: 107
    Last Post: 12-03-13, 05:53 AM
  5. BlackBerry 10 OS Update, VOD, UK
    By kennyiceberry in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-07-13, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD