12-11-13 11:14 AM
617 ... 22232425
tools
  1. Arifandi Haroen's Avatar
    It's not the link. Try clearing your browsing data

    Posted via CB10
    Thank you so much toobs623
    11-11-13 08:58 PM
  2. eyecrispy's Avatar
    Is anyone else not receiving some texts and phone calls?

    STL3 1803 hybrid w/10.2.1 bars
    Not that I can tell. No one has told me I've missed their texts or calls.

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    11-11-13 09:02 PM
  3. toobs623's Avatar
    Thank you so much toobs623
    Anytime

    Posted via CB10
    11-11-13 09:17 PM
  4. ameetmedi's Avatar
    Something doesn't mesh between 1804 and sideloading. If possible, try to install the radio via autoloader (non-destructive, by the way).
    I have the same issue with the STA100-5 on Tmobile. I can't get the 1804 radio file to load. Will try and get access to a PC to try using the autoloader and see what happens. Is there a particular way I should approach this, Wipe and install?
    11-11-13 09:20 PM
  5. mopar_fxr's Avatar
    I have the same issue with the STA100-5 on Tmobile. I can't get the 1804 radio file to load. Will try and get access to a PC to try using the autoloader and see what happens. Is there a particular way I should approach this, Wipe and install?
    Just running the radio autoloader on its own should be fine. No need for wipe or anything. It is "non destructive" just overwrites the existing radio

    Posted via CB10
    11-11-13 10:24 PM
  6. thurask's Avatar
    I have the same issue with the STA100-5 on Tmobile. I can't get the 1804 radio file to load. Will try and get access to a PC to try using the autoloader and see what happens. Is there a particular way I should approach this, Wipe and install?
    Funny enough...

    Version 1.1.2 is now out. Supports detection of more radio files for install. Was not detecting Z30 radios.
    11-11-13 10:59 PM
  7. rockivy's Avatar
    1803 is running great but when I did a battery pull to hopefully shake up the battery drain and time will tell on that- but with the battery pull the typing problem is back with the inability "long-press" to capitalize letters. Bummer


    Posted via CB10
    I'd stay away from battery pulls myself, just sayin do a reset with the volume rockers this ain't your daddies 8300, pulls can actually cause problems make sure the phone is off before doing a battery swap every time.

    Just a note, if battery pulls were required with BB10 why does the Z30 and Q5 come with permanent batteries ?



    From the Z30 of Rockivy @10.2.0.1791
    11-11-13 11:37 PM
  8. akawarrior's Avatar
    @akawarrior: Thanks for your info. Of the sideloaded apps, do you have Maze or Viber installed? If yes, what version of runtime did you sideload? Because I also loaded this 10.2.0.1083-and I am loving it except for the sideloaded apps are giving me error of "No Internet connection found". Please help anyone. Thanks

    No, sorry but the 127.0.0.595 runtime I have posted else where and is on the 1791 thread (just do a search) has been reported back to me fixed that issue.. Good luck..

    akawarrior
    11-12-13 08:42 AM
  9. kfroese's Avatar
    That's the runtime I have. Which version of Waze did you use? Can you share?

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    I hadn't forgotten about this request. I just didn't have access to the file at home and then I got distracted by the 10.2.1.1055 leak!

    Anyhow, here is the link: https://www.dropbox.com/s/cu0nqjr1uu...ic_3_7_3_1.zip
    eyecrispy likes this.
    11-12-13 02:31 PM
  10. eyecrispy's Avatar
    I hadn't forgotten about this request. I just didn't have access to the file at home and then I got distracted by the 10.2.1.1055 leak!

    Anyhow, here is the link: https://www.dropbox.com/s/cu0nqjr1uu...ic_3_7_3_1.zip
    Wow, thanks! I'll give this a try this evening when I'm off work!


    SQN100-1 10.2.0.1791
    STL100-3 10.2.0.1791
    11-12-13 03:27 PM
  11. vigorito's Avatar
    Guys is this is full os?

    Posted via CB10
    11-12-13 03:38 PM
  12. eyecrispy's Avatar
    Guys is this is full os?

    Posted via CB10
    yes


    SQN100-1 10.2.0.1791
    STL100-3 10.2.0.1791
    11-12-13 03:45 PM
  13. codeslinga's Avatar
    Just tried to update my STL100-4 w/the .1083 load using the Sachesi method, and now the phone won't
    boot-up. I knew there were risks in doing it that way, but don't know if the phone is completely bricked, or
    if it's salvageable using the .1083 auto-loader?

    After a battery pull, the phone shows this behavior:

    - The LED flashes 7 times (red), sleeps for 3 seconds, and then begins flashing the same red pattern over and over
    - Will not boot at all

    I've created a good back-up of everything, but just want to know if there is any possible way of doing a non-destructive
    rescue of this thing before attempting to use the auto-loader?

    Thanks, Folks!!
    11-12-13 05:04 PM
  14. blockbuy's Avatar
    Just had Orange UK (EE) throw this at me.
    11-12-13 06:02 PM
  15. howards's Avatar
    Just tried to update my STL100-4 w/the .1083 load using the Sachesi method, and now the phone won't
    boot-up. I knew there were risks in doing it that way, but don't know if the phone is completely bricked, or
    if it's salvageable using the .1083 auto-loader?

    After a battery pull, the phone shows this behavior:

    - The LED flashes 7 times (red), sleeps for 3 seconds, and then begins flashing the same red pattern over and over
    - Will not boot at all

    I've created a good back-up of everything, but just want to know if there is any possible way of doing a non-destructive
    rescue of this thing before attempting to use the auto-loader?

    Thanks, Folks!!
    I think you're going to have to run the autoloader. I prefer that method anyway as you're loading a whole new OS onto your phone and this will insure that nothing is left hanging around from the old OS. Good luck and let us know how you make out.

    Posted via CB10
    11-12-13 08:08 PM
  16. eduardofontes's Avatar
    It's all because the Sachesi installed the wrong radio bar. The only method to save your phone is using Link and restore system. Link will change your led flash to green, after that I would grab the autoloader 1791 for your stl100-4 and after all restore your backup via Link. You may add me on BBM, pin:2B6313DB

    Cheers!

    Posted via CB10
    11-12-13 08:20 PM
  17. eduardofontes's Avatar
    It's all because the Sachesi installed the wrong radio bar. The only method to save your phone is using Link and restore system. Link will change your led flash to green, after that I would grab the autoloader 1791 for your stl100-4 and after all restore your backup via Link. You may add me on BBM, pin:2B6313DB

    Cheers!

    Posted via CB10
    Sorry, I realize you won't be able to add me at this time until you bring your Z10 back on business.

    Posted via CB10
    11-12-13 08:22 PM
  18. eyecrispy's Avatar
    I hadn't forgotten about this request. I just didn't have access to the file at home and then I got distracted by the 10.2.1.1055 leak!

    Anyhow, here is the link: https://www.dropbox.com/s/cu0nqjr1uu...ic_3_7_3_1.zip
    The file isn't there.
    Can you reload?
    11-12-13 09:28 PM
  19. kfroese's Avatar
    The file isn't there.
    Can you reload?
    No it isn't. My bad. I was cleaning up DropBox and forgot this link was out there.

    Anyhow, try this one: https://db.tt/AinY0SOY

    Q10SQN100-1/10.2.1.1055
    eyecrispy likes this.
    11-12-13 10:49 PM
  20. orhanusta's Avatar
    apploader keeps rebboting my phone over and over again, i downloaded 2 kinds but its still doing the same thing. what to do?
    11-13-13 12:05 AM
  21. eyecrispy's Avatar
    No it isn't. My bad. I was cleaning up DropBox and forgot this link was out there.

    Anyhow, try this one: https://db.tt/AinY0SOY

    Q10SQN100-1/10.2.1.1055
    Thank you! I just tried it and same thing. It gets stuck on "Initializing please wait" and after a few minutes, it blows away. Sad but true.

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    11-13-13 12:16 AM
  22. willowbeast's Avatar
    Loaded this up on my 30 installed channels and now my BBM contacts do not show pictures only when toast notifications come in. Any ideas? Thanks

    Posted via CB10
    11-13-13 05:57 AM
  23. UnlimitedEra's Avatar
    Wrong post in the wrong place sorry
    You can ignore it.
    Attached Thumbnails BerryLeaks FINALLY Presents 10.2.0.1803 for STL100-X, SQX100-X, and STA100-X-img_00000665.png   BerryLeaks FINALLY Presents 10.2.0.1803 for STL100-X, SQX100-X, and STA100-X-img_00000666.png   BerryLeaks FINALLY Presents 10.2.0.1803 for STL100-X, SQX100-X, and STA100-X-img_00000667.png   BerryLeaks FINALLY Presents 10.2.0.1803 for STL100-X, SQX100-X, and STA100-X-img_00000668.png  
    11-13-13 06:04 AM
  24. jgrobertson's Avatar
    I can not set the default application to open for file types on this leak. I restored from an incomplete backup and had to update a lot of the applications so I may have messed it up.

    Are others having this default application problem or should I redo the install?
    11-13-13 08:32 AM
  25. amclanejr's Avatar
    Z10STL100-3/10.2.0.1791

    I had to backlevel to .1791 because Pdf files/ Adobe reader would fail to fully launch. I tried several security wipes and clean autoloader installs with the same behavior.

    Anyone else see problems launching applications under .1803?

    Posted via CB10
    11-13-13 08:50 AM
617 ... 22232425

Similar Threads

  1. 10.2 in philippines. Updated
    By Jocel Angelo Lucos in forum BlackBerry Q5
    Replies: 4
    Last Post: 12-09-14, 08:53 AM
  2. Monitor suggestions for the Z30?
    By Bernard Gauthier in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-09-13, 04:10 AM
  3. Vodafone UK 10.2.0.429 update!
    By mainman1303 in forum BlackBerry Z10
    Replies: 49
    Last Post: 12-04-13, 02:53 PM
  4. Update to 10.2.0.429 available for Vodafone UK
    By sajko11 in forum BlackBerry 10 OS
    Replies: 107
    Last Post: 12-03-13, 05:53 AM
  5. BlackBerry 10 OS Update, VOD, UK
    By kennyiceberry in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-07-13, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD