12-11-13 10:14 AM
617 ... 1920212223 ...
tools
  1. ralphbu's Avatar
    will relay observations later.
    11-09-13 06:42 PM
  2. mhhH4RI's Avatar
    Help! I'm getting a 533 error installing the two bar files via sachesi says, File is not a zip file. What should I do?
    Using Sachesi to download all bar files or Darcy's tool to download selected bar files.
    Ensure that device models is match with yours and you'll get bar files.
    Sideload using Sachesi : winchester.factory.sfi-10.2.0.1803-nto+armle-v7+signed.bar for Core OS (about 300MB)
    and m5730-10.2.0.1804-nto+armle-v7+signed.bar for Radio (about 26MB)
    11-09-13 06:43 PM
  3. moyah8's Avatar
    Just an Idea for a good shake, the post like above is just make the forum went to 400 post within 24 hours. Forum provide THANKS BUTTON, use it ... No Need to WRITE THANKS on the post and Nothing else. Hitting Thanks Button is the correct expressions OF THE THANKS
    Thanks for info.
    Blacklatino and pvphooman like this.
    11-09-13 07:04 PM
  4. KenV54's Avatar
    Here's a link to the changed bar files for 1803 compared to 1791, including the core OS and the radio. They are for the 100-2 from Vodafone in Germany, because that's all you can get via Sachesi. I think they are identical to what is used in 100-3 on a Z10, which is what I have, and it's working great for, at least so far. I did nothing but load them via Sachesi 1.1.1 in Windows 8.1 and the Z10 automatically rebooted. I did one hard reboot. No data, settings, etc. lost. Seems faster to me all around.

    https://mega.co.nz/#!3Bph3RQZ!ZUSBO1...-ojUa9ghmGQndk
    11-09-13 09:37 PM
  5. LP_Rigg's Avatar
    You can sideload debrick files right away. Just rename the file extention from .zip to .bar. I always did that so I'm not bothered by which files that i need to upgrade, just upgrade the whole thing. Only takes 10-15 minutes for the upgrade with debrick and it's a non-destructive upgrade, means it won't wipe the phone.

    Posted via CB10
    You are correct, but this way you are loading everything, which would include bar files you don't necessarily want.

    Posted via CB10
    11-09-13 10:59 PM
  6. Cranky's Avatar
    Yes. Have you seen the capital "M" in problem. That was from holding the "m".
    OK thanks. I must be having this issue because I did a nondestructive upgrade. Looks like I'm going to have to wipe my phone.



    Posted via CB10
    11-09-13 11:00 PM
  7. mopar_fxr's Avatar
    Ok, I haven't noticed this with previous versions, but it could just be due to my not paying attention. I've got my theme set to dark for contacts, but when I go to phone and then contacts, it's the light theme. Can someone confirm? I find that strange. Anywho, not the end of the world.

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1793
    Correct...
    And I am still on base 575 due to being out of town so not a fresh os deal. Seems to only work in the "app" you are in... contacts, calendar ect...

    Posted via CB10
    eyecrispy likes this.
    11-09-13 11:06 PM
  8. ralphbu's Avatar
    do you have a mirror for this? it's taking ages in mega. but mu sincerest thanks.
    11-09-13 11:25 PM
  9. KenV54's Avatar
    do you have a mirror for this? it's taking ages in mega. but mu sincerest thanks.
    If you're asking me, no, sorry, I don't have any mirror, only Mega. Maybe somebody else can do that with my file.

    Posted via CB10
    Last edited by KenV54; 11-10-13 at 09:11 AM. Reason: Formatting errors
    11-10-13 12:37 AM
  10. jhanks64's Avatar
    Twice now I've used Sachesi to do a non-destructive update to the OS on my VZW Q10. Each time after about 1 day, the Alt and Shift keys stop working normally. I also can't press and hold down a letter to get upper case. Instead, it just repeats.
    Last time I had loaded 10.2.0.1791 and it lasted 2-3 days before happening. This time it only lasted about 1.5 days when I used Sachesi to upgrade to 10.2.0.1803. Now I'm doing a full backup, security wipe and restore, will probably fix it again.
    11-10-13 01:30 AM
  11. moyah8's Avatar
    OK thanks. I must be having this issue because I did a nondestructive upgrade. Looks like I'm going to have to wipe my phone.



    Posted via CB10
    Personally, I don't like the nondestructive method. I compare that method to that of upgrading your OS as opposed to a clean install. And upgrades always seem to have problems.

    If you do the nuke and start, do let me know if the problem still exists.

    Posted via CB10 from my Q10SQN100-3/10.2.0.1803
    Pdinos3, gfondeur and anon1727506 like this.
    11-10-13 03:46 AM
  12. eyecrispy's Avatar
    Twice now I've used Sachesi to do a non-destructive update to the OS on my VZW Q10. Each time after about 1 day, the Alt and Shift keys stop working normally. I also can't press and hold down a letter to get upper case. Instead, it just repeats.
    Last time I had loaded 10.2.0.1791 and it lasted 2-3 days before happening. This time it only lasted about 1.5 days when I used Sachesi to upgrade to 10.2.0.1803. Now I'm doing a full backup, security wipe and restore, will probably fix it again.
    That's strange. I will check my Q that I just updated yesterday and let you know. My Z is working fine.

    STL100-3 10.2.0.1803, SQN100-1 10.2.0.1803
    11-10-13 06:35 AM
  13. relaxat's Avatar
    synchronizing the contacts is a mess , i've added a gmail account where i have all my contacts but nothing happen please advice me
    11-10-13 08:59 AM
  14. cacciucco's Avatar
    I have upgraded to .1803 from a leaked .1791 by borrowing a Vodafone UK Sim Card. It worked well and with a circa 450Mb download it must have changed quite a few things, although I haven't really spotted anything new in terms of features. It appears though that my reception has much improved and can get a signal where before I could not. The only slightly annoying thing is that now I get a Vodafone screen on start up.
    C

    Posted via CB10
    11-10-13 09:32 AM
  15. kfh227's Avatar
    Irony:

    The browser in this release does not render this forum.

    Anyone else having this issue?



    Posted via CB10
    11-10-13 10:02 AM
  16. shava9865's Avatar
    Was using 10.2.0.1443 for the longest w/ occasional lag and battery drain depending on where I was. Recently installed this version--so far noticing huge improvement in battery life. Hopefully other goodies are to come!
    11-10-13 10:18 AM
  17. tickerguy's Avatar
    You did a full update using Sachesi? I am in the process of upgrading my Q10 as I type this so I can verify. I have the unlocked runtime, sysmon and some other on the Q10 right now and am curious to see if it'll stick.
    Yep.

    I had a bunch of 10.2.1 stuff overloaded on 10.2.0, including the camera, sysmon, weather etc.

    To update to 1803 I simply dropped the ENTIRE update directory on Sachesi; it did not overwrite the 10.2.1 BARs that I had sideloaded. It did​ update everything else.
    11-10-13 10:21 AM
  18. shava9865's Avatar
    ...It appears though that my reception has much improved and can get a signal where before I could not. The only slightly annoying thing is that now I get a Vodafone screen on start up. Posted via CB10
    Same here with reception. I still get my carrier logo on start-up though. I installed via BB Link. Minor flaw in installation process?
    11-10-13 10:23 AM
  19. tickerguy's Avatar
    The separate software builds for each device provide support for the specific wireless frequencies used in their respective countries. The STL100-2 and STL100-3 devices have in common only Quad Band EDGE (850/900/1800/1900 MHz). I assume that after loading the STL2 software in the STL3, only EDGE would be supported and that support for LTE and other features would be absent or not work at all.
    Incorrect. I have an STL100-3 and in my local area both HSPA+ and LTE are available in various areas, and both work (along with EDGE and GRPS).
    gfondeur and eywong like this.
    11-10-13 10:24 AM
  20. geenaxion's Avatar
    Thanks! I'm about to sideload it now. Last question. So if I already installed the updated 1803 bars, radio, and now coreOS over 1791, can I say that I have no more 1791 dna on my phone? Ive read that the OS version will still say 1791 on the about tab. can I change that? edit: about tab says 1803
    Can you post the link of the autoloader or the os itself from sachesi?

    Keepin' it Chill Z10
    11-10-13 11:03 AM
  21. Cranky's Avatar
    Personally, I don't like the nondestructive method. I compare that method to that of upgrading your OS as opposed to a clean install. And upgrades always seem to have problems.

    If you do the nuke and start, do let me know if the problem still exists.

    Posted via CB10 from my Q10SQN100-3/10.2.0.1803
    Instead of doing a wipe, I ran the Autoloader and everything works correctly. Seems others have the same issue when doing a nondestructive upgrade.

    Posted via CB10
    moyah8 likes this.
    11-10-13 11:49 AM
  22. KenV54's Avatar
    Incorrect. I have an STL100-3 and in my local area both HSPA+ and LTE are available in various areas, and both work (along with EDGE and GRPS).
    Agree. Same here. I really like this build--fast, great speaker quality and volume, good reception, no problems with Androids so far. I think it's better than 1791, and I thought that build was very good.
    James Blight and eywong like this.
    11-10-13 11:51 AM
  23. Nine54's Avatar
    Been texting with hubby and no lag.

    Posted via CB10
    Updated yesterday and I'm still seeing some lag...not as bad as on earlier builds, but not as good as with 10.0/10.1... Anyone else seeing this?
    11-10-13 12:20 PM
  24. souleyman's Avatar
    I did the non-destructive load via Sachesi but still got OS 10.2.0.1791 stated. Hope I ain't doing something wrong?

    Posted via CB10
    11-10-13 01:17 PM
  25. Eziel Fleischman's Avatar
    Device Model: SQN-100-2
    Issue/Question:
    1. Can't switch languages any more. alt-enter just drops a line.
    2. Can't type numbers in android apps in a password field.
    3. To type numbers I need to keep pressing the alt button before every number.
    4. holding down a key would not capitalize the letter.
    11-10-13 01:43 PM
617 ... 1920212223 ...

Similar Threads

  1. 10.2 in philippines. Updated
    By Jocel Angelo Lucos in forum BlackBerry Q5
    Replies: 4
    Last Post: 12-09-14, 07:53 AM
  2. Monitor suggestions for the Z30?
    By Bernard Gauthier in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-09-13, 03:10 AM
  3. Vodafone UK 10.2.0.429 update!
    By mainman1303 in forum BlackBerry Z10
    Replies: 49
    Last Post: 12-04-13, 01:53 PM
  4. Update to 10.2.0.429 available for Vodafone UK
    By sajko11 in forum BlackBerry 10 OS
    Replies: 107
    Last Post: 12-03-13, 04:53 AM
  5. BlackBerry 10 OS Update, VOD, UK
    By kennyiceberry in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-07-13, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD