12-11-13 10:14 AM
617 ... 1011121314 ...
tools
  1. BrooklynBerryAddict's Avatar
    Signs seem promising...

    Was really looking to see if 641 or 725 had any love from 1084 but thanks for the quick response


    Posted via CB10
    11-07-13 08:10 PM
  2. eyecrispy's Avatar
    No issues for me on my Q 100-1. BBM is working correctly and all seems well. temp still warm at 90degreesF but is cooling down now. I hope yours works itself out as this seems like a good OS (so was 1791 for me) and probably just a MR over 1791. Are you on your Q or your Z now and which one is having the issues?
    My BBM finally went through and my friend replied and my second message went through without issues. Temp of my phone is pretty cool as well. Battery is draining faster but I expected since I just upgraded.

    STL100-3 10.2.0.1803
    moody likes this.
    11-07-13 08:14 PM
  3. Robbenezer's Avatar
    Was really looking to see if 641 or 725 had any love from 1084 but thanks for the quick response


    Posted via CB10
    I'm using the 575 base with the 641/725 overlay bars, with the 1804 radio

    Posted via my AzzazzinBerry (STL100-3/10.2.1.575 hybrid; 1804 Radio)
    11-07-13 08:15 PM
  4. bb8900edit's Avatar
    I'm using the 575 base with the 641/725 overlay bars, with the 1804 radio

    Posted via my AzzazzinBerry (STL100-3/10.2.1.575 hybrid; 1804 Radio)
    Can you share the radio please?

    Posted via CB10
    11-07-13 08:22 PM
  5. thurask's Avatar
    Can you share the radio please?

    Posted via CB10
    http://forums.crackberry.com/bb10-le...rchive-833333/
    11-07-13 08:25 PM
  6. Robbenezer's Avatar
    Can you share the radio please?

    Posted via CB10
    If my computer was handy atm I would, you can get it from Thurask's Radio Archive page

    Posted via my AzzazzinBerry (STL100-3/10.2.1.575 hybrid; 1804 Radio)
    11-07-13 08:28 PM
  7. kfh227's Avatar
    Any mirrors up yet?
    11-07-13 08:32 PM
  8. Wigley458's Avatar
    Yipppy. And more too come.

    Z10STL100-3/10.2.1.xxx member/co-founder Berryleaks. From CB10. My channel C000B3B57. Team channel C00032537
    in_loco_nomen and moody like this.
    11-07-13 08:35 PM
  9. Karajorma's Avatar
    For those allergic to MEGA, Bitcasa mirrors:

    Q10 http://goo.gl/F2Udzz
    STL100-1 http://goo.gl/Y3yMex
    STL100-2/3 http://goo.gl/2Hw4PS
    STL100-4 http://goo.gl/R2XPbw
    Z30 http://goo.gl/uYl25p
    Thanks for those. Mega is always ridiculously slow whenever I try it.
    kfh227 and snihed like this.
    11-07-13 08:40 PM
  10. robsteve's Avatar
    I think my Internet problems late this afternoon were not related to loading the software, but just a general problem Rogers may have been having. I noticed a couple users mentioned problems on Rogers in another thread not related to this OS.

    Posted via CB10
    11-07-13 08:45 PM
  11. Lim Hariyanto's Avatar
    sugar crash n instagram not working. Q10
    11-07-13 08:47 PM
  12. mig1234's Avatar
    Z10 upgraded with sachesi to 1803. Temp 81, no problems to report at all. Texts are good, emails are good, company email is good. Phone works clearly. Sachesi: Country 262, Carrier 02, Variant STL 102 (I have an STL 103 and it worked), Mode, upgrade. This worked me flawlessly.

    Booting , the first time, was a bit long but with no problems at all. After a few minutes plus one reboot, everything settled and it's AWESOME, ladies and gentlemen.

    All sideloaded apps worked including Google maps and Amazom MP3. Some others never worked and still don't work like audible and sirius radio.

    This has to be the best OS yet, people. Thank you.
    moyah8 likes this.
    11-07-13 08:50 PM
  13. scuderiadodi's Avatar
    sugar crash n instagram not working. Q10
    Debug Token, Or Unlocked Runtime from 10.2.1.645 or 725

    Posted via CB10
    11-07-13 08:51 PM
  14. mhhH4RI's Avatar
    TGIF and having new leak to load this weekend..
    Thanks BerryLeaks Team..
    11-07-13 08:55 PM
  15. Jack_Yugis's Avatar
    I will test now. Thanks
    11-07-13 09:04 PM
  16. goku_vegeta's Avatar
    BerryLeaks FINALLY Presents 10.2.0.1803 for STL100-X, SQX100-X, and STA100-X-img_00001994.png

    Well that's new

    Posted via CB10
    mhhH4RI likes this.
    11-07-13 09:18 PM
  17. kfroese's Avatar
    Do you mean Runtime 10.2.1.09 or 10.2.1.13?

    Because when I tried to use those on .1791 OS, I lost internet on some Android apps.

    Do you mean the unlocked runtime of version 10.2.1.09 or 10.2.1.13?
    10.2.1.13 I believe it is. Seems to me that the android runtime files in. 724 didn't share the same version. But whichever runtime came out of that leak I successfully sideloaded.
    I recall that some of the apps struggle with wifi. Launch them the first time with wifi off and then they usually fine on either cell or wwifi thereafter. I had to do that with Waze.

    Q10SQN100-1/10.2.0.1803
    11-07-13 09:19 PM
  18. SplatHead's Avatar
    Could any of you confirm if the "Mark Prior Read" is working if "Show Filed Messages" is OFF

    This bug started not to long after the first few 10.2 releases.. It will not mark any messages read if they are in a folder under the inbox. If you turn "Show Filed Messages" ON .. then do a "Mark Prior Read" .. all are mark read..

    I'm tired of switching this on and off to clear all my IT notices..

    Not sure if this matters but I'm connected to an MS Exchange server.
    11-07-13 09:19 PM
  19. goku_vegeta's Avatar
    Could any of you confirm if the "Mark Prior Read" is working if "Show Filed Messages" is OFF

    This bug started not to long after the first few 10.2 releases.. It will not mark any messages read if they are in a folder under the inbox. If you turn "Show Filed Messages" ON .. then do a "Mark Prior Read" .. all are mark read..

    I'm tired of switching this on and off to clear all my IT notices..

    Not sure if this matters but I'm connected to an MS Exchange server.
    Works for me

    Posted via CB10
    11-07-13 09:20 PM
  20. SplatHead's Avatar
    Works for me
    Posted via CB10
    Great to hear! ... Hope it works for me.
    11-07-13 09:26 PM
  21. kaizvn's Avatar
    Here is a mirror for change files only

    https://mega.co.nz/#F!YoEFnJ7Z!a6L-7Qdw-TY2UZbPTmrS6g

    Above contains:
    com.rim.bb.app.cardholder-0.0.1.35
    sys.android.shell-10.2.0.132
    sys.android-10.2.0.132
    sys.data.carrier_data-10.2.0.454
    sys.data.quip.authtokens-10.2.0.882
    sys.escreens-10.2.0.1381
    sys.mediaplayer-10.2.0.53
    sys.settings.accounts-1.0.0.163
    sys.settings-10.2.0.7860


    Now here is my experience so far:

    SQN 100- 2
    Verizon - USA

    Light theme in contacts worked once - now only dark theme
    BBM set to light but will many times be dark when I open it. A few close and re-opens will bring light back. Have always has this issue as well so not a "new" problem.

    Too early to tell if any better than 1791 for me but I can say I have no new issues so far.
    I have debug token and all converted apks work just fine as well.

    THANKS BERRY LEAKS PEOPLE!!! YOU GUYS AND GALS ROCK!!!!

    I truly do appreciate all you go through to bring us these leaks. I know it takes time and effort and you catch lots of grief but keep leaking anyway.

    So THANK YOU

    P.S. Thor is taking full credit for this leak dropping today.
    can't download right now.
    it said file no longer accessible .
    please check
    11-07-13 09:37 PM
  22. eaburger's Avatar
    sugar crash n instagram not working. Q10
    You need to install an Android Runtime unlocked, or the Debug Token or the 2 Instagram instances.

    I use the first one and to prevent the problem of the connection of the Android apps, I'm using the 127.0.0.595, because I prefer the "always on top" sidebar of Android that the connection problem!
    11-07-13 09:38 PM
  23. SteelGreek's Avatar
    Click image for larger version. 

Name:	IMG_00001994.png 
Views:	2026 
Size:	84.0 KB 
ID:	218297

    Well that's new

    Posted via CB10
    What is? Looks like other OSes to me at first glance...

    Posted via a Verizon Z10 running a 10.2.1.575 hybrid and CB10. My channel: C0004F9BB with zero followers
    11-07-13 09:43 PM
  24. clieman's Avatar
    IMS in the last row
    11-07-13 09:50 PM
  25. kfh227's Avatar
    Thanks for those. Mega is always ridiculously slow whenever I try it.
    How come the Bitcasa mirrors have an STL100-4 but the original post only had a 2/3/4?
    11-07-13 09:58 PM
617 ... 1011121314 ...

Similar Threads

  1. 10.2 in philippines. Updated
    By Jocel Angelo Lucos in forum BlackBerry Q5
    Replies: 4
    Last Post: 12-09-14, 07:53 AM
  2. Monitor suggestions for the Z30?
    By Bernard Gauthier in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-09-13, 03:10 AM
  3. Vodafone UK 10.2.0.429 update!
    By mainman1303 in forum BlackBerry Z10
    Replies: 49
    Last Post: 12-04-13, 01:53 PM
  4. Update to 10.2.0.429 available for Vodafone UK
    By sajko11 in forum BlackBerry 10 OS
    Replies: 107
    Last Post: 12-03-13, 04:53 AM
  5. BlackBerry 10 OS Update, VOD, UK
    By kennyiceberry in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-07-13, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD