11-13-13 11:54 PM
3,077 ... 9192939495 ...
tools
  1. obbie01's Avatar
    is there other link for stl 01?
    try to downloaded from mega still error.thx
    11-13-13 07:17 AM
  2. Uzi's Avatar
    Is it possible to load the leak through Sachesi so that it is non-destructive?

    Posted via CB10
    nope unfortunately

    Q10SQN100-3/10.2.1.1055
    Mecca EL and ryshhh like this.
    11-13-13 07:18 AM
  3. AcADIeN's Avatar
    is there other link for stl 01?
    try to downloaded from mega still error.thx
    there is a torrent link from piratebay on the first page, torrent will never let you down ;p (but don't quote me on this)

    edit : I just added a 50mbit upload seedbox to the torrent, would speed those torrent a lot very soon.

    edit2: now it's fast!
    Last edited by AcADIeN; 11-13-13 at 09:13 AM.
    11-13-13 07:19 AM
  4. ChrisAmbrose's Avatar
    is there other link for stl 01?
    try to downloaded from mega still error.thx
    There is a mirror for the pirate bay on OP

    Stl-1 Z10 http://thepiratebay.sx/torrent/9185024

    Posted via CB10
    obbie01 likes this.
    11-13-13 07:20 AM
  5. daSmithBrain's Avatar
    anybody have this on Dropbox pls

    SSS Surveillance portal
    11-13-13 07:21 AM
  6. Sargon123's Avatar
    Woo-hoo school starts in 1 hour n half thanks God for late start I hope it comes out sooon!:'(

    Posted via CB10
    11-13-13 07:27 AM
  7. PapiPabs's Avatar
    Cause we all know a small some are the majority lol.
    For all cases, not just the leak, the forum as a whole here...
    Please don't let the words and actions of a small few make you think the rest of us are all the same. Think of your typical stereotype... not all people fit a stereotype. small batch ruins it for the rest. As a whole this community is very good and family. True we all love cake though hahaha

    Posted via CB10
    Hmmmm...cake for breakfast. Totally defeats the purpose of the morning workout, but sometimes you have to sacrifice for the greater good.

    Edit: oh yeah, and I agree with your main point 100%.

    Posted via BBCBZ10
    mopar_fxr likes this.
    11-13-13 07:27 AM
  8. Its Spade's Avatar
    So either 1120 is a leak or a date

    Member of Squircle of Trust!
    moody likes this.
    11-13-13 07:38 AM
  9. akavbb's Avatar
    So either 1120 is a leak or a date

    Member of Squircle of Trust!

    or a leak-date...
    11-13-13 07:39 AM
  10. nck20's Avatar
    Probably it's been asked before but I can't find it.

    Yesterday I installed this leak on my Q10 at 8am, at 8pm my phone still didn't connect to BlackBerry, I have a internet connection but nog the 4 dotted BB logo. Does anyone know a solution for this?
    I've tried reinstalling it, didn't didn't solve it
    Installed it without simcard in it, didn't solve it
    Installed it skipping BB ID at startup, didn't solve it
    Installed older OS, got the BB connection, installed 10.2.1.1055 again, connection gone...

    Again sorry if this has been asked before!

    I'm running 10.2.0.1803 atm but really miss 10.2.1.1055
    moody likes this.
    11-13-13 07:41 AM
  11. Crackberrykills's Avatar
    So, anything new? Or, just a bunch of gobbledygook still?
    11-13-13 07:42 AM
  12. 3hb78ftg's Avatar
    Yes it is available for all devices and if some got a poison, I got the remedy

    1120 - is it build number or November 20?

    Posted via CB10
    It would be one he.ll of a coincidence if it turned out to be both.

    BlackBerry Z...my weapon of choice.
    thatplaybookguy and moody like this.
    11-13-13 07:43 AM
  13. Ali Dubz's Avatar
    Hii
    I just updated my z10 stl-1
    Music app shows some error, it doesn't play songs!
    But when I play songs through file manager they work!
    And also there is no radio in z10!
    Rest all is fine I can make calls ND everything!

    P.s I lost my contacts! The restore file dint help!

    Posted via CB10
    11-13-13 07:45 AM
  14. Ali Dubz's Avatar
    BerryInsider Presents: 10.2.1.1055 for Some Devices-img_00000002.png

    Posted via CB10
    11-13-13 07:45 AM
  15. thurask's Avatar
    Hii
    I just updated my z10 stl-1
    Music app shows some error, it doesn't play songs!
    But when I play songs through file manager they work!
    And also there is no radio in z10!
    Rest all is fine I can make calls ND everything!

    P.s I lost my contacts! The restore file dint help!

    Posted via CB10
    Load the sys.airtunes bar from a previous 10.2.1, that'll fix the music player.

    And you don't have an FM radio, and you won't ever get an FM radio on Z10. Hardware just isn't there.
    11-13-13 07:46 AM
  16. MeerMusik's Avatar
    So, anything new? Or, just a bunch of gobbledygook still?
    To keep it short: Only "gobbledygook" (whatever this is - iam a german so no idea what you are talking about lol).
    NO Z10-STL100-2/3/4 Radio File available. We have to wait for the next leak and to hope there will a Radio File for everyone.
    11-13-13 07:46 AM
  17. dalight13's Avatar
    Ok hi everyone, I tried to split the OS from the Radio with Darcy's tool last night but was never able. Can't seem to find a tutorial either so if somebody could point me out or just list me the steps I'd show you some love LVL99
    11-13-13 07:48 AM
  18. Ruslan Botsyurko's Avatar
    Hii
    I just updated my z10 stl-1
    Music app shows some error, it doesn't play songs!
    But when I play songs through file manager they work!
    And also there is no radio in z10!
    Rest all is fine I can make calls ND everything!

    P.s I lost my contacts! The restore file dint help!

    Posted via CB10
    You can fix the music player by installing the sys.airplay BAR from some other leak. And FM radio doesn't have a hardware support on Z10, so a leak won't fix it No idea how you back up your contacts, but the best ways is some kind of cloud sync - i.e. Google.
    11-13-13 07:48 AM
  19. Akainzo's Avatar
    **** CALL FOR HELP *****

    I have used Sachesi to separate the Q10 autoloader to OS and Radio, however anytime I want to use Sachesi to generate an OS only Autoloader, the application crashes.

    Please anyone with the Q10 OS ONLY Autoloader?
    11-13-13 07:49 AM
  20. 1magine's Avatar
    People go and have some sleep, its not worth to spend time on this topic..

    P.S. Im da crap keeper, troll masta, punking instigator
    No you're not. You just got caught out like little lying b****, and trying to cover by acting like you was just trying to stir the pot. I've known plenty like you. Usually all wind up same way in the end.
    akavbb likes this.
    11-13-13 07:53 AM
  21. thurask's Avatar
    **** CALL FOR HELP *****

    I have used Sachesi to separate the Q10 autoloader to OS and Radio, however anytime I want to use Sachesi to generate an OS only Autoloader, the application crashes.

    Please anyone with the Q10 OS ONLY Autoloader?
    Try using Darcy's Tools.
    Mecca EL likes this.
    11-13-13 07:53 AM
  22. nunicx's Avatar
    uploaded on Q10@windmobile, everything works well except that the network seems downgraded from 4G to 3G.
    11-13-13 07:55 AM
  23. dalight13's Avatar
    Try using Darcy's Tools.
    Hi thurask I really need help using Darcy's tools I tried like 15 times last night and was never able to do it

    Like I can split radio but not the OS only.. I extracted the OS in RFCS and I also have it in a file folder?? but I have no idea what to do from there!

    Thanks for your help
    11-13-13 07:57 AM
  24. in_loco_nomen's Avatar
    So, anything new? Or, just a bunch of gobbledygook still?
    I'd say the Squircle talk that clogs up threads is better then this bunch of gobbledygook you mention.

    maybe.....
    11-13-13 07:59 AM
  25. thatplaybookguy's Avatar
    Downloading Now and I'm first to say this!

    Woooo Hooooo!!!

    Not sure if anyone would benefit from just the Q10 radio but maybe so here is autoloader radio only:
    https://mega.co.nz/#!940XGDRI!ULFoIw...SQJZDEYBa7XQjI

    Mirror for ALL bars only (Q10) = no radio
    https://mega.co.nz/#!hskXQa6S!QgPUPz...9_B3wh4uL0ZkMI

    The above link is ALL bars. But thanks to pvphooman this is the list of working bars with 1803:



    Amazon App store works:
    Attachment 220082

    Quick Settings Customizable:
    Attachment 220083

    New BBM emoticons:
    Attachment 220087

    New battery monitor gives % too:

    Attachment 220088

    Media volume bar above now:

    Attachment 220089


    Radio works :

    Attachment 220090


    Edited to add: A GREAT BIG THANK YOU to BERRYINSIDER AND BLACKSCORPION3 for this leak. And if anyone else had anything to do with helping or encouraging you, BerryInsider, then thanks to them too!
    Probably it's been asked before but I can't find it.

    Yesterday I installed this leak on my Q10 at 8am, at 8pm my phone still didn't connect to BlackBerry, I have a internet connection but nog the 4 dotted BB logo. Does anyone know a solution for this?
    I've tried reinstalling it, didn't didn't solve it
    Installed it without simcard in it, didn't solve it
    Installed it skipping BB ID at startup, didn't solve it
    Installed older OS, got the BB connection, installed 10.2.1.1055 again, connection gone...

    Again sorry if this has been asked before!

    I'm running 10.2.0.1803 atm but really miss 10.2.1.1055
    Go to settings, click about, click category, click network, click the three dots on lower right, tap register Blackberry. it's what I always do and works for me. wish I had a q to try this out on. thanks for the leaks BL, hoping and praying that it will come soon to my 3.
    11-13-13 08:00 AM
3,077 ... 9192939495 ...
LINK TO POST COPIED TO CLIPBOARD