11-13-13 11:54 PM
3,077 ... 6970717273 ...
tools
  1. devilxvergil's Avatar
    does anyone else have a slight delay when unlocking the phone with password?

    sent from my bbq10
    11-12-13 07:04 PM
  2. jmb12177's Avatar
    Maybe a dumb question for those trying to get this to work on z10 2-3-4. Has anyone tried the radio from 10.2.1.575?

    Was going to, but I noticed that there are no radio files from any of the 10.2.1.xxx in the thread with all the radio files, and I don't know how to extract the radio from an OS myself.

    Posted via CB10
    ScottishDanSTFU likes this.
    11-12-13 07:06 PM
  3. nalin909's Avatar
    Did you do a security wipe?
    Yeah did a security wipe after loading the leaked OS then restored the data from back up.

    Posted via CB 10 on my BlackBerry Z10
    11-12-13 07:07 PM
  4. anon721037's Avatar
    Yeah did a security wipe after loading the leaked OS then restored the data from back up.

    Posted via CB 10 on my BlackBerry Z10
    That could be your problem, should set up like new. And back up contacts.


    Posted from my Z30 on CB10.
    11-12-13 07:08 PM
  5. moody's Avatar
    Only issue I seem to be having since installing (about 8 hours ago) is lag and unstable BBM. Hoping OS will settle and all will work itself out.

    Now, I must say there are so many features in this OS I haven't even tried yet so I reserve the right to come back and add any issues I may find.

    Other than that everything seems good.

    I did mention earlier but will again, b/c we know (myself included) people reading this page probably haven't read all the ones before it - don't try a debug token - it messed all my apks and bars up.

    P.S. I did NOT wipe and I did a full restore using Link.

    Posted via CB10 - the app that doesn't exist
    11-12-13 07:08 PM
  6. thurask's Avatar
    Maybe a dumb question for those trying to get this to work on z10 2-3-4. Has anyone tried the radio from 10.2.1.575?

    Was going to, but I noticed that there are no radio files from any of the 10.2.1.xxx in the thread with all the radio files, and I don't know how to extract the radio from an OS myself.

    Posted via CB10
    Tried 1792 and 1804 radios on my Z30. Squat.

    Doubt that the other 10.2.0 series will work.
    11-12-13 07:10 PM
  7. anon721037's Avatar
    Only issue I seem to be having since installing (about 8 hours ago) is lag and unstable BBM. Hoping OS will settle and all will work itself out.

    Now, I must say there are so many features in this OS I haven't even tried yet so I reserve the right to come back and add any issues I may find.

    Other than that everything seems good.

    I did mention earlier but will again, b/c we know (myself included) people reading this page probably haven't read all the ones before it - don't try a debug token - it messed all my apks and bars up.

    Posted via CB10 - the app that doesn't exist
    Hey moody I think it says something in here about loading Chanel's might help.


    Posted from my Z30 on CB10.
    11-12-13 07:10 PM
  8. SirJes's Avatar
    Maybe a dumb question for those trying to get this to work on z10 2-3-4. Has anyone tried the radio from 10.2.1.575?

    Was going to, but I noticed that there are no radio files from any of the 10.2.1.xxx in the thread with all the radio files, and I don't know how to extract the radio from an OS myself.

    Posted via CB10
    Because that was 1521 and 1444 and I think they were tested

    Posted via CB10
    11-12-13 07:10 PM
  9. SEAWARRIOR's Avatar
    Waiting for this to drop for my PB.


    Posted via CB10
    see page 46...
    11-12-13 07:11 PM
  10. toobs623's Avatar
    Anyone catch the brightness slider yet?

    BerryInsider Presents: 10.2.1.1055 for Some Devices-img_00000870.png

    Posted via CB10
    thurask, Korepab, bungaboy and 5 others like this.
    11-12-13 07:12 PM
  11. anon(8033840)'s Avatar
    Im sitting here hitting F5 hoping Kris' second source finds something as i wait for the reply from mine...

    #wishfulthinking
    11-12-13 07:12 PM
  12. ScottishDanSTFU's Avatar
    Im sitting here hitting F5 hoping Kris' second source finds something as i wait for the reply from mine...

    #wishfulthinking
    Same!!!!!!!!!!! Aha!!!

    Posted via CB10
    11-12-13 07:13 PM
  13. thurask's Avatar
    Testing Z30 radios for phone calls. Stand by.

    784
    1048
    1444
    1522
    1726
    1762
    1768
    1792
    1804
    Last edited by thurask; 11-12-13 at 07:37 PM.
    bungaboy, TOfinest, mkiiw and 3 others like this.
    11-12-13 07:14 PM
  14. westcoastjay's Avatar
    Backup and restore with bblink 1.2 on PC works

    Bugs so far:

    If you have multiple alarms configured main alarm doesn't work
    Hub issues with facebook
    Contact pictures not working w/bbm channels

    If you have issues installing apk files open a sideloaded app and then apk install will work



    Posted via CB10
    11-12-13 07:14 PM
  15. anon721037's Avatar
    I'm getting berry berry depressed.


    Posted from my Z30 on CB10.
    Pdinos3, bungaboy and xiaohuaxing like this.
    11-12-13 07:14 PM
  16. Kris Simundson's Avatar
    given what he said in the op, this is exactly what he wanted,,, i say delete the thread & let Kris handle it from here,,, BUT, then the traffic would die & cb won't have that...
    Lol why me?

    Im sitting here hitting F5 hoping Kris' second source finds something as i wait for the reply from mine...

    #wishfulthinking
    Still haven't heard back from him



    Sent from my Nexus 4 using Tapatalk
    11-12-13 07:14 PM
  17. anon721037's Avatar
    Lol why me?



    Still haven't heard back from him



    Sent from my Nexus 4 using Tapatalk
    Hey man hoping for a miracle.


    Posted from my Z30 on CB10.
    11-12-13 07:16 PM
  18. SEAWARRIOR's Avatar
    Tried 1792 and 1804 radios on my Z30. Squat. Twerk.

    Doubt that the other 10.2.0 series will work.
    11-12-13 07:16 PM
  19. mopar_fxr's Avatar
    You live on the edge buddy , can't believe you can go without calls.


    Posted from my Z30 on CB10.
    I really can't but I'm sure I could find a way hahaha...
    I do still have my torch.. hmmmmm

    Posted via CB10
    anon721037 likes this.
    11-12-13 07:17 PM
  20. anon721037's Avatar
    I really can't but I'm sure I could find a way hahaha...
    I do still have my torch.. hmmmmm

    Posted via CB10
    Torch holy crap, I hope you mean the one you light. Lol


    Posted from my Z30 on CB10.
    11-12-13 07:18 PM
  21. westcoastjay's Avatar
    New bug

    Backup and restore with bblink I lost all priority contact attributes

    Posted via CB10
    11-12-13 07:18 PM
  22. damien kupuku's Avatar
    help please!!, no Blackberry service so BBm does not connet to servers, even no Blackberry protect
    I'm facing this since 8 hours, wiped device but no luck
    11-12-13 07:18 PM
  23. anon(8033840)'s Avatar
    Lol why me?



    Still haven't heard back from him



    Sent from my Nexus 4 using Tapatalk
    Thanks for doing this though! Really appreciate it! Haven't heard from mine either, probably won't until tomorrow at the minimum.
    11-12-13 07:18 PM
  24. anon721037's Avatar
    There is an update out for link so maybe it might help to update it before you try a back up.


    Posted from my Z30 on CB10.
    11-12-13 07:19 PM
  25. westcoastjay's Avatar
    Also bblink I lost all of my calendar entries

    Posted via CB10
    11-12-13 07:20 PM
3,077 ... 6970717273 ...
LINK TO POST COPIED TO CLIPBOARD