11-14-13 12:54 AM
3,077 ... 6162636465 ...
tools
  1. anon1727506's Avatar
    Yes i'll try it right now thank you

    Posted Via my Q10
    doesn't hurt to pull your sim card.....
    11-12-13 04:00 PM
  2. KporalBoyQ10's Avatar
    doesn't hurt to pull your sim card.....
    When I make my sim after load, security wype this issue come again

    Posted Via my Q10
    11-12-13 04:02 PM
  3. Naeg1995's Avatar
    Sorry for asking again
    On Q10 SQN 100-3 this leak works fine ?(I mean data -calls -messages etc)

    Thanks
    11-12-13 04:02 PM
  4. SirJes's Avatar
    So just because the thread is basically winding down and I'm a might bit peeved of how this all rolled out (STL4 user)... Appreciate all the work the BerryLeaks crew has done, as well as Kris lending a helping hand. At least we all now know that BB has some amazing work coming down the pipes.

    BerryInsider, this is for you:
    ...not needed. and your post might be deleted
    11-12-13 04:02 PM
  5. SirJes's Avatar
    Sorry for asking again
    On Q10 SQN 100-3 this leak works fine ?(I mean data -calls -messages etc)

    Thanks
    yes sir.
    Naeg1995 and Markus Mohr like this.
    11-12-13 04:02 PM
  6. Danny Ocean's Avatar
    Hello Kapo, did you try in About - Network and three dots to reactivate Blackberry network ?
    Just to be sure (as I am desperately trying to fix this issue as well) are you referring to the "register blackberry" option?


    BerryInsider Presents: 10.2.1.1055 for Some Devices-img_00000301.png

    Posted via CB10
    11-12-13 04:06 PM
  7. JoBudden's Avatar
    Hmm I decided to take the plunge and load this on my z10 ( the q10 file ) but I go an error bb10-0004 error? went to the page it no longer exists. haha
    11-12-13 04:06 PM
  8. R Field's Avatar
    THIS OS IS S*CK. SINCE THIS MORNING I TRY TO INSTALL IT ON MY Q10 AND ALWAYS I NOT GOT THE DATA/BLACKBERRY SERVICE, MY BBM NOT WORK IN WI-FI AS 3G I JUST CAN MAKE CALL AND SEND TEXT MESSAGE. ERBODY SAY TO ME REBOOT, INSTALL AGAIN, INSTALL BBM CHANNEL, DO A WYPE ETC BUT ALL THIS SOLUTION NOT RUN MY BlackBerry SERVICE. THIS OS IS S*CK. AND NOBODY CAN HELP ME THAT MAKE ME NERVOUS RRRRR

    I wait a solution I offer a Q5 for the man who help me

    Posted Via my Q10
    Can somebody translate this for me?

    CB10 - Z10 -10.2.0.1791
    Markus Mohr and KiLuMaNaTi like this.
    11-12-13 04:06 PM
  9. SirJes's Avatar
    Can somebody translate this for me?

    CB10 - Z10 -10.2.0.1791
    Help.

    Posted via CB10
    R Field and toobs623 like this.
    11-12-13 04:07 PM
  10. maremil's Avatar
    Thanks STL 100-1 don't working BlackBerry World and Music Apps
    BlackBerry world is working great on my stl100-1.
    Music I did not test.

    Posted via CB10
    11-12-13 04:09 PM
  11. hodula1's Avatar
    Does anybody else hate seeing the OP treating people this way? Be sure to report his posts, make your voice heard.

    We've gotten far more leaks from others, and they never saw fit to treat us like this - what BerryInsider is doing is simply not ok.

    Posted via CB10
    What exactly are you reporting him for? You do realize he doesn't have to release anything at all if he wanted to right? Quit your whining.

    BTW, I don't care either way. I am on my company's BES and always have to call IT for a new pin every time I wipe, so I am not planning on installing. But it is really annoying reading people complain about what someone decides to share or not. OP doesn't owe you or anyone else anything.
    moyah8 likes this.
    11-12-13 04:10 PM
  12. Kris Simundson's Avatar
    Hmm I decided to take the plunge and load this on my z10 ( the q10 file ) but I go an error bb10-0004 error? went to the page it no longer exists. haha
    0004 is a radio error. You have the Q10 radio installed. You need a Z10 radio

    Sent from my Nexus 4 using Tapatalk
    lwlm586 likes this.
    11-12-13 04:10 PM
  13. LP_Rigg's Avatar
    Hmm I decided to take the plunge and load this on my z10 ( the q10 file ) but I go an error bb10-0004 error? went to the page it no longer exists. haha
    did you split the autoloader and then create a new autoloader with just the os?
    11-12-13 04:10 PM
  14. Rico131968's Avatar
    Just to be sure (as I am desperately trying to fix this issue as well) are you referring to the "register blackberry" option?


    Click image for larger version. 

Name:	IMG_00000301.png 
Views:	1465 
Size:	52.1 KB 
ID:	219954

    Posted via CB10
    Yes was thinking of it and restart
    11-12-13 04:11 PM
  15. Danny Ocean's Avatar
    Can somebody translate this for me?

    CB10 - Z10 -10.2.0.1791
    "I have been trying in vain to figure out how to restore BBM functionality. I have done several wipes and fresh installs, to no avail. I'm very frustrated because otherwise this OS has some great functionality, but I really need working BBM. My kingdom for any kind soul that might be able to offer some guidance."

    Posted via CB10
    R Field, Killington and PJD642 like this.
    11-12-13 04:11 PM
  16. mopar_fxr's Avatar
    Help.

    Posted via CB10
    Sometimes the simplest of words mean soooooooo much ROTFL
    11-12-13 04:13 PM
  17. Naeg1995's Avatar
    yes sir.
    Thank you very much
    One more question .
    Does this leak fix the auto brightness on Q10 ?(I mean if you can set it of )
    Thanks
    11-12-13 04:13 PM
  18. JoBudden's Avatar
    yea I forgot to do that lol!! I haven't had to do that in forever lol
    LP_Rigg likes this.
    11-12-13 04:13 PM
  19. trynacu2's Avatar
    Lol loyal and adequate? So now this really has come to being a controlling team.

    Sent from my Nexus 4 using Tapatalk
    I thought the same thing. Not to mention arrogant.
    11-12-13 04:15 PM
  20. myk748's Avatar
    Yes i'll try it right now thank you

    Posted Via my Q10
    You must remove the sim and do not get the Blackberry ID ... look at us [Q10] Non Officiel OS 10.2.1.1055 - Page 2
    11-12-13 04:16 PM
  21. mrfreeze's Avatar
    I thought the same thing. Not to mention arrogant.
    He is NOT part of the Berry Leaks team.
    toobs623 likes this.
    11-12-13 04:17 PM
  22. masterscarhead1's Avatar
    I thought the same thing. Not to mention arrogant.
    We are not responsible for this leak or those words
    Please do not direct negativity to us
    11-12-13 04:17 PM
  23. WArcher's Avatar
    So beta server, therefore it needs a source.

    Makes life easy, guess this proves my MS Remote App worked properly haha.

    Sorry boys and girls, but I won't be hacking BlackBerry Beta Servers just to get a OS file.
    Kris and DarcyTallGuy- Which version of Sachesi are you running that gives back the beta access? The regular release is solely production.
    (Not that it matters as Beta is off limits for so many reasons).
    11-12-13 04:18 PM
  24. Danny Ocean's Avatar
    Yes was thinking of it and restart
    Unfortunately that didn't seem to do the trick. BBM still not working. Thanks for the suggestion though.

    Posted via CB10
    11-12-13 04:19 PM
  25. BigBadWulf's Avatar
    So beta server, therefore it needs a source.

    Makes life easy, guess this proves my MS Remote App worked properly haha.

    Sorry boys and girls, but I won't be hacking BlackBerry Beta Servers just to get a OS file.
    What happened to that don't give a damn attitude?!?

    Blacklatino and mendez777 like this.
    11-12-13 04:20 PM
3,077 ... 6162636465 ...
LINK TO POST COPIED TO CLIPBOARD