11-14-13 12:54 AM
3,077 ... 6061626364 ...
tools
  1. KporalBoyQ10's Avatar
    THIS OS IS S*CK. SINCE THIS MORNING I TRY TO INSTALL IT ON MY Q10 AND ALWAYS I NOT GOT THE DATA/BLACKBERRY SERVICE, MY BBM NOT WORK IN WI-FI AS 3G I JUST CAN MAKE CALL AND SEND TEXT MESSAGE. ERBODY SAY TO ME REBOOT, INSTALL AGAIN, INSTALL BBM CHANNEL, DO A WYPE ETC BUT ALL THIS SOLUTION NOT RUN MY BlackBerry SERVICE. THIS OS IS S*CK. AND NOBODY CAN HELP ME THAT MAKE ME NERVOUS RRRRR

    I wait a solution I offer a Q5 for the man who help me

    Posted Via my Q10
    11-12-13 03:43 PM
  2. robsteve's Avatar
    To anyone with this installed: Does it show a SW number by chance?
    No software Release showing here on a SQN100-3 and the Rogers network.
    Kris Simundson likes this.
    11-12-13 03:44 PM
  3. Kris Simundson's Avatar
    So I have received a bit of sad news. One of my sources checked on the BB servers and wasn't able to find anything for 1055. I only have one other guy I'm waiting on getting back to me.

    However, I'm still hoping my computers can pick something up. (That's looking a little less likely now)

    Crossing fingers, cause I have a STL100-3 user I kept on BB from her 9800, and if I can't get her Candy Crush, might lose another BB customer (well probably not, but you all know what I mean. CANDY CRUSH IS LIFE AND DEATH NEXT TO INSTAGRAM!!!!)
    11-12-13 03:45 PM
  4. DarcyTallGuy's Avatar
    To anyone with this installed: Does it show a SW number by chance?
    SW release should be 10.2.1.176

    However I'll save you the hassle of a search of the production servers, it's not there. However if your sources can come through and provide a radio file you'll make a lot of people (including me) quite happy.
    Kris Simundson and tickerguy like this.
    11-12-13 03:46 PM
  5. Kris Simundson's Avatar
    THIS OS IS S*CK. SINCE THIS MORNING I TRY TO INSTALL IT ON MY Q10 AND ALWAYS I NOT GOT THE DATA/BLACKBERRY SERVICE, MY BBM NOT WORK IN WI-FI AS 3G I JUST CAN MAKE CALL AND SEND TEXT MESSAGE. ERBODY SAY TO ME REBOOT, INSTALL AGAIN, INSTALL BBM CHANNEL, DO A WYPE ETC BUT ALL THIS SOLUTION NOT RUN MY BlackBerry SERVICE. THIS OS IS S*CK. AND NOBODY CAN HELP ME THAT MAKE ME NERVOUS RRRRR

    I wait a solution I offer a Q5 for the man who help me

    Posted Via my Q10
    Reload stock OS. Redownload leak to make sure it's not corrupted. Try again. Do not restore.

    IF still fails, it's either USER ERROR, or you might've installed a OS in the past with a PIN Block List and this OS activated it
    moyah8 likes this.
    11-12-13 03:47 PM
  6. Kris Simundson's Avatar
    SW release should be 10.2.1.176

    However I'll save you the hassle of a search of the production servers, it's not there. However if your sources can come through and provide a radio file you'll make a lot of people (including me) quite happy.
    Thanks Darcy, I tried using Sachesi but it returned nil on the SW version. Does your tool still do that as well?

    And also, one of my sources wasn't able to find anything, so I'm waiting on my second to respond.
    11-12-13 03:48 PM
  7. Andrew4life's Avatar
    So I have received a bit of sad news. One of my sources checked on the BB servers and wasn't able to find anything for 1055. I only have one other guy I'm waiting on getting back to me.

    However, I'm still hoping my computers can pick something up. (That's looking a little less likely now)

    Crossing fingers, cause I have a STL100-3 user I kept on BB from her 9800, and if I can't get her Candy Crush, might lose another BB customer (well probably not, but you all know what I mean. CANDY CRUSH IS LIFE AND DEATH NEXT TO INSTAGRAM!!!!)
    I have Candy Crush working fine on my Z10.


    Posted via CB10
    11-12-13 03:49 PM
  8. Rico131968's Avatar
    THIS OS IS S*CK. SINCE THIS MORNING I TRY TO INSTALL IT ON MY Q10 AND ALWAYS I NOT GOT THE DATA/BLACKBERRY SERVICE, MY BBM NOT WORK IN WI-FI AS 3G I JUST CAN MAKE CALL AND SEND TEXT MESSAGE. ERBODY SAY TO ME REBOOT, INSTALL AGAIN, INSTALL BBM CHANNEL, DO A WYPE ETC BUT ALL THIS SOLUTION NOT RUN MY BlackBerry SERVICE. THIS OS IS S*CK. AND NOBODY CAN HELP ME THAT MAKE ME NERVOUS RRRRR

    I wait a solution I offer a Q5 for the man who help me

    Posted Via my Q10
    Hello Kapo, did you try in About - Network and three dots to reactivate Blackberry network ?
    11-12-13 03:50 PM
  9. KporalBoyQ10's Avatar
    Reload stock OS. Redownload leak to make sure it's not corrupted. Try again. Do not restore.

    IF still fails, it's either USER ERROR, or you might've installed a OS in the past with a PIN Block List and this OS activated it
    Yes I have installed the 10.2.1.575, I need to load the 10.2.0.1803 and reload the 1055 os you think ?

    Posted Via my Q10
    11-12-13 03:50 PM
  10. akavbb's Avatar
    Kris is back boys and girls....

    Welcome back my friend!

    Hope you stay...

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    11-12-13 03:50 PM
  11. KporalBoyQ10's Avatar
    Hello Kapo, did you try in About - Network and three dots to reactivate Blackberry network ?
    No I haven't try this do you have screen ? Or I not need screen ?

    Posted Via my Q10
    11-12-13 03:51 PM
  12. KporalBoyQ10's Avatar
    Kris is back boys and girls....

    Welcome back my friend!

    Hope you stay...

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    I hope he'll stay, this man is the boss really

    Posted Via my Q10
    11-12-13 03:52 PM
  13. ray689's Avatar
    Yes I have installed the 10.2.1.575, I need to load the 10.2.0.1803 and reload the 1055 os you think ?

    Posted Via my Q10
    I think he meant restoring to whatever official OS your carrier has pushed out ( using link) then redownload the leak and try again. I believe that's what he meant.
    moyah8 likes this.
    11-12-13 03:52 PM
  14. DarcyTallGuy's Avatar
    Thanks Darcy, I tried using Sachesi but it returned nil on the SW version. Does your tool still do that as well?

    And also, one of my sources wasn't able to find anything, so I'm waiting on my second to respond.
    Of course. Set to 234/010 stl100-2 on the beta server and 10.2.1.1055 should return the SW ver. If you're not using the latest Sachesi there was a slight error where the MCC/MNC weren't encoded right so it was return results for different numbers but the latest version corrected that.
    11-12-13 03:52 PM
  15. Eng.KoD's Avatar
    Eh Kris I don't hate you.. But, I really cant understand how you managed to jump ship. The gestures are way to ingrained for me to try to switch to anything different now.. I keep trying to swipe on other phones.. ( when I have to fix them that is )
    I was thinking the same not because there is a better phone out there but because I need to try something new cause I cannot hold that addiction for trying something new

    Thankfully a new leak dropped out

    Posted via CB10
    11-12-13 03:52 PM
  16. pttptppt's Avatar
    Thanks Darcy, I tried using Sachesi but it returned nil on the SW version. Does your tool still do that as well?

    And also, one of my sources wasn't able to find anything, so I'm waiting on my second to respond.
    Good luck buddy!

    Posted via CB10
    11-12-13 03:53 PM
  17. Rico131968's Avatar
    No I haven't try this do you have screen ? Or I not need screen ?

    Posted Via my Q10
    Just BBM me with your other device

    You know me
    11-12-13 03:54 PM
  18. Kris Simundson's Avatar
    Of course. Set to 234/010 stl100-2 on the beta server and 10.2.1.1055 should return the SW ver. If you're not using the latest Sachesi there was a slight error where the MCC/MNC weren't encoded right so it was return results for different numbers but the latest version corrected that.
    So beta server, therefore it needs a source.

    Makes life easy, guess this proves my MS Remote App worked properly haha.

    Sorry boys and girls, but I won't be hacking BlackBerry Beta Servers just to get a OS file.
    11-12-13 03:54 PM
  19. KporalBoyQ10's Avatar
    Just BBM me with your other device

    You know me
    Add me please 2AD26403

    Posted Via my Q10
    11-12-13 03:55 PM
  20. Kris Simundson's Avatar
    Yes I have installed the 10.2.1.575, I need to load the 10.2.0.1803 and reload the 1055 os you think ?

    Posted Via my Q10
    reload whatever the official software is, do a security wipe, reload 1055, do ANOTHER security wipe. Than give it a go.

    yes two security wipes for good measures to make sure your phone clears any junk files left behind
    moyah8 likes this.
    11-12-13 03:56 PM
  21. Azensun's Avatar
    So beta server, therefore it needs a source.

    Makes life easy, guess this proves my MS Remote App worked properly haha.

    Sorry boys and girls, but I won't be hacking BlackBerry Beta Servers just to get a OS file.
    Really appreciate your efforts, Kris. Thank you. And nice to see you again.
    bb8900edit and Kris Simundson like this.
    11-12-13 03:57 PM
  22. Hannes Herrmann1's Avatar
    This is what i noticed:
    Facedetection works fine.
    Radio with RDS is fine.
    Paypal (latest apk) is fine.
    Pakete (latest apk) is fine.
    Pinch2zoom in Hub works fine.
    Geotag works fine.
    Calls and SMS are fine.
    Contacts category "sim" new.
    Volumebar Style is new.
    New setting "ims-status" in network.
    Custom ringtones (from music) for all.
    Now can disable "volume Rocker switch track".
    Can Set encryption for internal or/and external storage.


    New Name for datatype (no more 2/3/4g network).


    Looks like a good os if batterylife is goin to be solid.

    Thank you all!

    Posted via CB10
    Lawrie Sherratt likes this.
    11-12-13 03:57 PM
  23. Rico131968's Avatar
    Add me please 2AD26403

    Posted Via my Q10
    done
    11-12-13 03:58 PM
  24. DurdenLunarius's Avatar
    So just because the thread is basically winding down and I'm a might bit peeved of how this all rolled out (STL4 user)... Appreciate all the work the BerryLeaks crew has done, as well as Kris lending a helping hand. At least we all now know that BB has some amazing work coming down the pipes.

    BerryInsider, this is for you:
    Attached Thumbnails BerryInsider Presents: 10.2.1.1055 for Some Devices-angry-dog-edit.jpg  
    Last edited by DurdenLunarius; 11-12-13 at 04:31 PM. Reason: Corrected language issue.
    sosof, JoBudden, molson0 and 7 others like this.
    11-12-13 03:58 PM
  25. KporalBoyQ10's Avatar
    reload whatever the official software is, do a security wipe, reload 1055, do ANOTHER security wipe. Than give it a go.

    yes two security wipes for good measures to make sure your phone clears any junk files left behind
    Yes i'll try it right now thank you

    Posted Via my Q10
    11-12-13 03:58 PM
3,077 ... 6061626364 ...
LINK TO POST COPIED TO CLIPBOARD