11-13-13 11:54 PM
3,077 ... 3637383940 ...
tools
  1. zee_shah's Avatar
    Wow. Strange thing. Never had that before.

    1.) I downloaded the File for Q10+Q5
    2.) Splitted OS and Radio.
    3.) Created a new Autoloader which include the OS ONLY
    4.) Restarted the Device and after the "One-Time-Setup" i switch into Settings and it shows: Radio Version = 10.2.0.1522

    My Carrier is shown correctly (Vodafone Germany). I have full 4G too.
    Can i make Calls: NO. But the rest works fine.

    My Device is a Z10-STL100-2

    I splitted OS/Radio in the past but it never happened, that i can send SMS and what else when i DONT have a Radio File installed seperately. But this is a nice Fallback.

    Test 1 - Installed Radio File from 10.2.0.1804: Make a Call does NOT work.
    Test 2 - Installed Radio File from 10.2.0.1792: Make a Call does NOT work.

    Has some one successfully installed another Radio File and was able to make Calls?

    Oliver
    So let me get this straight. If I install the OS from OP's link on my Z10 STL 100-1, I can't make calls? And so far there's no workaround?
    11-12-13 06:43 AM
  2. moyah8's Avatar
    Had the Checking for Updates hanging thing.

    Reloaded the software and swiped through the options as quick as I could so it couldn't make any connections. Got to the same place and only stayed there a couple of seconds and moved on.
    Then connected to wifi and entered BBID.

    Restoring taking place
    Did you make sure that you were connected to the mobile network and NOT the wifi?

    Posted via CB10 running on my Q10SQN100-3/10.2.1.1055
    11-12-13 06:43 AM
  3. The Big Picture's Avatar
    Yes off course ! But I read some article witch was talking about a Google Play on BlackBerry 10.

    I think the integration of Android apps directly in the BB World is a very good alternative because their is no competition between BlackBerry World and Google Play on the same device ^^ !

    Editor of www.blackberry-10.fr
    Dont need google play. All we need now is a trustworthy website by which we can download the latest apk files directly from mobile browser. Or better yet.... an app!!!

    Z30, Q10, iP5
    Aleksandartony and kaizvn like this.
    11-12-13 06:44 AM
  4. awaisb2012's Avatar
    reboot or hit cancel
    I've got the same problem. I tried a reboot and that didn't help. Going to try reloading again and see if that helps.

    Posted via CB10
    Per Puga likes this.
    11-12-13 06:44 AM
  5. MeerMusik's Avatar
    Hi. Installed this leak on my STL-1 device and my music player not working :/ I get error message "The file can't be played due to an unexpected error"
    This could be anything: From a defect File or a incomplete Indexing of your Media Files. Close the Media Player (up to 5 Minutes on very big Memory Cards like 64GB!) a few minutes and try again. Good luck
    Per Puga likes this.
    11-12-13 06:45 AM
  6. moyah8's Avatar
    BerryInsider Presents: 10.2.1.1055 for Some Devices-img_00000005.png


    Posted via CB10 running on my Q10SQN100-3/10.2.1.1055
    11-12-13 06:45 AM
  7. tlegend2012's Avatar
    Thanks BInsider..
    11-12-13 06:48 AM
  8. Javid Gozalov's Avatar
    Great CB10 app sucks horrible. Skipped. 50% of all the god damn pages. What bs. Fak.

    Anyways. How is this exactly 10.2.1? What's up with BlackBerry 's naming convention, this is major and it's only a small bump? What will 10.3 bring? Damn

    Posted via CB10
    mmmac likes this.
    11-12-13 06:49 AM
  9. Eng.KoD's Avatar
    What about my ZZZZzzz....(30) ....*Zombie walk*
    11-12-13 06:51 AM
  10. KporalBoyQ10's Avatar
    Click image for larger version. 

Name:	IMG_00000005.png 
Views:	1426 
Size:	50.1 KB 
ID:	219775


    Posted via CB10 running on my Q10SQN100-3/10.2.1.1055
    Your data work ?

    Posted Via my Q10
    11-12-13 06:51 AM
  11. moyah8's Avatar
    Geo-location now requested... not sure if it works fully yet as the file is not called the location as in past!


    BerryInsider Presents: 10.2.1.1055 for Some Devices-img_00000006.png

    Posted via CB10 running on my Q10SQN100-3/10.2.1.1055
    11-12-13 06:51 AM
  12. Earl_3's Avatar
    Ditto

    +2
    Posted from my Z30 on CB10.
    11-12-13 06:52 AM
  13. moyah8's Avatar
    Your data work ?

    Posted Via my Q10
    Yes.

    I can also receive and make calls. And I'm doing these post from CB10 on my Q10, so data is also working.

    Posted via CB10 running on my Q10SQN100-3/10.2.1.1055
    11-12-13 06:53 AM
  14. MeerMusik's Avatar
    So let me get this straight. If I install the OS from OP's link on my Z10 STL 100-1, I can't make calls? And so far there's no workaround?
    Seriously: No offense but did you read my Post fully? Or are you just not "techie" enough? Let me try to explain that:

    I have installed a Q10/Q5 OS on my Z10-STL100-2 (without the specific Radio File!) [i splitted the Autoloader into OS and Radio. And as the Radio will not work on MY Z10-STL100-2 i ONLY installed the OS].

    If your Device is a Z10-STL100-1, then just Download the Autoloader for the Z10-STL100-1 and Calls WILL WORK as those Autoloader have the specific Radio Files for those specific Devices.

    Clear so far (even with my c*appy english)?
    11-12-13 06:54 AM
  15. Nicola Gigante's Avatar
    Hey is anyone out there experiencing a problem with BlackBerry Connection? It won't let me configure BBM :/
    11-12-13 06:55 AM
  16. zee_shah's Avatar
    Ok... here goes..

    Call screen
    Attachment 219772
    How can you make calls? Some guys are saying you can't. I've downloaded the STL 100-1 version and would install only if calls are working since this is my only phone. Please clarify!
    11-12-13 06:55 AM
  17. moyah8's Avatar
    How can you make calls? Some guys are saying you can't. I've downloaded the STL 100-1 version and would install only if calls are working since this is my only phone. Please clarify!
    I'm on a Q10 (Q10SQN100-3). So, I'm not troubled with the problems you mention.

    I did no modification. I installed direct from the autoloader as kindly provided by the OP.

    Posted via CB10 running on my Q10SQN100-3/10.2.1.1055
    11-12-13 06:57 AM
  18. rashidJkhan69's Avatar
    Is this a full OS?
    I mean with working radio files or do I need to push in something extra for my Q5?

    Posted via CB10
    11-12-13 06:59 AM
  19. Its Spade's Avatar
    Is this a full OS?
    I mean with working radio files or do I need to push in something extra for my Q5?

    Posted via CB10
    Install have a nice day...

    Only Z guys are having no radio

    Member of Squircle of Trust!
    11-12-13 07:00 AM
  20. Nicola Gigante's Avatar
    Is this a full OS?
    I mean with working radio files or do I need to push in something extra for my Q5?

    Posted via CB10
    It's a full OS. Everything seems to work just fine, except for BB connection wich seems to not work on my Q5.
    11-12-13 07:01 AM
  21. moyah8's Avatar
    Install have a nice day...

    Only Z guys are having no radio

    Member of Squircle of Trust!
    100% agree. I'm on a Q10 and have smile so wide, my ears are wet.

    Go for it.

    Posted via CB10 running on my Q10SQN100-3/10.2.1.1055
    11-12-13 07:01 AM
  22. MrGlenn's Avatar
    Data error: "No BlackBerry Data": This has something to do with your mobile provider and your BlackBerry SIM. Call them and ask them to reset your BlackBerry Service. That is what they told me they did, at least.
    Then reboot your device, that solved it for me.
    11-12-13 07:02 AM
  23. KporalBoyQ10's Avatar
    Hey is anyone out there experiencing a problem with BlackBerry Connection? It won't let me configure BBM :/
    Me too
    I think it'll be better if the radio file is from the 1791 os

    Posted Via my Q10
    11-12-13 07:02 AM
  24. Rico131968's Avatar
    Did you try to reload the OS without a SIM card ?
    11-12-13 07:03 AM
  25. KporalBoyQ10's Avatar
    Data error: "No BlackBerry Data": This has something to do with your mobile provider and your BlackBerry SIM. Call them and ask them to reset your BlackBerry Service. That is what they told me they did, at least.
    Then reboot your device, that solved it for me.
    Who we need to call ? Our operators service ?

    Posted Via my Q10
    11-12-13 07:03 AM
3,077 ... 3637383940 ...
LINK TO POST COPIED TO CLIPBOARD