1. b.mike's Avatar
    Just upgraded to 10.3.1.1949. First 10.3.1 for me.
    My question is about when I put my Z10 in it's dock last night and pulled down the bedside mode screen, the clock wouldn't switch to landscape mode. Anyone experience this?

    Posted via CB10
    01-04-15 08:22 AM
  2. Legal Eagle's Avatar
    Please don't start new threads when there is a perfectly good findings and fixes thread for these sort of posts.

    Lets keep it all in one place guys.
    http://forums.crackberry.com/bb10-le...nnaire-986772/
    01-04-15 08:25 AM
  3. mrjmc99's Avatar
    I agree with legal, but no issues for me.


    Bedside mode-img_20150104_093757.png

    Z30STA100-3/10.3.1.1949
    Legal Eagle likes this.
    01-04-15 08:38 AM
  4. b.mike's Avatar
    I have read tons of posts in findings and fixes, but nothing about this. I started a new post because, since this is my first kick at 10.3.1, maybe I was missing something new.
    But apparently a little help is too much to ask of some folks who think their way is the only way. It' s not like I was asking a question that had been asked again and again. By the way, I did a search as well to no avail.

    Posted via CB10
    Last edited by b.mike; 01-04-15 at 10:25 AM.
    decoy7 and pcwilliams like this.
    01-04-15 09:23 AM
  5. tryfe's Avatar
    Have you turned off 'Rotation Lock'?

    Posted via CB10
    01-04-15 09:24 AM
  6. b.mike's Avatar
    Yup tried that. Very strange. The pull down screen looks different than on 10.2.1 as well...almost not there.
    01-04-15 09:30 AM
  7. b.mike's Avatar
    Just another note. I tried physically turning the phone upright, while in the dock, then back to landscape, and that worked. Will have to apparently do that each time, but, oh well.
    PatrickMJS likes this.
    01-04-15 09:47 AM
  8. Legal Eagle's Avatar
    True, but by using that logic no one would post in the findings and Fixes thread and would start a new one for each fresh query.

    My point was that the findings and fixes thread is supposed to be the place to go both for questions and answers, the more fragmented things get the harder it is to keep track of what is happening with a new OS.

    I have tons of posts in findings and fixes, but nothing about this. I started a new post because, since this is my first kick at 10.3.1, maybe I was missing something new.
    It' s not like I was asking a question that had been asked again and again
    FrankIAm likes this.
    01-04-15 09:59 AM
  9. Cybergy's Avatar
    I found nothing on this issue either, but I do experience it (nor do I see a thread for 10.3.1.1581 anywhere).

    I open the clock app, turn the device sideways to landscape, hit the sleep button, put it in the dock, slide for bedside mode. Works.

    PITA!
    Last edited by Cybergy; 03-25-15 at 02:05 PM. Reason: Random **** chacters added
    03-25-15 02:04 PM

Similar Threads

  1. Ultra Power Saving Mode for BlackBerrys?
    By FauchiBu in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 01-04-15, 11:50 PM
  2. Ping mode /BBM/ Passport?
    By mitchy_mitch in forum BlackBerry Passport
    Replies: 7
    Last Post: 01-04-15, 07:28 PM
  3. Bedside mode and viber
    By k66473 in forum BlackBerry Passport
    Replies: 1
    Last Post: 01-04-15, 03:16 AM
  4. Are you in fitness mode? CascaRun PRO gets a fresh update for 2015
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-15, 03:51 AM
  5. Replies: 1
    Last Post: 01-01-15, 07:33 AM
LINK TO POST COPIED TO CLIPBOARD