1. doggy10's Avatar
    Hey crackberry nation,

    My wife's z10 has this error on her z10 on start up. I remember over a year ago I had it and fixed but cannot remember how I did it. Been searching crackberry but I'm not having much success. Tried downloading sachesi but it's not finding the device. I was thinking of trying an autoloader but I how exactly to do it and in trying to find the autoloader to stl100-3 sw ver 10.2.1.2977 / os ver 10.2.1.3247. Any help or pushed in the right direction would be super awesome and thank you very much.

    BlackBerry for life. Kick'n it with my Z10.
    08-03-14 09:02 PM
  2. EchuOkan1's Avatar
    08-03-14 09:21 PM
  3. doggy10's Avatar
    Thanks for the reply. Is there an auto loader for 10.2.1.3247 available for download anywhere else?


    BlackBerry for life. Kick'n it with my Z10.
    08-03-14 09:42 PM
  4. Kean Seng Yap's Avatar
    Use to have that problem..

    First remove the battery for an hour.. then download an autoloader of your choice..

    Then stick the Usb cable and connect it from your comp and then try running the autoloader from there..

    It should work!! Btw I'm still using the same z10 when I first got this problem and it's been several years

    Posted via CB10
    08-05-14 02:45 AM
  5. Kean Seng Yap's Avatar
    Anyway.. here is my url for the same problem you have..

    http://forums.crackberry.com/showthread.php?t=849934

    P/s I forgot to mention while you remove the battery remove the sim card as well.. cheers

    Posted via CB10
    08-05-14 02:48 AM

Similar Threads

  1. Replies: 21
    Last Post: 08-08-14, 11:31 PM
  2. Could I get suggestions for BB10 apps...
    By Omar Cardona in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-03-14, 01:37 PM
  3. [thought] all touch BB10 with 3 row virtual keyboard
    By digitalman101 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-03-14, 01:07 PM
  4. App for locking IM on BB10
    By Maankar Megha in forum Ask a Question
    Replies: 1
    Last Post: 08-03-14, 03:12 AM
  5. BB 0015 error
    By Bob David in forum Ask a Question
    Replies: 2
    Last Post: 08-02-14, 05:36 PM
LINK TO POST COPIED TO CLIPBOARD