1. texn884's Avatar
    Hi all.

    I have been trying to do a back up before I load the latest leak 10.3.2.680 via BB Link and it gets stuck and stops at 8 percent at the Amazon App store.

    Not sure if I should delete all the apps to see if that helps it back up or do I need to reload BB Link?

    Any suggestions?
    05-22-15 09:27 PM
  2. conite's Avatar
    In my opinion, a non-destructive update using Sachesi or Darcy's Tools is superior to a backup/restore procedure with Link.

    If you must however, make sure you have the latest version of Link, only available as part of the Blend software package available at www.blackberry.com/blend.

    Z30STA100-5/10.3.2.680
    05-22-15 09:30 PM
  3. texn884's Avatar
    Ok let me try that
    05-22-15 09:35 PM
  4. Bash_Man's Avatar
    100% agree with conite. I have a Z30 device that I use for testing Beta OS like .500 and .680.. and I found when I used Sachesi to upgrade .500 to .680, all the issues that were on .500 re-appeared on .680. I tried to reboot couple of times and hard reboot. no go.

    I then turned around and used the autoloader for .680 and that device has 0 issues as far as I can tell.

    Link may not work because it may require an update prior to being fully compatible with 10.3.2, but update to the latest version using the BB Blend installer and see if it'll work.

    Cheers
    05-22-15 09:39 PM
  5. texn884's Avatar
    I just loaded the update for BB Link.

    I always use the auto loaders for loading the leaks and every time they work perfect on the beast
    05-22-15 09:52 PM
  6. texn884's Avatar
    that worked now blend does not connect
    05-22-15 10:37 PM
  7. conite's Avatar
    that worked now blend does not connect
    Are you sure you're running the latest blend on your device from bbw? You may have to reconnect with a USB cable. Try rebooting phone and computer.

    Z30STA100-5/10.3.2.680
    05-23-15 04:51 AM
  8. texn884's Avatar
    Yep says it is. Let me reboot and see what happens

    Ill let you know and thanks for the help
    05-23-15 10:04 AM
  9. Bash_Man's Avatar
    Yep says it is. Let me reboot and see what happens

    Ill let you know and thanks for the help
    make sure Blend is turned ON on the phone as well as the "Device Connections" in the Settings menu is enabled.
    05-23-15 09:50 PM

Similar Threads

  1. How can I fix a problem I am having with receiving my Twitter DM's?
    By 88user88 in forum BlackBerry Curve 9220/9320
    Replies: 1
    Last Post: 06-19-15, 05:44 PM
  2. High CPU 'system' process Z30 due to 64GB SD card
    By atifsid in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 05-24-15, 05:31 PM
  3. Replies: 23
    Last Post: 05-23-15, 11:32 PM
  4. Can the Q10 on 10.3.1 support a 128gb micro sd?
    By skstrials in forum BlackBerry Q10
    Replies: 9
    Last Post: 05-23-15, 09:19 PM
  5. Z30 virtual keyboard
    By miktro in forum BlackBerry Z30
    Replies: 5
    Last Post: 05-22-15, 11:01 PM
LINK TO POST COPIED TO CLIPBOARD