1. Big Spartacus's Avatar
    I tried going from 10.3.296 to 10.3.1154. Backed up on a previous version of link (which I can neither remember nor find) after updating to .1154 my app data won't load. And like an *** I upgraded both Link and Berry Blend when prompted with the new .1154 OS. I have since downgraded back to .296 with no success. As you might imagine I don't have all the time in the world to tackle this problem, but I kinda have to make time since it's my phone .It sucks because I had a free copy of Fire Chest Backup (which I also backed up) that I can't access! Been fighting this since sunday (Tues) and I'm not winning will try reinstalling OS, finding and downgrading link, and other things as I can find the time. So although what I'm starting to find is @coldfir3 was kinda right. A lot of people have problems with link, and the resolution is often as unique as the issue?
    10-07-14 07:44 PM
  2. anon721037's Avatar
    Use D'Arcy tools and rename your back up, put it to the same os name as what's on your device and then do the back up.

    It's in the stickies above.

    "Proud member of the Peevishlicious Crew "
    10-07-14 07:51 PM
  3. Big Spartacus's Avatar
    Checked the threads, not sure how to "simply" change the name of my .bbb file and have the comp recognize it. I tried and basically got a duplicate file and a ".original" which i can only assume IS my original backup file. I'm thinking about just factory resetting and trying from there. Anyone know where i can find old blackberry link links....?
    10-08-14 11:32 PM
  4. Gearheadaddy's Avatar
    Spartacus, first of all you mentioned Blend. That is ONLY for the Passport. Which phone do you have? Q10, Z10, Z3, Passport? Before we can help you we need to make sure you have the latest BlackBerry Link installed on your computer. Second, if you want a clean install with less bugs, run an autoloader for YOUR model phone (STL100-1 or STL100-2,3,4 etc).
    Then only install apps, NOT SETTINGS from the backup...

    Crackberry Genius on Verizon
    10-09-14 01:54 AM
  5. caronte's Avatar
    I had the same problem with my q10 blinking red after an unsuccessful upgrade to 10.3.1. I cancelled the phone from the list of phones on bb link, tried again and it worked. I hope that it will help you.
    10-09-14 04:52 AM
  6. Big Spartacus's Avatar

    Z10 stl100-4 (have since downgraded to BB Link ver.
    autoloader ver installed. also blend was part of the package with the new link/drivers that I was instructed to download per upgrading to autoloader
    10-09-14 11:53 AM
  7. plugin's Avatar
    after updating to .1154 my app data won't load.
    Big Spartacus, the rest of the backup loads succesfuly and it is only the app data which fails to do so?

    Does Link prompt any message when it fails to load the app data?
    10-09-14 12:27 PM
  8. anon721037's Avatar
    On the 10.3 builds I think you need the drivers from blend.

    "Proud member of the Peevishlicious Crew "
    10-09-14 01:05 PM
  9. russnash's Avatar
    You might want to try using Sachesi to restore the backups.

    Posted via CB10
    10-09-14 04:38 PM
  10. Big Spartacus's Avatar
    @russnash I have sachesi ver 1.9.3 and when I go to the "backups" tab, neither the option to create nor restore backups are available
    10-11-14 08:39 PM
  11. Big Spartacus's Avatar
    @plugin yes. I am prompted with a "Verify that your device is turned on and connected to blackberry link" message
    10-11-14 08:42 PM
  12. anon721037's Avatar
    Do you have the newest version of link installed.

    Passport SQW100-1/
    10-11-14 08:47 PM
  13. kbz1960's Avatar
    Are you signed into your BBID?
    anon721037 likes this.
    10-11-14 08:51 PM
  14. Big Spartacus's Avatar
    @Slff no, as mentioned previously I downgraded in hopes of maybe replicating the "original save state"
    10-12-14 07:52 PM
  15. Big Spartacus's Avatar
    @kbz1960 yes, on both the device and BB Link.
    10-12-14 07:52 PM
  16. Big Spartacus's Avatar
    Update: I finally caved and took the phone back to verizon. the guy there was kind enough to just swap it out and send me new one. got the new one on deck, about to uninstall bb link ver. and reinstall ver. 1.2.4.whateverthe***, MINUS BB BLEND FILES, just link and the drivers. phone came preloaded with with a upgrade pending. I have a restore file from a build back in may that i'll try and load first. report back later
    Last edited by Big Spartacus; 10-12-14 at 08:09 PM.
    10-12-14 07:57 PM
  17. xsacha's Avatar
    @russnash I have sachesi ver 1.9.3 and when I go to the "backups" tab, neither the option to create nor restore backups are available
    Is this before or after you click 'Load Backup Sizes'? You can backup/restore 'blind' now which should have allowed this to work.
    If after, then your device is reporting it does not have the ability to backup/restore, so you made a good decision.
    If before, then your device probably isn't connected? It should be showing connecting screen.

    Anyway, glad to see you found a solution
    10-12-14 08:35 PM

Similar Threads

  1. Ex Z10 Users: What make you switch to the Passport?
    By imcurved in forum BlackBerry Passport
    Replies: 35
    Last Post: 10-13-14, 12:39 PM
  2. Restoring data from z30 to passport
    By Spawn12 in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-08-14, 06:04 AM
  3. Replies: 3
    Last Post: 10-08-14, 02:52 AM
  4. Tutorial on how to install
    By d987654321 in forum Hybrid OS
    Replies: 1
    Last Post: 10-07-14, 07:05 PM
  5. When is BlackBerry going to release 10.3 Gold for STJ100-1?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-14, 06:14 PM