07-28-13 10:21 AM
42 12
tools
  1. LoGGo's Avatar
    It happen to me in the .1720 leak. It's like a bad battery reading. I just change the battery with other z10 battery and it gave me the correct %.

    When in my z10 was like 30% in the other z10 was 0%. So in my z10 it turn off at 30% but the battery it really was on 0%.

    Hope it work for you.

    Sorry for my bad English.

    Posted via CB10
    07-19-13 11:23 AM
  2. retomex's Avatar
    I read somewhere you should have a full battery while performing an upgrade. I have a 100-1 and battery reading was all messed. It got fixed by borrowing another z10 to read it properly and fully discharge it. I kept the battery out of my z10 all night and charged it next morning. The problem was gone.

    I haven't jumped to 4633 (still waiting for battery life comments) but when I do it'll be on a full battery.

    Posted via CB10
    07-19-13 07:02 PM
  3. russworman's Avatar
    I read somewhere you should have a full battery while performing an upgrade. I have a 100-1 and battery reading was all messed. It got fixed by borrowing another z10 to read it properly and fully discharge it. I kept the battery out of my z10 all night and charged it next morning. The problem was gone.

    I haven't jumped to 4633 (still waiting for battery life comments) but when I do it'll be on a full battery.

    Posted via CB10
    That is interesting... I have a battery that would not calibrate so I might need to try this...

    Posted via CB10
    07-19-13 07:33 PM
  4. letmein13's Avatar
    My battery level is at 12% in BB 10.1.0.4651 and my z10 stl-1 is still working.
    Last edited by letmein13; 07-20-13 at 09:26 AM.
    07-20-13 01:11 AM
  5. kaizvn's Avatar
    Right Here we go.
    1.) Run Battery until it shuts down.
    2.) Take out battery, Sim and SD Card, "Not Sure this does anything but i did it"
    3.) Take An voltmeter "0% Battery Reading comes fom 3.3V (Seen this reading on another post somewhere)
    4.) Leave Battery out for about an hour.
    5.) Fit Battery, Sim and sd. And power cable with charge head without plugging it in.
    6.) Hold power button on phone for couple of minutes.
    7.) Plug Into power outlet and let phone switch on. Once on Check battery %.
    8.)remove once full.

    N.b Something i did not post this morning i needed to set the date and time. Again Which tells me the if it has a little memory battery inside the phone which allows for swapping batteries etc without having to reset the time.

    8.40PM currently on 39% battery, running some videos to drain and check result.
    9.19PM Currently on 27% batter, Playing music, taking some pics to drain faster, still on
    do it dude.
    I think the problem come because we flash too much ROM and battery calibration went wrong.
    this tutorial help us re-calibrate it.
    07-20-13 03:04 AM
  6. Suraj Jadhav's Avatar
    Alright...I have started experiment with supposed to be new battery.

    Removed old battery and kept phone without battery for 30 minutes. Went to update page on blackberry site and let the phone led go green. Inserted new battery and let the phone reboot while connected to USB charge. Phone got reset to 1970 and battery was at 51%

    Did a restart from lock screen restart option and let it charge. It never went beyond 99%.

    Did remove USB cable and re inserted it. Still not beyond 99%

    5% drain in approximate 45 minutes while just being on CB writing this post.

    Attachment 184396

    So let's see what happens now.

    Posted Via CB10 On Z10STL100-1/10.1.0.4633
    Last edited by Suraj Jadhav; 07-20-13 at 07:09 AM.
    07-20-13 06:57 AM
  7. kaizvn's Avatar
    holysheet.
    it was shutdown at 19%, do re-calibrate and charge it turned on at 9%. Now I finished and here is the report:
    -take off battery at 12:00PM, get it back an charge at 2:15PM, charge full at 4:00PM and now it's 97% (6:00PM) with full 3G.
    fantastic battery.
    07-20-13 07:00 AM
  8. sayf777's Avatar
    Even after using a friends battery for my stl 100-1 to recalibrate, on my very next charge it is still charging only to 80 something percent.

    Posted via CB10
    07-20-13 11:26 PM
  9. tushargkwd's Avatar
    I think its only some kind of battery calibration issue.... and nothing to do with the hardware on the z10... Its sone kinda software glitch..
    Anyways... has someone tried battery guru drain test for battery re calibration?
    http://www.engcorp.com/apps/bg_drain_test.html

    Posted via the awesome z10 using CB10
    07-20-13 11:35 PM
  10. russworman's Avatar
    I think its only some kind of battery calibration issue.... and nothing to do with the hardware on the z10... Its sone kinda software glitch..
    Anyways... has someone tried battery guru drain test for battery re calibration?
    http://www.engcorp.com/apps/bg_drain_test.html

    Posted via the awesome z10 using CB10
    It is a calibration issue...

    Posted via CB10
    07-20-13 11:47 PM
  11. sayf777's Avatar
    And if it happens on diff OSs than maybe something is off with BlackBerry coding on stl 100-1? Unless everyone whose been on 10.1.0.273 - 10.1.0.1720 caused some part of the phones hardware to be messed up? What do your guys think? Personally my calibration has been almost always a bit off from a month or two after purchase only now it's gotten worse.

    Posted via CB10
    Suraj Jadhav likes this.
    07-21-13 12:41 AM
  12. letmein13's Avatar
    My 10 is still working when the battery level is at 2% with BB 10.1.0.4651. I turned it off and charged it.
    07-21-13 02:32 AM
  13. Suraj Jadhav's Avatar
    New battery took Z10 till 9%. Then I put it on charge. It did charge till 100% this time. With new battery I am getting 10 hours. Most of the time phone was on standby. I think I can live with this now. It is better than phone going dead at 28%.
    BB 10.1.0.4633 STL100-1 Phone shutdown at 25% battery!-img_00000035.jpg
    07-21-13 03:55 AM
  14. The Me's Avatar
    New battery took Z10 till 9%. Then I put it on charge. It did charge till 100% this time. With new battery I am getting 10 hours. Most of the time phone was on standby. I think I can live with this now. It is better than phone going dead at 28%.
    Click image for larger version. 

Name:	IMG_00000035.jpg 
Views:	252 
Size:	40.7 KB 
ID:	184683
    -0.4W - -0.5W is my idle, it used to be -0.04W - -0.07W...
    07-21-13 11:14 AM
  15. sayf777's Avatar
    Ive tried this a few times and I get the same result, after it charged the max with the oem charger (till about 89%) ot doesn't go further so I connect it to the laptop and after a few minutes it calibrates to 100%

    Posted via CB10
    07-22-13 07:31 PM
  16. BUSPBP's Avatar
    Abandon the 4633, newly leaked 4651 is very stable with no such heavy battery draining.

    Posted via CB10
    07-22-13 07:52 PM
  17. retomex's Avatar
    Abandon the 4633, newly leaked 4651 is very stable with no such heavy battery draining.

    Posted via CB10
    I support the move to 4651. Battery life is so much better and there's no contact bug where you can see the number but nit the name of a contact
    07-28-13 10:21 AM
42 12

Similar Threads

  1. BB removed from Sling beta program options
    By timmyc123 in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 06-06-14, 09:24 PM
  2. BlackBerry 10 & Banking apps . . .What the Hell. . .
    By AfroZepher in forum BlackBerry 10 Apps
    Replies: 15
    Last Post: 08-02-13, 04:08 PM
  3. Replies: 11
    Last Post: 07-17-13, 08:59 PM
  4. bb curve 9350 to boostmobile?
    By bbsince2004 in forum BlackBerry Curve 9370/9360/9350
    Replies: 3
    Last Post: 07-17-13, 02:12 AM
  5. WeChat for BlackBerry 10 Announced!
    By Joshua Ward in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 07-16-13, 09:24 PM
LINK TO POST COPIED TO CLIPBOARD