1. pvphooman's Avatar
    This may either be a small bug, botched install, or I just haven't found the settings yet.
    When the phone is set to the silent or vibrate profile, it still makes an audible sound when the low battery triggers battery save mode. I have looked through sound profile settings and can't find it. Am I the only one?

    Z30STA100-5/10.3.1.1154 CB10
    12-01-14 11:59 PM
  2. audio_Rx's Avatar
    I haven't had that problem. Z10, -3, autoloaded latest without wipe, but did a backup and restore.

    Posted via CB10
    12-02-14 12:24 AM
  3. Cranky's Avatar
    Mine doesn't beep when in silent mode. I just played around with it. But ur right, I don't see a specific setting for it.

    Posted by a Proud NRA Supporter!
    12-02-14 08:05 AM
  4. redlightblinking's Avatar
    I have a similar problem. I just gave my wife a Q10 and we've been having issues from gmail IMAP where one of the phones sharing the account will get a warning saying "too many simultaneous connections, etc", and a tone will sound.....there is literally no way to silence this warning tone unless the phone is in pure silent mode. So even if you turn off all email sounds, you would still get this tone at any unexpected time.

    OP- my 9900 will tone for a low battery even if in vibrate mode. Very, very annoying.
    12-02-14 08:27 AM
  5. yessuz's Avatar
    yes, it is exactly same problem, which annoys:

    no matter what kind of profile you have, that moment when battery drops to certain level and battery save mode kicks in, you get the audible notification
    12-02-14 08:33 AM
  6. 1oo1's Avatar
    I do have that problem too.
    Let me guess. You guys all did a non destructive update/blitz didn't you?
    12-02-14 09:23 AM
  7. yessuz's Avatar
    I do have that problem too.
    Let me guess. You guys all did a non destructive update/blitz didn't you?
    yes!
    12-02-14 09:24 AM
  8. djdragon's Avatar
    I guess people still don't know that there is a Help file on their BlackBerry.

    RTFM people.

    To change the notification settings for Level 1 alerts, in the BlackBerry Priority Hub settings you need to first add a rule and select the Enable Level 1 Alert check box on the Add Rule screen.
    On the home screen, swipe down from the top of the screen.
    Tap Settings > Notifications.
    Under Customization, tap Level 1.
    Do any of the following:
    Turn on the Sound, LED, or Instant Previews switch.
    Change the Tone or Vibrate settings.

    Z10 10.3.0.1052 via CB10
    yessuz and cukierkas like this.
    12-02-14 09:45 AM
  9. cycle_wala's Avatar
    I guess people still don't know that there is a Help file on their BlackBerry.

    RTFM people.

    To change the notification settings for Level 1 alerts, in the BlackBerry Priority Hub settings you need to first add a rule and select the Enable Level 1 Alert check box on the Add Rule screen.
    On the home screen, swipe down from the top of the screen.
    Tap Settings > Notifications.
    Under Customization, tap Level 1.
    Do any of the following:
    Turn on the Sound, LED, or Instant Previews switch.
    Change the Tone or Vibrate settings.

    Z10 10.3.0.1052 via CB10
    How does "Level 1" alert for the priority hub make difference to the "Battery Saving mode" notification?
    Am I missing some connection here?

    Posted via CB10
    12-02-14 09:59 AM
  10. mad_mdx's Avatar
    I believe if you turn off priority hub it will also fix this issue.
    The battery savings mode is a level 1 notification I think, hence the post before mine

    Posted via CB10
    12-02-14 10:17 AM
  11. djdragon's Avatar
    How does "Level 1" alert for the priority hub make difference to the "Battery Saving mode" notification?
    Am I missing some connection here?

    Posted via CB10
    Notification for the device going in to Battery Saving Mode is a Level 1 Notification.

    Z10 10.3.0.1052 via CB10
    12-02-14 03:02 PM
  12. cycle_wala's Avatar
    Notification for the device going in to Battery Saving Mode is a Level 1 Notification.

    Z10 10.3.0.1052 via CB10
    Okay. I just went and checked what you mentioned.

    So, the reason you suggested to add a rule to the priority hub is because ONLY then the customisation for "Level 1 alerts" would be available.
    Am I correct? If I am, I just want to say that you were not specific about this in your earlier post.

    Posted via CB10
    djdragon, pvphooman and BionicKris like this.
    12-02-14 07:23 PM
  13. djdragon's Avatar
    Okay. I just went and checked what you mentioned.

    So, the reason you suggested to add a rule to the priority hub is because ONLY then the customisation for "Level 1 alerts" would be available.
    Am I correct? If I am, I just want to say that you were not specific about this in your earlier post.
    Correct.

    RTFM


    Z10 10.3.0.1052 via CB10
    12-02-14 08:34 PM
  14. wingnut666's Avatar
    priority hub rocks. read the help file for "notification settings for level 1 alerts"...

    --actually, never mind. it doesn't work as you can only apply rules to email accounts.
    12-26-14 09:49 PM
  15. kulturguth's Avatar
    Notification for the device going in to Battery Saving Mode is a Level 1 Notification.

    Z10 10.3.0.1052 via CB10
    Thanks for sharing the knowledge. But it doesn't work: After creating a rule in priority hub, I have the option to change level 1 notifications - fine. But it doesn't affect the notification given, when Z10 enters battery saving mode. I have just checked: plugged in at 15% battery, changed level1 notification to no sound, no led, no vibration. Then I pulled off the cable and - yippee - there it was again: the annoying sound, vibration and LED telling me, that battery saving mode has been turned on...

    I would really appreciate to switch this off.
    Does anybody have any idea???
    10-07-15 11:10 AM
  16. mad_mdx's Avatar
    Thanks for sharing the knowledge. But it doesn't work: After creating a rule in priority hub, I have the option to change level 1 notifications - fine. But it doesn't affect the notification given, when Z10 enters battery saving mode. I have just checked: plugged in at 15% battery, changed level1 notification to no sound, no led, no vibration. Then I pulled off the cable and - yippee - there it was again: the annoying sound, vibration and LED telling me, that battery saving mode has been turned on...

    I would really appreciate to switch this off.
    Does anybody have any idea???
    Is your phone on silent?
    There is no other way to turn this off
    10-07-15 11:39 AM
  17. cukierkas's Avatar
    +1

    Posted via CB10
    10-07-15 02:21 PM
  18. bb8900edit's Avatar
    Do like I do, create a new profile and turn everything off. Then go into customize app notifications and turn on the notification for the app that you want.

    Whenever my phone hits battery saving mode I get no sound. Also this will turn off your sound for your keyboard.


    Battery save mode sounds during silent mode.-img_20151007_210810.png

    Battery save mode sounds during silent mode.-img_20151007_210819.png

    From my Jamaican Passport
    10-07-15 10:10 PM
  19. kulturguth's Avatar
    Thanks a lot for the good advice! This seems to be the right solution. I will definitely try this.

    Posted via CB10
    10-09-15 05:44 PM
  20. Kaacz's Avatar
    from gmail IMAP where one of the phones sharing the account will get a warning saying "too many simultaneous connections, etc", and a tone will sound.....
    But in logic: notification about new email (bla,bla,bla) .. is not same as "ERROR! ERROR! ERROR!".
    10-09-15 05:54 PM
  21. Kaacz's Avatar
    I guess people still don't know that there is a Help file on their BlackBerry.

    RTFM people.

    To change the notification settings for Level 1 alerts..
    In first: for me: this is "when I WANT notification for level 1". When I not want it - is it default set.?
    10-09-15 05:58 PM
  22. Kaacz's Avatar
    Notification for the device going in to Battery Saving Mode is a Level 1 Notification.

    Z10 10.3.0.1052 via CB10
    Ok. Then i must set notification level 1 to "SHUT UP *****!"?
    10-09-15 06:00 PM
  23. Kaacz's Avatar
    Do like I do, create a new profile and turn everything off. Then go into customize app notifications and turn on the notification for the app that you want.

    From my Jamaican Passport
    This is not right solution. This is TRAGIC solution.
    10-09-15 06:03 PM
  24. mad_mdx's Avatar
    This is not right solution. This is TRAGIC solution.
    The right solution is don't let level 1 notifications override the profile and put your phone to silent.

    My phone never makes noise on silent.

    Which OS are you running
    10-09-15 08:26 PM
  25. bb8900edit's Avatar
    This is not right solution. This is TRAGIC solution.
    It's the right solution for me. It works for me and that's the key. Just sharing, it may work for others and it may not.

    From my Jamaican Passport
    10-10-15 11:20 AM

Similar Threads

  1. Passport owners, how's your battery life?
    By glim1118 in forum BlackBerry Passport
    Replies: 116
    Last Post: 02-02-15, 11:49 PM
  2. Why does my Z10 battery decrease while its not in use?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-04-14, 01:42 PM
  3. Save Route in BBMaps
    By avnishsp in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 12-02-14, 08:12 PM
  4. What's your longest PP battery runtime?
    By RoyaleWChz in forum BlackBerry Passport
    Replies: 16
    Last Post: 12-02-14, 04:42 PM
  5. Why is my battery draining so fast while in use?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-01-14, 10:36 PM
LINK TO POST COPIED TO CLIPBOARD