1. Amtesh Waraich's Avatar
    Has this happen to anyone else, the phone is even over heating

    Sent Via My Z10
    08-10-13 06:22 AM
  2. scook94's Avatar
    No.

    10char
    08-10-13 06:24 AM
  3. pol pot's Avatar
    No no no

    Posted via CB10
    08-10-13 06:25 AM
  4. John Vieira's Avatar
    I don't have problems with over heating, but my battery life isn't so great. I'm actually going to attempt to reinstall the software and see if that helps. Good luck with you Z
    08-10-13 06:25 AM
  5. ryanza's Avatar
    My battery does not seems better or worse from what I have seen since I loaded 1047. The battery life on my Z10 still changes according to use. Some days the battery lasts well and others it lasts less well.

    Sent from my Z10 STL100-1 1047
    08-10-13 06:44 AM
  6. ckroboth's Avatar
    Worse for me...and I have it narrowed down to Android player.

    In one of the other threads on battery life. Someone suggested looking at the System process under App Manager. I did and mine was over 50%. I forced closed the Android system using Ghost Commander. Checked again it went down to 40ish%. Plugged Z10 in and let it charge and settle over night. Woke up this morning and system is at 5-8%.

    With about an hour of heavy use this morning, including android apps, I have lost 5%. Before force closing in Ghost commander, I would be down 10-12% in the first hour.

    I will monitor the rest of the day.

    Edit: Just left the house. Last app used was Candy crush before leaving. Get to Barber shop not on WIFI, check System Process it is at 52%. Kill Android in Ghost Commander, and back down to 4%.

    No to decide if I need to reload or downgrade.


    Posted via CB10
    Last edited by ckroboth; 08-10-13 at 08:15 AM.
    08-10-13 07:45 AM
  7. dagerlach's Avatar
    My battery life improved significantly w/ 1047. The Z didn't even heat up after the install. I went from 800 to 1047. Did you come up from 10.1?

    David
    08-10-13 09:35 AM
  8. nag3's Avatar
    Try to shut it down take ur battery out and put it back again.. start ur BlackBerry see what's going to happen for the next 24 hours

    Posted via CB10
    08-10-13 09:38 AM
  9. ray689's Avatar
    First 4 days my battery life was not good at all. Since, it is now better than it has ever been. Not sure why really.

    Posted via Z10
    08-10-13 09:41 AM
  10. Mitchell Thurber's Avatar
    Happened to me, I reinstalled the OS and got battery life back and the heating died down, but it still gets alittle warm under heavy use. Might be normal.


    Posted via CB10
    08-10-13 10:24 AM
  11. d3rd's Avatar
    Here's a tip for anyone having battery issues. At least this worked for me. Go into System Settings -> App Manager -> Device Monitor. If you find the System process is in the 20%+ range then there is a good possibility that the Android runtime and likely an android app is causing the issue.
    At this point, you will need Ghost Commander or equivalent. Startup and click on applications. Look for the Android System process and click and hold to manage app. What you want to do is force close the Android system process.
    Now go back to BB10's Device Monitor and you should see the system process drop back down to a more reasonable 3-4%.
    This will verify that this is indeed related to Android - likely an app.
    In my case, it was the new Facebook Home/Facebook combo side-loaded apps. I deleted and problem went away.

    Hope this helps!



    Posted via CB10

    Posted via CB10
    ckroboth likes this.
    08-10-13 11:47 AM
  12. saxxman's Avatar
    I went from. 4687 to. 1047 and my battery life has decreased. I don't use any Android apps???

    Posted on my FAB Q or my FUN Z...
    08-10-13 12:44 PM
  13. J Johnstone's Avatar
    It was bad for one day but now it's better than ever - had 75% left at 8pm.

    Posted via CB10
    08-10-13 01:10 PM
  14. ckroboth's Avatar
    Here's a tip for anyone having battery issues. At least this worked for me. Go into System Settings -> App Manager -> Device Monitor. If you find the System process is in the 20%+ range then there is a good possibility that the Android runtime and likely an android app is causing the issue.
    At this point, you will need Ghost Commander or equivalent. Startup and click on applications. Look for the Android System process and click and hold to manage app. What you want to do is force close the Android system process.
    Now go back to BB10's Device Monitor and you should see the system process drop back down to a more reasonable 3-4%.
    This will verify that this is indeed related to Android - likely an app.
    In my case, it was the new Facebook Home/Facebook combo side-loaded apps. I deleted and problem went away.

    Hope this helps!



    Posted via CB10

    Posted via CB10
    Exactly my issue...I will take it a step further. i

    I loaded .810 runtime, and decided I wanted 1047 runtime back. I side loaded 1047 back over 810. I believe that is where my issues started.

    I have now reloaded 1047 clean, and will see what happens.

    Posted via CB10
    08-10-13 01:16 PM
  15. jkavuras's Avatar
    3 hours

    Posted via CB10
    08-10-13 01:58 PM
  16. Kirill Mishurovsky's Avatar
    Hi, I had a similar situation. At 8 am I unplugged the phone from the charging and an hour before I went to work with a 100% left only 50.
    By connecting to the charging and fully charge it more this situation is not observed.
    Although three days is not enough for some statistics
    08-10-13 02:06 PM
  17. ArmedHitman's Avatar
    If you really want to save power like anything but obviously have a slower data... I have a good idea! Get into the Engineering Menu and change your radio to GSM only.. Does wonders for me. Been using my phone since 8am.. Its 8pm and I' sitting at just below 50% And yes I do use my BBM like mad, WhatsApp, Camera sometimes, Texts... Try it out

    And Heat issue... I agree with it! Phone cooks sometimes... Even hot enough for it to feel actually REALLY HOT! I guess I'm sorted for the winter LOL...
    08-10-13 03:22 PM
  18. Kirill Mishurovsky's Avatar
    bountyhunter53
    because 3G, Megafon Moscow ****, I always use 2g
    08-10-13 03:27 PM
  19. Elvis2013's Avatar
    I had the same issue, and a couple of days later it would go back to normal.

    Remove your SD Card if you have one... I had a 64gb sd card in there with all of my music... I removed it, and bam... system process is back to 5-7%... it was indexing my music.

    I used it normally for a week and then on the following weekend I left my phone at home (Not a bad idea really), and when I picked it up on Sunday night, it was done processing all of my music.

    Hope this helps anyone.
    12-15-13 10:56 PM

Similar Threads

  1. How Do Android Apps with Non-Optimized Layouts Work on Q5?
    By tehriddler in forum BlackBerry Q5
    Replies: 5
    Last Post: 09-14-13, 03:18 PM
  2. Anyone else have Gameloft issue with 10.2
    By Eskibo in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 09-06-13, 08:31 PM
  3. 10.2 BBM invite with android iPhone included
    By DrWormBoy in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 08-14-13, 06:09 AM
  4. Need a bar for Facebok Messanger
    By PEDRONUFC in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 08-10-13, 05:52 AM
LINK TO POST COPIED TO CLIPBOARD