02-02-14 05:10 AM
44 12
tools
  1. PanaSama's Avatar
    I'm following this method for the latest leak, so far no problems, on previous leaks i'd just backup with link, run the auto loader and restore with link, since most of the steps in this procedure aren't that intuitive, would you mind explaining the whys of this method Hatax? i'm really curious about the 5 min wait, the no BBID set up and the airplane mode.
    07-24-13 04:51 PM
  2. svtquattro's Avatar
    Tried this procedure, the reboot after security wipe seems to be taking an awful long time and there's a SIM card icon with the twirly "wait" symbol going round and round for it seems like ever. What does this mean?


    I'm following this method for the latest leak, so far no problems, on previous leaks i'd just backup with link, run the auto loader and restore with link, since most of the steps in this procedure aren't that intuitive, would you mind explaining the whys of this method Hatax? i'm really curious about the 5 min wait, the no BBID set up and the airplane mode.
    07-27-13 01:58 AM
  3. jamesharmeling's Avatar
    Tried this procedure, the reboot after security wipe seems to be taking an awful long time and there's a SIM card icon with the twirly "wait" symbol going round and round for it seems like ever. What does this mean?
    Security wipes take a long time and what you see is what it shows while it's happening.

    Posted via Zeppelin!
    07-27-13 02:54 AM
  4. dani-b's Avatar
    Didn't work! I have took this procedure step by step, did everything as said.. Just didn't work.. It is really frustrating me and killing me! I have so many things on my blackberry and I need them back. I backed up yesterday and did a security wipe as the display picture in BBM wasn't changing. Now it is changing, but everything is gone and it is not restoring in any possible way! I tried everything, just doesn't seem to work!
    Now it's showing a new error on the stupid BB LINK: There is no personal workspace on this device. Personal data cannot be restored.
    What does this mean?
    Thank you
    07-27-13 04:57 AM
  5. Revo3G's Avatar
    Followed it to the letter, twice. Didn't work. Even went out and bought a new Z10 to try and restore a backup, no go. I have spent 3 full days on this and just wanna throw the bloody thing through a window!!

    I have read as much as I can and I do appreciate all the help.

    If anyone knows how to restore a backup to a Z10 let me know.

    Thanks
    08-04-13 07:19 AM
  6. osiere khan's Avatar
    Followed to the dot after installing the 10.2.0.1047
    First time around and other various rounds, could not restore.
    But thanks to HaTax, it finally fell through and I was able to restore everything.
    Bear in mind I used Sachesi to restore and not BB Link.

    Than you..u are a life saver.
    08-14-13 07:51 PM
  7. jerryeight's Avatar
    I tried these methods but my Sms aren't fully restored not sure why

    Posted via CB10
    bBOLD723 likes this.
    08-14-13 10:08 PM
  8. maneck35's Avatar
    Followed to the dot after installing the 10.2.0.1047
    First time around and other various rounds, could not restore.
    But thanks to HaTax, it finally fell through and I was able to restore everything.
    Bear in mind I used Sachesi to restore and not BB Link.

    Than you..u are a life saver.
    Amazing! I did this too with Sachesi..worked wonders! BB Link has always given me problems. Thanks for the tip!
    08-17-13 11:15 AM
  9. vulfadli's Avatar
    I have to change the way I backup and restore and I have tested this going from 10.1 to 10.2.1047 . So here is what I did:

    1.backup in flight mode
    2.close link
    3.run autoloader (1047 for this) with device still in flight mode.
    *if u already have loaded os and and are having issue trying to restore then skip step 3. and proceed to security wipe*
    4.setup without signing in to bb id
    5.once setup completed, re-download all apps from bbw (this is where you sign in to bbid) that you have at point of just before backup.
    6.open bbm and wait for it to finish setup.
    *now here is where the difference come as I DID NOT load all my side loaded apps YET*
    7.get phone back to flight mode and restart.
    8.start link once phone is restarted and is in flight mode and restore (I just need media and settings so I didn't do app restore)
    9.once restore completes, re-setup your hub accounts (email, fb, etc)
    10. Sideload all your apps and you're done

    P/s: I have tested on doing step 10. before step 7. and link is giving 'failed restore' and reboots which is why I came up with this steps.

    Posted via CB10
    08-17-13 01:20 PM
  10. Omnitech's Avatar
    Bear in mind I used Sachesi to restore and not BB Link.

    Sachesi is definitely an excellent alternative to BlackBerry Link for backup/restore if you're struggling with BBLink communication issues. (Which are not uncommon)

    The file format and backup mechanism used by Sachesi is identical to BBLink (it calls the same OS functions), it just communicates with its own USB driver instead of using Blackberry Device Manager for that.
    08-18-13 07:09 AM
  11. kbz1960's Avatar
    No wonder BBRY is such trouble. Jump thru a hundred hoops to try to get something to work instead of them just making it work.
    08-18-13 07:25 AM
  12. madoon's Avatar
    But thanks to HaTax, it finally fell through and I was able to restore everything.
    Bear in mind I used Sachesi to restore and not BB Link.
    Than you..u are a life saver.
    which version of sachesi are you using i cant get mine to work?

    phone keeps disconnecting or rebooting.
    any help would be appreciated as i have been with no data for 3 weeks!
    Last edited by madoon; 08-18-13 at 05:28 PM.
    08-18-13 05:06 PM
  13. Omnitech's Avatar
    which version of sachesi are you using i cant get mine to work?

    phone keeps disconnecting or rebooting.
    any help would be appreciated as i have been with no data for 3 weeks!

    Beta17 or "b17" is the latest.

    Bear in mind that there is not much in the way of confirmation dialogs or hand-holding in that app. If you select to do something, it typically starts immediately and then exits silently.

    I noticed with B17 when I initiated the "Backup" section, it would look for the device for a bit, then go back to the default screen, which made me think the link was never established. But 10-20 seconds later, the backup options appeared.
    08-18-13 05:48 PM
  14. maneck35's Avatar
    Yup, I'm using b17 as well. I did this twice now. I think the key is to put the phone in airplane mode, connect the USB cable, restart it, and then NOT TOUCH IT FOR 5 MINUTES.

    This is something that a lot of users are recommending. To leave the phone connected for a longer period of time, and then try a restore.
    08-19-13 02:22 AM
  15. madoon's Avatar
    Yup, I'm using b17 as well. I did this twice now. I think the key is to put the phone in airplane mode, connect the USB cable, restart it, and then NOT TOUCH IT FOR 5 MINUTES.

    This is something that a lot of users are recommending. To leave the phone connected for a longer period of time, and then try a restore.
    ive reached the point of leaving it for hours, and then coming back nothing helped.
    08-19-13 03:13 AM
  16. maneck35's Avatar
    ive reached the point of leaving it for hours, and then coming back nothing helped.
    Did you follow everything as instructed? Try it from a different computer, maybe?
    08-19-13 05:10 AM
  17. madoon's Avatar
    Did you follow everything as instructed? Try it from a different computer, maybe?
    i followed the instructions, the backup was not taken in airplane mode, but i really cant do anything about that now.

    i will try the mac at work tomorrow, but i highly doubt it will change anything. ive been trying for two weeks im starting to loose hope till someone finds a proper fix or workarround
    08-19-13 03:53 PM
  18. Benjamin Klopfenstein's Avatar
    Hi HaTax, I really could use some help right now, I have a blackberry Q10 SQN 100-3 and i'm currently running the last OS 10.2.0.424, Since i installed the last OS I lost my wifi calling, I'm on Tmobile US, I tried different ways on trying to get it back but nothing worked, can you help me please ?
    Cheers
    11-06-13 02:49 AM
  19. ameeroudeh's Avatar
    what was the error message when restore failed?
    02-02-14 05:10 AM
44 12

Similar Threads

  1. Ever tried unlocking your zed using your tongue?
    By yelmonster in forum Rehab & Off-Topic Lounge
    Replies: 28
    Last Post: 07-21-13, 11:34 AM
  2. MC4 login issue
    By frielfanatic in forum BlackBerry 10 Games
    Replies: 1
    Last Post: 07-19-13, 12:58 PM
  3. BlackBerry A10 - Is it REALLY that bad?
    By higherdestiny in forum BlackBerry Z30
    Replies: 57
    Last Post: 07-18-13, 08:47 PM
  4. Would you pay for offline maps?
    By dale-c in forum BlackBerry Z10
    Replies: 7
    Last Post: 07-16-13, 08:40 PM
  5. re PB future
    By mkmilan in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 07-16-13, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD