1. Mitchell Thurber's Avatar
    Ok I loaded 1052, worked great. Finally decided to go to the next leak 11xx and when I tried to use the autoloader it just says connecting to boot-rom. I thought it might of been the Autoloader but after trying other leaks I'm having the same issue. Blackberry Link is closed, I tried rebooting the PC and phone.

    What am I doing wrong?

    Posted via CB10
    09-01-14 12:29 PM
  2. diegonei's Avatar
    Let Link connect before running the autoloader.
    09-01-14 01:18 PM
  3. danp2000's Avatar
    Change the connection type in the phone from "Auto" to Windows.

    Also, try starting the audio loader and then connect the phone with the battery out. Make sure to power down the phone before disconnecting the phone.

    Then put the battery back in after loading is completed.

    T-Mobile Z10 STL100-3 running 10.3.0.1052 / 1130 / 1154
    09-01-14 02:36 PM

Similar Threads

  1. Forums are no longer usable from my BlackBerry since the changes
    By Ray III in forum Site Feedback & Help
    Replies: 10
    Last Post: 09-15-14, 09:44 AM
  2. Difference between 1052 and 1130
    By sargodian2 in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 09-04-14, 11:50 AM
  3. STL100-1 10.3.0.1052 call quality.
    By Marios199546 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 09-01-14, 02:35 PM
  4. BlackBerry OS 10.3.0.1130 Hybrid Autoloader for Z10 STL 100-1
    By Mathieu KACOU in forum Ask a Question
    Replies: 4
    Last Post: 09-01-14, 10:58 AM
  5. Z10 won't turn off
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-14, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD