03-01-16 08:50 PM
379 1234 ...
tools
  1. Paul86's Avatar
    I forgot how to load these using Sachesi, anyone care to explain
    Are you in 10.3.2.500? Connect Z30, go to the install tab on Sachesi 2.0. Drag and drop files. Boom

    Posted via CB10
    05-11-15 09:52 PM
  2. damienR's Avatar
    Loaded

    Z30STA100-5/10.3.2.680
    05-11-15 09:57 PM
  3. BriniaSona's Avatar
    If you're already on 10.3.2.500, and you have one of the devices listed in the title of this thread, just download and unzip the first link in the first post (the 66mb delta file) and drag the folder into Sachesi.

    Z30STA100-5/10.3.2.680
    Thank You. All working now.
    05-11-15 09:59 PM
  4. TheDutch20's Avatar
    That is true

    Downloading debrick and radio and will make autoloader for Z30. Will see if I can get it uploaded tonight

    Posted via CB10
    Any new apps??
    Or can I just do Core and Radio!

    Posted via CB10
    05-11-15 11:43 PM
  5. mrjmc99's Avatar
    Z30-Classic-Leap 10.3.2.680+681 autoloader

    https://mega.co.nz/#!RhwFiajI!azu0fw...Cdhwzw9ZKuZy4o

    Z30STA100-3/10.3.2.500
    Uzi, Paul86 and gfondeur like this.
    05-11-15 11:48 PM
  6. mrjmc99's Avatar
    Any new apps??
    Or can I just do Core and Radio!

    Posted via CB10
    There are new apps. Probably need to load all of it

    Z30STA100-3/10.3.2.500
    05-11-15 11:49 PM
  7. Paul86's Avatar
    There are new apps. Probably need to load all of it

    Z30STA100-3/10.3.2.500
    There's about 70 new apps
    05-11-15 11:49 PM
  8. abass's Avatar
    I'm having problems with the wallpaper bar too:

    05-11-15 11:51 PM
  9. MrMousey's Avatar
    I'm having problems with the wallpaper bar too:

    https://s3.amazonaws.com/f.cl.ly/ite...50.59%20AM.png
    same here. going to try the autoloader that was posted by mrjmc99 and hopefully that works
    05-12-15 12:19 AM
  10. cmdrkeen86's Avatar
    First time failed at wallpaper, second time failed at xander. Don't have the patience to run the autoloader yet tonight but I will in the morning.

    Z30/STA100-3/10.3.2.500
    05-12-15 12:45 AM
  11. TheDutch20's Avatar
    Anyone successful with the loader?


    Posted via CB10
    05-12-15 12:51 AM
  12. hobgoblin1961's Avatar
    Why are there two different Radio files?
    The one from the 1st link is from 11/05/2015 at 19:28 - 51MB

    And the last link stating as Radio only is from 12/05/2015 at 1:23 - 35MB
    Well unpacked it got the additional ***signed+patch+10_3_2_501.bar added!
    Which one to use?
    Why is this?

    Posted via BB-Classic SQC100-1 / 10.3.*
    05-12-15 02:13 AM
  13. KemKev's Avatar
    I'm having problems with the wallpaper bar too:

    https://s3.amazonaws.com/f.cl.ly/ite...50.59%20AM.png
    If you took a few minutes to read through this OS threads, you would have noticed a number of the people reporting the same issue. Some deleted the wallpaper bar and the install completed. You may want to try that.
    GPuba likes this.
    05-12-15 02:44 AM
  14. nwansukka's Avatar
    This is not the radio for the Z10. Only for Classic/Leap/Z30.

    Your Z10 will not come alive - it will die.

    Z30STA100-5/10.3.2.680
    i know, was planning on using .500 radio but i will wait a bit. Ive split the files etc, just waiting on RADIO file
    05-12-15 03:25 AM
  15. dannycat's Avatar
    I have deleted the wallpaper, xander files but still no luck updating through Sachesi, now even the youtube file gives an error. Tried it three times but the update doesn't want to go through. Any more tips or advice?
    05-12-15 03:37 AM
  16. ddtrills's Avatar
    Thanks, you are the man
    05-12-15 03:47 AM
  17. Matt Frayer's Avatar
    I have deleted the wallpaper, xander files but still no luck updating through Sachesi, now even the youtube file gives an error. Tried it three times but the update doesn't want to go through. Any more tips or advice?
    Seems my Z30 and your device are experiencing the same strange issue... perhaps sachesi dislikes it or more likely our phones do
    dannycat likes this.
    05-12-15 04:08 AM
  18. dannycat's Avatar
    Even the Passport guys seem to have the same problem so something else is going on, I don't usually have an issues updating anything at all.
    05-12-15 04:36 AM
  19. yhamaie's Avatar
    Seems my Z30 and your device are experiencing the same strange issue... perhaps sachesi dislikes it or more likely our phones do
    I have successfully updated the device software of my Z30 from 10.3.2.500 / 501 to 10.3.2.680 / 681 . . . with Sachesi RC 2.0 without any hiccups.


    Autoloader / Update files 10.3.2.680 for All Devices-img_20150512_185034.png

    Posted via CB10
    weiaiyaya and Lawrie Sherratt like this.
    05-12-15 04:57 AM
  20. igorochek's Avatar
    Can you tell which file or files you used for z30 from the first post.
    Thank you

    Posted via CB10
    05-12-15 05:17 AM
  21. Uzi's Avatar
    Can you tell which file or files you used for z30 from the first post.
    Thank you

    Posted via CB10
    What os version you running now?

    Posted via CB10
    05-12-15 05:23 AM
  22. yhamaie's Avatar
    Can you tell which file or files you used for z30 from the first post.
    I have used https://mega.co.nz/#!PoIiBB4S!PZq1YU...I5R4cokjTo7lBs . This file contains all differences between 10.3.2.500 / 501 and 10.3.2.680 / 681 (core OS, radio, and apps).

    Posted via CB10
    05-12-15 05:25 AM
  23. igorochek's Avatar
    Thanks, I will do the same now, so far I am on 500..

    Posted via CB10
    05-12-15 05:39 AM
  24. Uzi's Avatar
    Updated OP with STL234 Radio file

    Posted via CB10
    05-12-15 06:28 AM
  25. Gusdyasb's Avatar
    Any have autoloader for blackberry z10 stl2?

    Posted via CB10
    05-12-15 06:28 AM
379 1234 ...

Similar Threads

  1. Feedback for Mr. Freeze - Positive
    By emailthisaddress in forum Buy, Sell, Trade - Feedback
    Replies: 4
    Last Post: 03-16-16, 02:35 PM
  2. Replies: 8
    Last Post: 05-21-15, 12:27 AM
  3. Ordered Red passport for T-Mobile USA
    By dierre in forum BlackBerry Passport
    Replies: 5
    Last Post: 05-16-15, 08:19 PM
LINK TO POST COPIED TO CLIPBOARD