1. bakron1's Avatar
    I have a z30 100-5 factory unlocked model and I have the correct driver installed and the device syncs with my PC running Windows 7 Home premium. The issue I have is when I run the autoloader, the windows dialog box pops up and it does the device reset and starts downloading the files to the device, but after about 20 seconds, I see some text pop up at the bottom of the window which is so quick, I can't read it, the dialog box closes and the device restarts..

    But I am still on 10.2.xx and I get an error at the top of the screen on my z30? I launch Blackberry link and say update the device and it updates the 10.2.x software and my phone is back to normal?

    I downloaded the z30 10.3.1.1052 Global file, which should be the proper one for the z30 GSM unlocked model? I have used the autoloader on my z10 and never had this issue, now when I try to use it on my z30, I get the same issue over and over and have to either update or reload the original OS? Any help would be appreciated please.
    08-30-14 10:32 PM
  2. anon721037's Avatar
    Maybe you took the link that had the wrong radio, find the right radio , split the os with darcy tool and then build a new loader with the correct radio.
    08-30-14 10:36 PM
  3. bakron1's Avatar
    Maybe you took the link that had the wrong radio, find the right radio , split the os with darcy tool and then build a new loader with the correct radio.
    I am not familiar with darcy tool and if someone could steer me to the correct autoloader link for a z30 100-5 GSM model, that would be great.

    I just want the complete autoloader.exe file with the correct radio that I can just double click and let it run and do its magic.

    Sent from my lovely z30 on T Mobile USA
    08-30-14 11:00 PM
  4. Ecm's Avatar
    Here's the link to the 10.3.0.1052 autoloader I used on my Z30 STA100-5. It worked just fine. https://mega.co.nz/#!PMUlBCxK!CzmG4w...t_FaltkdJzJ-ys

    After extracting the autoloader, try right-clicking on it and "run as administrator".
    nah.uhh and anon721037 like this.
    08-30-14 11:07 PM
  5. bakron1's Avatar
    Here's the link to the 10.3.0.1052 autoloader I used on my Z30 STA100-5. It worked just fine. https://mega.co.nz/#!PMUlBCxK!CzmG4w...t_FaltkdJzJ-ys

    After extracting the autoloader, try right-clicking on it and "run as administrator".
    Thanks a million, it worked like a charm and I am up and running on my z30 using 10.3.0.1052
    08-31-14 08:29 AM
  6. 018125's Avatar
    Thanks a million, it worked like a charm and I am up and running on my z30 using 10.3.0.1052
    You should upgrade to .1130, some subtle improvements which make the experience just a little better.

    The .1154 apps are also available.

    Posted via CB10
    08-31-14 08:41 AM
  7. bakron1's Avatar
    You should upgrade to .1130, some subtle improvements which make the experience just a little better.

    The .1154 apps are also available.

    Posted via CB10
    How do I easily upgrade to 1130? I is there an update bar file I can side load to update the OS or do I have to wipe 1052 and reinstall 1130?

    If there is a link to the update file for the z30 100-5 model, could you post the link for me please?

    Posted from my lovely z30 on T Mobile USA using 10.3.0.1052
    08-31-14 01:32 PM
  8. anon721037's Avatar
    No you load 1052 then side load the core os from 1130 and the bars from 1154

    Posted via CB10
    08-31-14 02:24 PM

Similar Threads

  1. Anti-glare on camera?
    By Phailbot in forum BlackBerry Q5
    Replies: 2
    Last Post: 09-04-14, 10:15 AM
  2. FACEBOOK ISSUES / BUGS messing up my CONTACTS AGAIN !!
    By hsiangyi in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 09-01-14, 12:56 AM
  3. Can't answer phone on Q 5
    By briann1 in forum Ask a Question
    Replies: 6
    Last Post: 08-31-14, 07:43 PM
  4. Replies: 1
    Last Post: 08-31-14, 07:40 PM
  5. 9900 call issues to BBM contacts
    By fireblade1000 in forum Ask a Question
    Replies: 1
    Last Post: 08-31-14, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD