04-04-17 03:29 AM
58 123
tools
  1. emer1's Avatar
    or change comp/laptop ...
    07-18-14 02:40 AM
  2. Egidijus Cerniauskas's Avatar
    Hello All, I have situation like this: devise is Z10 stl100-2. I can't to connect to BBL, BBL don't see XZ10. Autoloader also have no connection. When i trying to turn on - no action. When i'm hold power on 10 second, led one time blink by red, and thats all.
    08-15-14 03:11 AM
  3. Mercu's Avatar
    Power off your phone first, then open the autoloader, then USB your phone and wait a minute,maybe it need a minute to install drivers.

    Posted via CB10
    08-15-14 04:02 AM
  4. Egidijus Cerniauskas's Avatar
    I try to do this, but also no action...., but may be blackberry have debug mode like iphone, and possible to install for example new bios or other...
    08-15-14 04:24 AM
  5. yessuz's Avatar
    Ne, naujas vios nesiraso.
    Is karto tik autoloaderis turi susileist

    Bblink mato telefona?

    Z10 on 4500 mah steroids, powered with 10.2.1.3247
    08-15-14 09:52 AM
  6. Egidijus Cerniauskas's Avatar
    BBL telefono nemato, kompas taip pat nemato. Kaip bandai telefona ijungti - jokio judesio. Palaikius 10 sekundziu ijungimo mygtyka led mirkteli ir viskas....
    08-15-14 10:17 AM
  7. yessuz's Avatar
    Pabandyk isimti batarke ir palaikyti koki gera pusvalandi.
    Tada pajungti pakroveja I tel ir po keliu minuciu ikist batarke.
    Nes kaip suprantu telefonas net neisijungia?

    Stl100-1 ar stl100-2 modelis?

    Z10 on 4500 mah steroids, powered with 10.2.1.3247
    08-15-14 10:58 AM
  8. yessuz's Avatar
    BBL telefono nemato, kompas taip pat nemato. Kaip bandai telefona ijungti - jokio judesio. Palaikius 10 sekundziu ijungimo mygtyka led mirkteli ir viskas....
    dar pabandyk kompe pratrint driverius ( bei profilaktiskai - is esmes - visus USB driverius)

    To unistall the driver, I went to the device manager in the control panel. I found the blackberry (with a yellow triangle on it). Right clicked and choose properties, driver and then uninstall.
    08-15-14 04:20 PM
  9. Yass85's Avatar
    This is a windows reg issue.

    Uninstall BlackBerry link. Clean your pc. Clean your reg. Install the last version of bbl.

    Plug in the phone on usb.

    It should be ok.

    Posted via CB10 on Q10 OS 10.3.0.296 /441
    08-15-14 05:37 PM
  10. Egidijus Cerniauskas's Avatar
    no action. i unistal bbl from pc, also i check conectivity with mac. also no any result....
    PC and MAC don't see Z10. Blackberry Link also don't see Z10.
    08-16-14 04:50 AM
  11. yessuz's Avatar
    O charginti palikt kokiai valandai bandei?
    Gal visai negyvas ir reik kiek laiko?

    Z10 on 4500 mah steroids, powered with 10.2.1.3247
    08-16-14 08:25 AM
  12. Egidijus Cerniauskas's Avatar
    Bandziau, jokio rezultato. Susisiekiau su Taisykla, tai jie sako, kad pasitaiko tokiu atveju su Z10 ir Q10. ir reikia spec jungties, su kurios pagalba tiesiog paciame telefone reikia pakeisti programine iranga. .... Paziuresiu jau pirmadieni kaip cia gausis...
    08-16-14 11:57 AM
  13. yessuz's Avatar
    Idomiai. Pirmas toks variantas.

    Nu sekmes.

    Bet tai o priezastis?

    Bedirbant issikrove ar kaip


    Beje dar ant visiskai kito pc nebandei?
    Beigi usb kabelis geras?
    Gak usb lizdas nekontaktuoja?

    Z10 on 4500 mah steroids, powered with 10.2.1.3247
    08-16-14 02:44 PM
  14. Paul Ogorzow's Avatar
    Guys, this is an international, englisch speaking forum - so please talk in englisch so other users who might encounter same problem are able to understand what steps you've taken to solve it.
    08-17-14 03:48 PM
  15. yessuz's Avatar
    Sorry.

    Nothing works so far

    Z10 on 4500 mah steroids, powered with 10.2.1.3247
    08-17-14 04:36 PM
  16. presean's Avatar
    no action. i unistal bbl from pc, also i check conectivity with mac. also no any result....
    PC and MAC don't see Z10. Blackberry Link also don't see Z10.
    What is the led blinking code when you try to turn it on? Can you translate it with 0 and 1
    1 is when it is on
    0 is when it is off

    Then we can tell you what is the real issue and if you can recover it or not by yourself

    Posted from my flawless BlackBerry Z30
    08-17-14 04:41 PM
  17. Egidijus Cerniauskas's Avatar
    The finally result: i have take the phone from the service, and they told to me, that need to change mainborad....... No any solution to repaire that.....

    For Z10 one blink led by red is end (brick)....
    08-19-14 12:17 PM
  18. Randall Richter's Avatar
    My command prompt says "Can't connect to Device Manager". Some info though. I have my BB Link on my Mac. So, I am trying to do this on my PC that has no BB Link or Device Manager or anything BB related on it. Is this the problem? If the answer is yes, I realize how obvious that should be haha. I'm new to both PC and BB so take it easy.
    09-10-14 12:19 AM
  19. Ashraf Altayeb's Avatar
    Open the exe file as administrator and put your phone in development mode.

    Posted via CB10
    09-10-14 01:33 AM
  20. Randall Richter's Avatar
    Still nothing. It has to be something on my PC.
    09-10-14 06:41 AM
  21. Randall Richter's Avatar
    Well I added Blackberry Link to my PC and that did the trick I guess.
    09-10-14 08:00 AM
  22. mrzeolite's Avatar
    OMG, finally somebody with an answer to this problem! THANK YOU!
    This worked. Remove battery, plug into USB, run autoloader.
    09-14-14 09:31 PM
  23. Delbert WB's Avatar
    Thanks for sharing this. Froze at "Connecting to bootrom:"
    Happily waited. USB was to the Charger NOT to the PC.

    Maybe I WAS hired for my looks!
    06-18-15 01:40 PM
  24. Tada12's Avatar
    Please help, phone just went off in the middle of a chat, battery was not low. while it went dead red LED started blinking and phone never came back online.
    Eventually red blinking stopped, it only starts again once I plug it to the wall or PC but once disconnected it stops blinking.
    I have used bb link to reload, it keeps searching for software update overnight and nothing happens (red light blinking)
    I have tried autoloader, when it gets to connecting to bootrom, I plugged phone to usb..........it will ask for password, I punched it in and that's where it ends, nothing happens after that (Note: upon plugging of phone when autolodaer is activated, there will be a steady red light for a few seconds then blinking continues again)

    Please I need help desperately, thanks to y'all!
    02-13-16 02:11 PM
  25. Tada12's Avatar
    Did you figure this out eventually, I have thesame problem
    02-13-16 02:12 PM
58 123

Similar Threads

  1. Help : sideloading NFS most wanted
    By LuqmanQtr in forum BB10 Android App Sideloading
    Replies: 6
    Last Post: 11-15-13, 05:41 PM
  2. Can't find a working version of Instagram please help
    By King_Cliff in forum BlackBerry Z10
    Replies: 21
    Last Post: 10-14-13, 05:14 PM
  3. Shall we help out Blackberry Marketing?
    By g33kphr33k in forum Armchair CEO
    Replies: 102
    Last Post: 10-13-13, 11:40 PM
  4. Can't download Twitter 10.2
    By Zachos75 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 10-11-13, 03:55 PM
  5. what free games can you get on 9900 ?
    By xenax in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 10-11-13, 03:10 PM
LINK TO POST COPIED TO CLIPBOARD