1. SimbaNala's Avatar
    I searched the forum and couldn't find an answer to this, so please forgive me if I over looked it.

    I attempted to install the 10.2.1.1055 leak from this thread http://forums.crackberry.com/bb10-le...evices-873653/. I have a STL1003 and downloaded that file. I backed up my phone and then started to autoloader.

    It ran for maybe 7-10 minutes then my Z10 just started flashing a red light. But it was like flash blank flash flash flash and it would start over. I left it like that for about 45 minutes but it was still doing it. I searched and all I found was playbook questions on that, and I think it meant that the battery died. Which is really weird because when I started it was a full charge! I'm currently using BB link to restore my phone but I want to try again installing 10.2.1.1055. What did I do wrong or what went wrong??
    12-28-13 12:28 AM
  2. imadorkx's Avatar
    Try reload it again.. and try reload the latest leak, .1925.. 1055 is too buggy imo.

    Posted via CB10
    12-28-13 12:30 AM
  3. SimbaNala's Avatar
    Try reload it again.. and try reload the latest leak, .1925.. 1055 is too buggy imo.

    Posted via CB10
    How long should it take an autoloader to run and reboot the phone?
    12-28-13 12:35 AM
  4. imadorkx's Avatar
    How long should it take an autoloader to run and reboot the phone?
    Im not sure. Connect the USB.. Just click the autoloader and wait until the cmd window close. Disconnect teh USB. Wait until the device turn on.

    I think around 10-15min.

    Edit: Make sure you download the right leak os for your device.

    Posted via CB10
    SimbaNala likes this.
    12-28-13 12:41 AM
  5. SimbaNala's Avatar
    Im not sure. Connect the USB.. Just click the autoloader and wait until the cmd window close. Disconnect teh USB. Wait until the device turn on.

    I think around 10-15min.

    Edit: Make sure you download the right leak os for your device.

    Posted via CB10
    I will try it again with 1925, thanks!
    12-28-13 12:46 AM
  6. imadorkx's Avatar
    I will try it again with 1925, thanks!
    No sweat. Just be patience. You will not regret reloading. 1925.

    Posted via CB10
    12-28-13 12:48 AM
  7. SimbaNala's Avatar
    Well, as long as 1925 is downloading, I'm trying 1055 again for kicks. Some people I know through BlackBerry groups have had good luck with it which is why I started with it
    12-28-13 12:49 AM
  8. SimbaNala's Avatar
    No sweat. Just be patience. You will not regret reloading. 1925.

    Posted via CB10
    I'm like a kid in a candy store, it's tough! LoL!
    12-28-13 12:49 AM
  9. Dave Bourque's Avatar
    ... 1925 or nothing.

    Z10STL100-3/10.2.1.1925
    WanShark69 likes this.
    12-28-13 12:55 AM
  10. Pdinos3's Avatar
    If you wanna load 1055 you might as well load 10.1

    Via CB10 Z30STA100-5/10.2.1.1925
    WanShark69 likes this.
    12-28-13 12:57 AM
  11. imadorkx's Avatar
    Well, as long as 1925 is downloading, I'm trying 1055 again for kicks. Some people I know through BlackBerry groups have had good luck with it which is why I started with it
    Most of the bug are fixed in. 1925.. and I still remember how annoyed I am when I used. 1055.. sometimes you cant open twitter and facebook notification on the hub.. slow when opening an app.. text lagging. Cant add account on the setting. Your proximity sensor kept blinking. And et cetera.

    Go with the 1055 and get annoyed for a while then try 1925. There will no turning back. Lol.

    Posted via CB10
    12-28-13 01:00 AM
  12. SimbaNala's Avatar
    1055 didn't work again so I'm going to try 1925. It's almost done at 88%
    12-28-13 01:03 AM
  13. WanShark69's Avatar
    1055 didn't work again so I'm going to try 1925. It's almost done at 88%
    Should have done 1925 in the first place mate. U'd be enjoying em already right now lolx

    Encrypted by my Z10 on a 1925 os
    Dave Bourque and SimbaNala like this.
    12-28-13 01:09 AM
  14. SimbaNala's Avatar
    Should have done 1925 in the first place mate. U'd be enjoying em already right now lolx

    Encrypted by my Z10 on a 1925 os
    Well now I know! LoL! I downloaded it, ran the autoloader and now it's booting up! Fingers crossed!! Thanks everyone for your help!
    WanShark69 likes this.
    12-28-13 01:16 AM

Similar Threads

  1. How to change Playbook BlackBerry ID
    By NancyLM2013 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 12-30-13, 09:06 AM
  2. Help needed with Sachesi install of 10.2.0.424
    By valleyag in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 12-30-13, 12:16 AM
  3. How to keep dark theme?
    By Earl Sargent in forum General BBM Chat
    Replies: 4
    Last Post: 12-28-13, 11:46 AM
  4. Rogers not up to par?
    By Nolanappraiser in forum BlackBerry Q10
    Replies: 1
    Last Post: 12-28-13, 12:17 AM
  5. 10.2.19xx signal one to two bars worse than 10.1 or 10.2.0
    By Slamminsammy90 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-28-13, 12:05 AM
LINK TO POST COPIED TO CLIPBOARD