1. stardomains's Avatar
    This is what I get on my Q10 running when I go to Settings>Security and Privacy>Application Permissions

    I have many many apps installed.

    Does anyone know a fix? I reloaded the sys.settings bar to no avail.

    Applications Permissions problem on
    11-29-13 05:20 PM
  2. obaquerizo's Avatar
    Have you reinstall your apps?

    Posted via CB10
    11-29-13 05:22 PM
  3. stardomains's Avatar
    Have you reinstall your apps?

    Posted via CB10
    They're there.
    11-29-13 05:31 PM
  4. pvphooman's Avatar
    I've read someone had the same problem. He had too many apps installed and it worked after deleting a few.

    Z10STL100-3/ | CB10
    11-29-13 06:06 PM
  5. hbelkin's Avatar
    I have the same problem and I'm only on 10.2... Z10STL100-4/

    Any ideas?

    Posted via CB10
    12-03-13 09:09 AM
  6. stardomains's Avatar
    I haven't been able to find a solution myself.
    12-03-13 09:16 AM
  7. hbelkin's Avatar
    Anyone have any ideas here? Yes, I have a lot if apps installed, but so what? Other than memory, which I'm ok on, I a
    Not aware of a limit to number of apps? And I'm not about to wipe the phone!

    Posted via CB10
    12-03-13 04:57 PM
  8. hbelkin's Avatar
    just trying to bump this a bit. Still no clue. Yes, I have a lot of apps installed. I did delete about 5 and no change. Besides, other than memory, is there a defined app number limit?

    Seems to me that with BlackBerry 'a reputation for security this should be a big deal. Not being able to see or change app permissions is pretty bad....

    Anyone with any suggestions?

    Posted via CB10
    12-16-13 04:37 PM
  9. MobileMadness002's Avatar
    Maybe contact BlackBerry directly. As long as your not using a leaked os as we are supposed to be using those anyways. Other than wiping, doubt you will get any other responses.

    12-16-13 04:44 PM
  10. stardomains's Avatar
    I did a clean install with no restore and it worked it out.

    Posted via CB10
    12-16-13 04:45 PM
  11. hbelkin's Avatar
    I'm running a stable leak Z10STL100-4/ for months.
    But it is a leak

    This was the first time I installed a leak using Sachesi (great experience) and I believe all was ok until recently, after adding more apps.

    Not too familiar with Sachesi. Can I do what you suggest using that method? Any gotchas? What about side loaded apps? Last time they survived the upgrade!


    Posted via CB10
    12-16-13 05:24 PM
  12. stuff4roy's Avatar
    I'm having the same issue....I have a Z10; STL100-3 and just noticed that when I navigate to application permissions I get a message advising that 'there are no applications to manage'
    I have dozens and dozens of apps, so I know this isn't the case.
    My OS is
    Is there anyone else having this issue with the same OS?
    12-16-13 09:08 PM
  13. BlackCattus's Avatar
    (Have Z10 - o/s - not leaked) I have had the same problem since mid-December. Back in April I had this problem and on a thread I found that someone had identified an app that was creating this - it was a grocery shopping app. I unloaded it and the problem went away. Fast forward to now - I downloaded almost every one of the free apps provided by BB during the 25 apps in 25 days of Xmas. I'm sure that one of them is the culprit. Now I don't want to do a clean install of the O/S and then lose the freebies many of which I like and use. Has anyone identified any problem app?

    Also, if someone cured the problem by unloading apps please tell us what they were because I suspect it was a single app that was causing this. The fact that I cannot access security related information or adjust their settings makes this a security issue and it burns me that BB has ignored it.

    Last question: If I do a clean install can I reload the apps from BBWorld for free as I did in Dec or is there some other way to do this. Is there a good app manager that can store all the downloaded apps and then restore them one by one as I can in the Itunes store.
    01-03-14 01:01 PM
  14. Gearheadaddy's Avatar
    I have 68 apps downloaded that are listed in permissions...just a count to help out those who are having issues...

    I also downloaded all 25 Xmas apps...no issues with App Permissions. Try turning off phone...Wait a full 2 minutes after screen goes black after the white "BlackBerry" letters show and go away. Pull battery out for 3 minutes. Reinstall battery. Try to access app permissions.
    Keep me posted.

    Trusted Member Genius
    04-23-14 12:19 AM
  15. Gearheadaddy's Avatar
    Email the BlackBerry Developers yourself at: ideamailbox@blackberry.com and ideaprocess@blackberry.com. You won't get a reply but the Developers do read those emails. I was personally given those 2 email addresses by a secretary at BlackBerry. I have sent many emails myself. Most were to get the Bridge app for the Playbook worked on and have seen 2 updates to the Bridge after we all heard there were to be NO more!

    Trusted Member Genius
    Uzi likes this.
    04-23-14 12:30 AM

Similar Threads

  1. Calendar Alarms in 10.2 Official??
    By KuroKuro00 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-27-14, 12:59 AM
  2. Replies: 61
    Last Post: 12-21-13, 02:34 PM
  3. Media issues since
    By BryGuy86 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-02-13, 05:39 PM
  4. Z10 wont power on
    By rjshahan in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-29-13, 04:54 PM