06-28-13 06:40 AM
192 ... 5678
tools
  1. imstig's Avatar
    @probomo - Is the battery life still good after switching the radio back to 1881?
    There is a thread that has this autoloader in it (it is linked to in the thread by kris)
    06-17-13 03:50 PM
  2. bratten2121#AC's Avatar
    lbfe, do we need install this radio the same way we install the leaks? also the link you provided us does that come with a certain radio for VZW?
    06-17-13 06:22 PM
  3. probomo's Avatar
    @probomo - Is the battery life still good after switching the radio back to 1881?
    It is too early for me to tell, and I have not had a chance to assess that issue....but, the fact that I have gone over a day now ....calls everywhere of varying length without a single dropped call is so wonderful.... Before i could not make any calls from home without them dropping...I was so frustrated i used a land line....so I am pretty happy... When I can, I will charge the phone fully...can't even do that so busy testing the phone calls to confirm they are working...and assess the battery.
    06-17-13 08:39 PM
  4. pili4's Avatar
    Is your .2354 the one with the radio mentioned previously? I am currently running .2354 with the radio 10.1.2355 but am looking to change the radio to the one Ibfe mentioned earlier in this thread.
    No, mine is the 2355 radio. I have other radio files. Which one are you looking for?


    On my sweet Z10 with CB10!
    06-17-13 08:47 PM
  5. valas's Avatar
    2354 with 1881 radio is working the best for me. I tried multiple combos.
    06-18-13 08:20 PM
  6. loveBB6.0's Avatar
    2354 with 1881 radio is working the best for me. I tried multiple combos.
    Same here; on the Verizon network. Thanks imsitg!!

    Posted via CB10
    06-19-13 05:06 AM
  7. skelleytech's Avatar
    Same here; on the Verizon network. Thanks imsitg!!

    Posted via CB10
    #249 Report Post



    Default



    Hello all, I can just run the 1881 radio autoloader, the same way I ran the 2354 OS update, correct? I went the autoloader route but want to try the 1881 radio now. Didn't know if I can just run that. I shouldn't have to reinstall apps/data for a radio file, should I? Also, should I put phone in development mode prior to running 1881 autoloader?
    Thanks!
    ST
    06-19-13 08:41 AM
  8. aran8656's Avatar
    my link is for .2354
    Why my blink is 10.0.9.422 stl-4

    Posted via CB10
    06-19-13 11:26 PM
  9. pili4's Avatar
    #249 Report Post



    Default



    Hello all, I can just run the 1881 radio autoloader, the same way I ran the 2354 OS update, correct? I went the autoloader route but want to try the 1881 radio now. Didn't know if I can just run that. I shouldn't have to reinstall apps/data for a radio file, should I? Also, should I put phone in development mode prior to running 1881 autoloader?
    Thanks!
    ST
    You can just run the auto loader...you won't need to reinstall anything. However, it is always a good idea to make a backup first. You never know what can unexpectedly happen. And, you do not need to put it in development mode.

    On my sweet Z10 with CB10!
    06-19-13 11:33 PM
  10. pili4's Avatar
    Why my blink is 10.0.9.422 stl-4

    Posted via CB10
    That is th stock "official " os. The link to the mirror I posted is a higher leaked os version. It is also a version of 10.1.

    On my sweet Z10 with CB10!
    skelleytech likes this.
    06-19-13 11:35 PM
  11. Foppa_21's Avatar
    2354 with 1881 radio is working the best for me.
    Same here. Things were going well with the straight VZW 2354 version lbfe posted for us in this thread, but then I started having dropped calls in low signal areas. I flashed the 1881 radio and have had not had any more dropped calls. And that includes multiple hour long calls while driving around Denver and Houston.
    skelleytech likes this.
    06-19-13 11:53 PM
  12. aran8656's Avatar
    That is th stock "official " os. The link to the mirror I posted is a higher leaked os version. It is also a version of 10.1.

    On my sweet Z10 with CB10!
    I'm sorry, my English is not well understood error

    Posted via CB10
    06-19-13 11:54 PM
  13. skelleytech's Avatar
    You can just run the auto loader...you won't need to reinstall anything. However, it is always a good idea to make a backup first. You never know what can unexpectedly happen. And, you do not need to put it in development mode.

    On my sweet Z10 with CB10!
    Thanks Pili!
    06-20-13 06:53 AM
  14. probomo's Avatar
    I am now several days into using the 1881 radio and whereas before I flashed it I would have a dozen dropped calls a day..since I flashed it I have had no dropped calls over the last several days.
    06-20-13 04:52 PM
  15. eninrebmun's Avatar
    I am now several days into using the 1881 radio and whereas before I flashed it I would have a dozen dropped calls a day..since I flashed it I have had no dropped calls over the last several days.
    I've been aimlessly wandering around different radio files. Including the "Verizon specific 10.1.0.2009" (with its radio ver.1917), but I think 1881 seems to be better also. For giggles I put .2026 on today, but haven't had a phone call.

    I've also done the "Verizon specific" 2355 radio, but wasn't happy. I still run the 2354 OS from which it came, however.
    06-20-13 05:30 PM
  16. Gearheadaddy's Avatar
    I've been running 2354/2355 radio for a week. Dropped a few calls. Yesterday flashed 1881 radio on top of 2354. Took about 10 minutes total. Works flawlessly so far. Blue tooth seems clearer too. Thanks Kris.... Got radio file from link on CB. It's a 23 mb download. BTW I'm on Verizon In California.

    Posted via CB10
    eninrebmun likes this.
    06-20-13 05:57 PM
  17. eninrebmun's Avatar
    is comming build 528900 specyfic for verizon
    edit
    landed
    http://forums.crackberry.com/bb10-le...2016-a-820487/
    Wait. What? *sigh* but... I was happy with my mix. :/ And I KNOW I'll just have to try this one out. maybe I'll sit a while and decide. I may as well download now to be sure I've got a copy. ;-)
    06-20-13 06:42 PM
  18. eninrebmun's Avatar
    I've been running 2354/2355 radio for a week. Dropped a few calls. Yesterday flashed 1881 radio on top of 2354. Took about 10 minutes total. Works flawlessly so far. Blue tooth seems clearer too. Thanks Kris.... Got radio file from link on CB. It's a 23 mb download. BTW I'm on Verizon In California.

    Posted via CB10
    Yup. That seems to be the gold standard combination so far for us Verizon people. But now something new has dropped. Hmmm. We shall see.
    06-20-13 06:43 PM
  19. ari.c's Avatar
    What's the status on the free Hot Spot after making the change with ESceens? Is it still working with 10.1.0.2354?
    06-20-13 09:45 PM
  20. Omnitech's Avatar
    is comming build 528900 specyfic for verizon
    edit
    landed
    http://forums.crackberry.com/bb10-le...2016-a-820487/


    Which would make a lot more sense as an official build than these people who keep starting troll threads here claiming VZW is already rolling-out 10.1 for the Z10.

    As I explained there, VZW does not release the same builds as all the other carriers, there is NO WAY that they are going to release .2014/.2050 just like all the Canadian carriers are doing.
    06-21-13 12:57 AM
  21. Dan-AddictedtoBB's Avatar
    I Loaded .2354/.1881 on the wife and i's Z10s on Wednesday. We're on Verizon in Kansas. Our battery levels were both below 50% after 3 hours of light use yesterday morning. I decided to load the .1917 radio onto mine yesterday afternoon, and told her just to reboot hers and let it charge back up. Even tried the 'airplane mode on, reboot, airplane mode off' trick. We'll see what happens today! So far, I'm at 94% battery after 2 hours of very light usage with LTE on, and connected to wifi for the past 30 mins.

    If either radio causes more problems, I'll simultaneously test other radio files over the weekend. Please let me know if anyone's interested in the results, or if you have any advice to share.

    Edit: Battery at 88% after 4 hours with .1917 radio!
    Edit: Battery at 78% after 8 1/2 hours with .1917 radio!
    Last edited by Dan-AddictedtoBB; 06-21-13 at 02:33 PM.
    gjcavana likes this.
    06-21-13 08:01 AM
  22. gjcavana's Avatar
    I Loaded .2354/.1881 on the wife and i's Z10s on Wednesday. We're on Verizon in Kansas. Our battery levels were both below 50% after 3 hours of light use yesterday morning. I decided to load the .1917 radio onto mine yesterday afternoon, and told her just to reboot hers and let it charge back up. Even tried the 'airplane mode on, reboot, airplane mode off' trick. We'll see what happens today! So far, I'm at 94% battery after 2 hours of very light usage with LTE on, and connected to wifi for the past 30 mins.

    If either radio causes more problems, I'll simultaneously test other radio files over the weekend. Please let me know if anyone's interested in the results, or if you have any advice to share.
    Yes I am interested in your results. I am in the same boat as you with 2354/1881. I did find that changing the network setting from Global to LTE/CDMA helped a little with the battery situation. Still not as good as I had with 10.0 so I'm looking for solutions also.
    06-21-13 09:50 AM
  23. Dan-AddictedtoBB's Avatar
    Yes I am interested in your results. I am in the same boat as you with 2354/1881. I did find that changing the network setting from Global to LTE/CDMA helped a little with the battery situation. Still not as good as I had with 10.0 so I'm looking for solutions also.
    Forgive my naivete, but would the LTE/CDMA only setting limit coverage if driving through areas with poor/moderate reception?
    06-21-13 10:10 AM
  24. gjcavana's Avatar
    Forgive my naivete, but would the LTE/CDMA only setting limit coverage if driving through areas with poor/moderate reception?
    I don't think so. Maybe someone can confirm this but it is my understanding that when it is set to global it looks for GSM networks that it can't use anyway.
    Dan-AddictedtoBB likes this.
    06-21-13 10:57 AM
  25. Dan-AddictedtoBB's Avatar
    45% battery after 12.5 hours. Light use in the morning, moderate after lunch, and heavy for the past 1.5 hours. On wifi for 9 hours of the day so far. Any other questions, please let me know.

    Posted via CB10
    06-21-13 06:32 PM
192 ... 5678

Similar Threads

  1. Most Stable Leaked OS (9530)
    By gsternes in forum Legacy Leaked/Beta OS
    Replies: 7
    Last Post: 09-30-09, 01:36 PM
  2. Anyone recommend a decent OS?
    By berto46 in forum Storm OS Discussion
    Replies: 15
    Last Post: 09-06-09, 06:14 PM
  3. Anyone recommend a decent OS?
    By berto46 in forum BlackBerry Storm
    Replies: 12
    Last Post: 09-05-09, 09:27 PM
  4. Most stable leaked OS?
    By modthispny in forum Legacy Leaked/Beta OS
    Replies: 16
    Last Post: 05-16-09, 03:57 AM
  5. Most stable leaked OS
    By anmetcalf in forum Legacy Leaked/Beta OS
    Replies: 27
    Last Post: 01-19-09, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD