06-28-13 07:40 AM
192 ... 45678
tools
  1. 00stryder's Avatar
    I noticed today that the mobile hot spot requires "activation" with .2354. It worked without any activation on the Verizon stock OS and 10.1.1483.

    Posted via CB10
    Yep, it's been gone for the last few leaks. Have a similar issue on .2009

    Posted via CB10 on my Z10 & loving it!
    06-12-13 03:29 PM
  2. jrcdpm's Avatar
    I am on my hotspot right now with no problems. Using mash up hybrid with 1917 radio.
    06-12-13 03:34 PM
  3. 00stryder's Avatar
    I am on my hotspot right now with no problems. Using mash up hybrid with 1917 radio.
    Did you speak to Verizon to formally set the service up or it just came online on its own? And I'm assuming you're on .2354?

    Posted via CB10 on my Z10 & loving it!
    06-12-13 05:14 PM
  4. drjay868's Avatar
    Does anyone know of any mirrors for Ibfe's stock VZW 2354? Mega is telling me 5hrs. UGH!
    06-12-13 05:22 PM
  5. drjay868's Avatar
    Nope... now we're up to 12hrs!!!!
    06-12-13 05:23 PM
  6. jrcdpm's Avatar
    No it just came up. I am on the mash up hybrid that has some 4285 files, I side loaded the 10.2 camera and clock and substituted the 1917 radio. Current Verizon plan includes hotspot and pay for amount of data you want (2 4, 6 gb etc.)
    Did you speak to Verizon to formally set the service up or it just came online on its own? And I'm assuming you're on .2354?

    Posted via CB10 on my Z10 & loving it!
    00stryder likes this.
    06-12-13 07:29 PM
  7. pili4's Avatar
    Nope... now we're up to 12hrs!!!!
    Do you still need it? I can shoot you a link as I have a copy in my Google drive.

    On my sweet Z10 with CB10!
    06-12-13 10:16 PM
  8. drjay868's Avatar
    Do you still need it? I can shoot you a link as I have a copy in my Google drive.On my sweet Z10 with CB10!
    Thanks for the offer, but after 4.5 hours, I was able to complete the download and load it. It seems to be working great and have only dropped one call in over a dozen calls where I couldn't hold one.
    06-13-13 06:29 PM
  9. NinjaRAT's Avatar
    I loaded up 10.0.1.2342 early this week, and I haven't had a reboot since (*knock on wood*). Prior I was running .2009, and while it was an iprovement in the reboot department, they still made an appearance. Other than that, the leak seems stable enough, though some issue remain, such as Delete prior being hit or miss. Battery life doesn't seem particularly great or terrible.

    I'll keep .2342 until a newer autoloader is released. Not really interested in mucking around with different radios for .2345.
    06-14-13 09:13 AM
  10. pili4's Avatar
    I loaded up 10.0.1.2342 early this week, and I haven't had a reboot since (*knock on wood*). Prior I was running .2009, and while it was an iprovement in the reboot department, they still made an appearance. Other than that, the leak seems stable enough, though some issue remain, such as Delete prior being hit or miss. Battery life doesn't seem particularly great or terrible.

    I'll keep .2342 until a newer autoloader is released. Not really interested in mucking around with different radios for .2345.
    There is a Verizon specific leak for 2345.

    On my sweet Z10 with CB10!
    06-14-13 09:29 AM
  11. NinjaRAT's Avatar
    There is a Verizon specific leak for 2345. On my sweet Z10 with CB10!
    Oh really? Only saw the mash up post. I'll see if I can't find it.
    06-14-13 10:53 AM
  12. michjarv's Avatar
    man this is awesome.....but this Mega site is taking forever to dl.....does anyone have a mirror link? it is taking forever to dl....pm me if so.....thanks in advance.....
    06-14-13 01:22 PM
  13. Omnitech's Avatar
    email configuration was using ports 110 in & 25 out. It would constantly tell me that the username &/or password were wrong. Eventually it would take after several tries. When it did, it would not allow me to send any outgoing mail. New items would come in but nothing out on both wifi & cellular. I've tried to chat with someone from Verizon to no avail. These boards contain more competent people than all of Verizon's hired employees.

    You are probably being affected by the following:

    http://forums.crackberry.com/blackbe...rsions-779341/
    06-14-13 07:02 PM
  14. valas's Avatar
    Any mirrors? I'm showing Temporarily Unavailable.
    https://mega.co.nz/#!rZJ3najb!BCHfWj...GDTy9_mWO0Q6T0


    thanks!
    06-14-13 08:57 PM
  15. pili4's Avatar
    Any mirrors? I'm showing Temporarily Unavailable.
    https://mega.co.nz/#!rZJ3najb!BCHfWj...GDTy9_mWO0Q6T0


    thanks!
    here's a link to a mirror i put on my google drive.


    https://docs.google.com/file/d/0Bz0i...it?usp=sharing
    06-14-13 09:24 PM
  16. Omnitech's Avatar
    Any mirrors? I'm showing Temporarily Unavailable.
    https://mega.co.nz/#!rZJ3najb!BCHfWj...GDTy9_mWO0Q6T0
    Apparently Mega requires some complex javascript tool to load before allowing a download.

    If i try to use Opera to download from them, it doesn't work and gives a similiar error message.
    06-14-13 09:25 PM
  17. pili4's Avatar
    here's a link to a mirror i put on my google drive.


    https://docs.google.com/file/d/0Bz0i...it?usp=sharing

    my link is for .2354
    Last edited by pili4; 06-14-13 at 10:04 PM.
    b4ulaf likes this.
    06-14-13 09:29 PM
  18. valas's Avatar
    my link is for .2345
    Thanks!
    06-14-13 09:31 PM
  19. pili4's Avatar
    Thanks!
    Anytime. Also have radio files I can upload if you need them.

    On my sweet Z10 with CB10!
    valas and b4ulaf like this.
    06-14-13 09:39 PM
  20. matthew.pesonen's Avatar
    This made my radio issue worse. Sometimes it works, sometimes it doesn't. Even while on 4glte, I can't do anything. I have to be on wifi for any usage...

    I'm going to load the 1917 radio file to see if that works. If not, it's got to be my phone.
    06-15-13 10:48 PM
  21. pcarson92's Avatar
    Having a strange issue where Text Messages over 160 characters (considered MMS by the phone since 160+) received on my Z10 are duplicated three times. The first message will be 160 characters, the next message will be around 200 characters, and the third message will have the whole thing. I'm thinking maybe it is APN settings, but I'm not sure of the correct settings for Verizon. I'm running .2345 with .1881 radios. Performed security wipe after initial install, then restored from Link. Anyone else having this issue or know how to fix it?
    06-16-13 12:24 PM
  22. b4ulaf's Avatar
    Is your .2354 the one with the radio mentioned previously? I am currently running .2354 with the radio 10.1.2355 but am looking to change the radio to the one Ibfe mentioned earlier in this thread.
    06-17-13 01:37 PM
  23. sidd1011's Avatar
    2354 works perfect. Replaced my stock for it the first day

    Posted via CB10
    06-17-13 01:53 PM
  24. probomo's Avatar
    I posted this elsewhere....but with the verizon specific 2354, I kept getting dropped calls. (I never had the reboot problem even with stock). I installed the 1881 radio on top of 2354 yesterday and have had no dropped calls since (thanks Kris for making it available).
    06-17-13 02:21 PM
  25. lakes76's Avatar
    I posted this elsewhere....but with the verizon specific 2354, I kept getting dropped calls. (I never had the reboot problem even with stock). I installed the 1881 radio on top of 2354 yesterday and have had no dropped calls since (thanks Kris for making it available).
    @probomo - Is the battery life still good after switching the radio back to 1881?
    06-17-13 04:36 PM
192 ... 45678

Similar Threads

  1. Most Stable Leaked OS (9530)
    By gsternes in forum Legacy Leaked/Beta OS
    Replies: 7
    Last Post: 09-30-09, 02:36 PM
  2. Anyone recommend a decent OS?
    By berto46 in forum Storm OS Discussion
    Replies: 15
    Last Post: 09-06-09, 07:14 PM
  3. Anyone recommend a decent OS?
    By berto46 in forum BlackBerry Storm
    Replies: 12
    Last Post: 09-05-09, 10:27 PM
  4. Most stable leaked OS?
    By modthispny in forum Legacy Leaked/Beta OS
    Replies: 16
    Last Post: 05-16-09, 04:57 AM
  5. Most stable leaked OS
    By anmetcalf in forum Legacy Leaked/Beta OS
    Replies: 27
    Last Post: 01-19-09, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD