06-28-13 06:40 AM
192 ... 34567 ...
tools
  1. arturobaez's Avatar
    Thank you, thank you, thank you!!!!! .2354 solved the random reboots!!! Thank you again!!!
    06-10-13 01:09 AM
  2. skelleytech's Avatar
    Also, a shout out lbfe. Working great my friend!
    06-10-13 08:39 AM
  3. Gearheadaddy's Avatar
    I'm on Verizon running Verizon specific leak 2354 . Also sideloaded 10.2 Alarm and Camera apps. Now have very fast Z10! Also have Low Light setting on camera and ability to set multiple alarms. Have tried 2009, 2342 and this 2354 is the best amd fastest app loading one yet. Kudos to Ibfe and Kris! Yes you guys Rock! Leak size by the way is 930.9 mb. Not the 1 gb+....

    Posted via CB10
    06-10-13 12:54 PM
  4. tk-093's Avatar
    If you want to use Sachup the Carrier Codes for VZW are 311 (Country) and 480(Carrier). You will need to extract the .signed files from the .bar files you get to make the autoloader.
    Forgive my ignorance... how does one extract the .signed files?
    06-10-13 03:10 PM
  5. lbfe's Avatar
    changing .bar to .zip or .rar and extract
    00stryder and tk-093 like this.
    06-10-13 04:57 PM
  6. Omnitech's Avatar
    I decided to download ibfe's Verizon specific .2354 OS leak. I'm sorry to report it did not work for me on Verizon in Florida. My company emails through Network Solution did not load and would tell me that I was entering the wrong ports. This is the same thing that happened with the original OS. I have since downgraded back to .2009 which seems to have worked best.

    More information on the exact email configuration and error messages would be helpful.
    06-10-13 05:54 PM
  7. Omnitech's Avatar
    Re: this:

    https://mega.co.nz/#!rZJ3najb!BCHfWj...GDTy9_mWO0Q6T0


    Connection closed by remote server

    You tried to access the address https://mega.co.nz/, which is currently unavailable. [...]
    06-10-13 06:03 PM
  8. 00stryder's Avatar
    I might just cave in this weekend and get off .2009 to try .2354...

    Posted via CB10 on my Z10 & loving it!
    06-10-13 06:08 PM
  9. eninrebmun's Avatar
    Forgive my ignorance... how does one extract the .signed files?
    7-Zip is my favorite way to extract... well, everything. And it's free. If you get the installer version, it will have the add to right click menu option. This is good, because the 7-Zip option will just work on anything if it's an archive: bbb and bar files included. (Forget about trying to get in to the tarballs contained in the *.bbb files; they are encrypted these days. Sadly.)
    06-10-13 06:09 PM
  10. jwarman's Avatar
    Well it seems I am getting a higher battery drain on the 2355 radio. Tomorrow I am going to install the radio from the 2009 OS to see if that makes a difference.

    lbfe, do you have any other Verizon specific radio files than what has already been posted in the forums? Thank you a bunch in advance.

    Posted via CB10
    06-10-13 06:53 PM
  11. jwarman's Avatar
    Forgive my ignorance... how does one extract the .signed files?
    lbfe beat me to the response. Good luck.

    Posted via CB10
    06-10-13 06:55 PM
  12. Dr J39's Avatar
    I would like to give 2354 a try, but unfortunately, it will not download from https://mega.co.nz/#!rZJ3najb!BCHfWj...GDTy9_mWO0Q6T0. I have tried three time, in the last 10 hours. It starts to download, and then stops. I got to 53% the first try, but not past 2% the next two times.
    06-11-13 10:56 AM
  13. Brandon Neer's Avatar
    I would like to give 2354 a try, but unfortunately, it will not download from https://mega.co.nz/#!rZJ3najb!BCHfWj...GDTy9_mWO0Q6T0. I have tried three time, in the last 10 hours. It starts to download, and then stops. I got to 53% the first try, but not past 2% the next two times.
    Mine got stuck at 5% first time, currently at 60% this time <crosses fingers>
    06-11-13 11:07 AM
  14. skelleytech's Avatar
    Happy to report that 4 days post update to .2354 still no issues. No dropped calls, no reboots (didn't have any to begin with). Battery life is decent, 7 hours since I pulled it off a full charge and my battery has 77% remaining. This is due to using WiFi whenever possible I'm sure. OS is quicker and noticeably so even though it was fast to begin with. Reloaded all my Apps I lost from update. Didn't loose Music or Ringtones with the update. All Apps work great with no crashes. Was even able to now get Soundhound, Skype. No issues with E-mail, Corporate EAS or personal - even resolved a formatting issue. Forget waiting for a Verizon OTA update that wont be available this century and go with the .2354 LEAK for Verizon posted by lbfe. I'm sticking with the current Radio which is .2355 as I haven't had any issues at all.
    Peace
    ~ST
    AnimalPak200 likes this.
    06-11-13 11:34 AM
  15. Brandon Neer's Avatar
    Updated with this auto loader, no issues on install. Exchange server email account now tells me my login settings are in correct. I've deleted the account and re added it but still says its incorrect. I'm definitely not fat fingering my password or anything. It's almost like this version is using my email address as my username, which its not supposed to. Too weird, but nothing seems to fix it.

    Any ideas??

    Edit: I was running .2342 without issue prior to this morning. What drastic change could have happened between that one and this version?

    Edit 2: Did a security wipe and tried to add it without having settings restored and it added just fine. Weird.
    Last edited by Brandon Neer; 06-11-13 at 12:40 PM.
    06-11-13 12:13 PM
  16. undone's Avatar
    Had some call drops after I first installed (lbfe current verizon build) it yesterday. So far today it seems to be settling in. Made the mistake of keeping my BT in discovery mode...doh...totally battery drain.

    Question for peeps, how is your Mobile Network set? Global or LTE/CDMA? I cant recall how it was set in the current official Verizon OS.
    06-11-13 12:27 PM
  17. undone's Avatar
    Updated with this auto loader, no issues on install. Exchange server email account now tells me my login settings are in correct. I've deleted the account and re added it but still says its incorrect. I'm definitely not fat fingering my password or anything. It's almost like this version is using my email address as my username, which its not supposed to. Too weird, but nothing seems to fix it.

    Any ideas??

    Edit: I was running .2342 without issue prior to this morning. What drastic change could have happened between that one and this version?

    Edit 2: Did a security wipe and tried to add it without having settings restored and it added just fine. Weird.
    I had a similar problem with an earlier leak and even with this one I need to drop my Exchange Active Sync account and re-add it. You can go into the advanced settings and manual edit all the account information settings (user, domain, email account etc). Mine was screwy for some reason, dropped, added, locked my account, unlocked my account, all good. Weirdness for sure.
    06-11-13 01:41 PM
  18. jwarman's Avatar
    To follow up my post yesterday, I flashed the 1917 radio file to my phone and my battery drain seems to be the same while on the cellular network. I may just be in a bad area and the radio is having to work hard at maintaining a signal but I do show between 2 and 4 bars of LTE. It sucks because I really can't use the wifi at my office either since it also causes a fairly high battery drain. Guess I will just have to live with charging my phone during the day while I am in the office and wait for the next leak that might work better for me.
    06-11-13 02:05 PM
  19. jwarman's Avatar
    I had a similar problem with an earlier leak and even with this one I need to drop my Exchange Active Sync account and re-add it. You can go into the advanced settings and manual edit all the account information settings (user, domain, email account etc). Mine was screwy for some reason, dropped, added, locked my account, unlocked my account, all good. Weirdness for sure.
    Every time I re-setup my work Exchange email I have to do it under the advanced settings. I think I have had to do this since I first got my Z10.
    06-11-13 02:06 PM
  20. Camelhmpz's Avatar
    Thanks lbfe!


    Posted via CB10
    06-11-13 05:15 PM
  21. cvoharley's Avatar
    More information on the exact email configuration and error messages would be helpful.
    email configuration was using ports 110 in & 25 out. It would constantly tell me that the username &/or password were wrong. Eventually it would take after several tries. When it did, it would not allow me to send any outgoing mail. New items would come in but nothing out on both wifi & cellular. I've tried to chat with someone from Verizon to no avail. These boards contain more competent people than all of Verizon's hired employees. I went from the .2009 which has dropped call to the .2354 which did not work for me at all. 1st there was the SMS issue. Texts would come in in duplicates, one for the contact, and one for the actual number as a MMS issue. I am still having a problem with 1 email account on ,2009 that wasn't an issue the last time I had it installed. It may be an issue with a firewall that I need to resolve before I can access blame. .2354 just didn't work for me. I can honestly say that I wanted it to and tried everything I could think of to make it work. The file sharing has been an issue in both versions.
    06-11-13 09:33 PM
  22. cjb55's Avatar
    First off, big thanks to ibfe and Kris for leaks and support!

    VZW-4. .2354
    My experience with this VZW specific leak: loaded yesterday with no issues. Attempted to restore "settings" first and had major issues. Hung up at 2% for what seemed like forever. Once it finally restored the settings had major sms issues. All former text messages were in mms format and I couldn't create a new sms or delete the old mms's. Many of the mms were empty. Nothing I did solved problem.

    Soooo, I did security wipe. Next step I restored "application" packet first and only. That loaded lighting fast. Then I restored "settings" next; loaded much more quickly. Result of this method was all of the former sms were mms's BUT I was able to create new text messages. I was also able to delete all of the old mms's. One thing I found was if an mms wouldn't delete I could "end chat"and then it would delete.

    Don't know how many had this issue but that was my work around on the sms/text issues.

    Thanks again for all the support crackberry nation!

    Posted via CB10
    06-12-13 05:56 AM
  23. arturobaez's Avatar
    To me the difference between the 2355 radio and 1917 is that in areas of low reception you get less dropped calls with 1917. I had the same problem with duplicate text messages becoming mms the only solution I found was to erase the old text messages/conversations. Battery life is really good with 1917 radio but for whatever reason the first day after install the battery didn last 24 hrs now I have 17% at the end of the day with moderate use.
    06-12-13 08:57 AM
  24. skelleytech's Avatar
    Oh yeah, and after the update, the phantom Voicemails stuck in the Hub issue is resolved and now I can delete VM message notifications from the Hub.
    06-12-13 10:34 AM
  25. Goniff's Avatar
    I noticed today that the mobile hot spot requires "activation" with .2354. It worked without any activation on the Verizon stock OS and 10.1.1483.

    Posted via CB10
    06-12-13 02:13 PM
192 ... 34567 ...

Similar Threads

  1. Most Stable Leaked OS (9530)
    By gsternes in forum Legacy Leaked/Beta OS
    Replies: 7
    Last Post: 09-30-09, 01:36 PM
  2. Anyone recommend a decent OS?
    By berto46 in forum Storm OS Discussion
    Replies: 15
    Last Post: 09-06-09, 06:14 PM
  3. Anyone recommend a decent OS?
    By berto46 in forum BlackBerry Storm
    Replies: 12
    Last Post: 09-05-09, 09:27 PM
  4. Most stable leaked OS?
    By modthispny in forum Legacy Leaked/Beta OS
    Replies: 16
    Last Post: 05-16-09, 03:57 AM
  5. Most stable leaked OS
    By anmetcalf in forum Legacy Leaked/Beta OS
    Replies: 27
    Last Post: 01-19-09, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD