10-25-14 08:13 AM
41 12
tools
  1. garg2k7's Avatar
    Anyone from India install 10.3.0.1052 on z10 stl1
    How is performance,battery life,any lag
    Please share screenshot.

    From awesome Z10STL100-1/10.2.1.3247
    shashiraz likes this.
    08-23-14 04:27 AM
  2. lofty2304's Avatar
    So far..everything looks good..

    Posted via CB10
    shashiraz likes this.
    08-23-14 07:15 AM
  3. garg2k7's Avatar
    Post screen shot for stl1

    From Z10STL100-1/10.2.1.3247
    shashiraz likes this.
    08-23-14 08:20 AM
  4. santhoshmanikandan's Avatar
    Me. which one you need?

    Z10STL100-1/10.3.0.700
    08-23-14 08:27 AM
  5. garg2k7's Avatar
    I want to know that on stl100-1 Indian phone how is OS 10.3.0.1052. I want screen shot,battery calibration problem , stability etc

    From Z10STL100-1/10.2.1.3247
    shashiraz likes this.
    08-23-14 08:38 AM
  6. santhoshmanikandan's Avatar
    Today afternoon only I installed. Couldn't tell so soon

    Z10STL100-1/10.3.0.700
    08-23-14 08:42 AM
  7. lofty2304's Avatar
    Anyone from India install 10.3.0.1052 on z10 stl1-img_20140823_191354.png
    Anyone from India install 10.3.0.1052 on z10 stl1-img_20140823_191438.png
    Anyone from India install 10.3.0.1052 on z10 stl1-img_20140823_191428.png

    Posted via CB10
    08-23-14 08:45 AM
  8. Utkarsh's Avatar
    Everything is working:
    device manager, alarm clock, hub, virtual assistant, video, timeshift, all the things that were not in earlier builds.
    Only problem, there is no voice feedback on assistant.... just tuck tuck sounds..
    shashiraz likes this.
    08-23-14 08:45 AM
  9. lofty2304's Avatar
    There u go

    Posted via CB10
    shashiraz likes this.
    08-23-14 08:46 AM
  10. garg2k7's Avatar
    I have downloaded autoloader now how I install

    From Z10STL100-1/10.2.1.3247
    08-23-14 09:27 AM
  11. garg2k7's Avatar
    Any glitch and is wifi run ok because in threads people are saying its not working properly

    From Z10STL100-1/10.2.1.3247
    shashiraz likes this.
    08-23-14 09:31 AM
  12. garg2k7's Avatar
    problem of battery calibration in stl1 is still or not?
    08-23-14 09:41 AM
  13. Minhaaj Rehman's Avatar
    It's working for me. I also have voice feed back from BlackBerry assistant. Battery is ok so far

    Posted via CB10
    shashiraz likes this.
    08-23-14 09:47 AM
  14. Radhakrishna Bhandary's Avatar
    2nd day and going good with 1052. Disabled push from emails to stop my mobile behave like an iron box. works well now without much heating.
    08-23-14 10:08 AM
  15. garg2k7's Avatar
    i installed but not able to sign in bbid?
    08-23-14 11:13 AM
  16. santhoshmanikandan's Avatar
    What problems? Any error popping out?

    Z10STL100-1/10.3.0.700
    08-23-14 11:20 AM
  17. Dazlr Boy's Avatar
    Z10STL100-1/10.2.1.3247

    @dazlr
    08-23-14 11:34 AM
  18. garg2k7's Avatar
    i am charging my phone instead of go up it is going downward 92..90..89.88??
    08-23-14 11:46 AM
  19. garg2k7's Avatar
    after install OS using autoloader should security wipe required?
    08-23-14 11:54 AM
  20. Sanjoov's Avatar
    Installed on Z10 STL 100-1 and Q10. working great. All features work. Don't restore Device Settings from previous 10.3 builds.

    Z10 settles later than d Q10.

    Totally satisfied.

    Posted via CB10
    08-23-14 11:57 AM
  21. Sanjoov's Avatar
    after install OS using autoloader should security wipe required?
    Better Wipe to remove all traces of old OS es.

    For eg. I restores Device Settings and found panorama and speed triage not working.


    Posted via CB10
    08-23-14 11:58 AM
  22. garg2k7's Avatar
    and what about charging bug?
    08-23-14 12:10 PM
  23. Sanjoov's Avatar
    and what about charging bug?
    Amit. I do note a slightly longer time for charging the Z10, though not the Q10.

    Probably would like to Z10 to settle further as I had to wipe this morning to get the speed triage and panorama working.


    Posted via CB10
    08-23-14 12:34 PM
  24. hellraiser1091's Avatar
    Buddy, give the phone at least 24 hours to settle. Everything should be fine after that.

    Posted via CB10
    08-23-14 12:34 PM
  25. bskkarthik's Avatar
    I have downloaded autoloader now how I install

    From Z10STL100-1/10.2.1.3247
    How much time generally will it take to download and are you downloading it from mega or mirror files from the forum?

    Posted via CB10
    08-23-14 12:54 PM
41 12

Similar Threads

  1. Extreme battery drain Z10 on 10.3.1052
    By Craig Perkel in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 08-25-14, 05:37 PM
  2. Os 10.3
    By laaziz67_naw780 in forum BlackBerry Z10
    Replies: 6
    Last Post: 08-23-14, 07:47 AM
  3. how to restore contacts from z10 blackberry link to android
    By Nilesh Shah3 in forum Ask a Question
    Replies: 1
    Last Post: 08-23-14, 07:20 AM
  4. Rs.30000 (500$) Z10
    By Ajay Sundar in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-23-14, 06:51 AM
  5. Replies: 3
    Last Post: 08-23-14, 04:30 AM
LINK TO POST COPIED TO CLIPBOARD