09-16-15 04:13 AM
26 12
tools
  1. Slamdunc1's Avatar
    Currently on the OS 10.2.1.1925 and have been motivations saying I need to update my account password for WhatsApp.

    The thing is I don't have a password and I also didn't think you had the option to.

    Anyone else getting the same?

    Posted via CB10
    01-01-14 07:21 AM
  2. zaid-z10's Avatar
    Yeah, comes every 5:23 AM and I don't know how to fix it
    The thing is when you open it stuck with loading accounts which is wrong because there is no whatsapp passage

    Z10STL100-1/10.2.1.1925 last leak, 4G LTE 3G 2G H+
    01-01-14 07:25 AM
  3. ashrafboy's Avatar
    Uninstall it and install it again

    Posted via CB10
    01-01-14 07:36 AM
  4. OWCA83's Avatar
    Uninstall it and start using BBM
    WhiteBerry and mh2704 like this.
    01-01-14 07:39 AM
  5. Slamdunc1's Avatar
    Cheers for the advice

    Posted via CB10
    01-01-14 09:22 AM
  6. Shabee Mahmud's Avatar
    same problem here... even though my whatsapp is working... that password notification pops up!! annoying
    01-01-14 11:39 AM
  7. chris8189's Avatar
    Yeah, I'm getting the password notifications for whatsapp as well, however whatsapp still works.

    Posted via Q10
    01-01-14 11:55 AM
  8. ditosoft's Avatar
    Yap same notification. And I have two entry for WhatsApp in Hub. Off course only one of then contains messages. The other is empty.
    On Z10 STL100-1
    01-01-14 01:17 PM
  9. geoffsdad's Avatar
    +1 . I was worried it is some kind of malware or security issue.

    Posted Via CB10 via Z10 via BB10
    01-01-14 02:10 PM
  10. loveBB6.0's Avatar
    Same here

    Posted via CB10
    01-01-14 02:30 PM
  11. dergudesiggi's Avatar
    I ran into the same problem, password notifications came up every now and then even though WhatsApp was working perfectly fine. Uninstalling and reinstalling solved the problem for me. I don't know if I had two hub entries before but there is just one now, so everything is working as it should.
    01-01-14 03:05 PM
  12. mystic84's Avatar
    I'm also getting password notifications. Plus a load of contacts are missing in the "all-contacts" and "preferred" lists.

    Posted via CB10
    01-01-14 03:39 PM
  13. Dodger52's Avatar
    Same here getting regular warnings even though whatsapp is working fine.

    Geuss i'll Just uninstall and reinstall then...

    Posted via CB10
    01-01-14 03:51 PM
  14. eldricho's Avatar
    Getting it too
    Doesn't bother me much so didn't try a un- and reinstall, but that fixes it like said above

    Posted via CB10
    01-01-14 04:07 PM
  15. pcwilliams's Avatar
    i had whatsapp installed but was getting these noti's also. i don't use whatsapp, so i uninstalled whatsapp and i am STILL getting these noti's.
    01-01-14 04:25 PM
  16. KermEd's Avatar
    You might see a lot of strange stuff like this. The new year means SSL certs etc are all expiring and some apps may be programmed for month not year.

    Probably a bug.

    Posted via CB from my LE
    01-01-14 04:32 PM
  17. dkonigsberg_wa's Avatar
    This message you are seeing is not coming from WhatsApp itself. So my guess is that its coming from the part of the OS where we register our "account" for integration with the hub. Now we do register it in a way that the system shouldn't be attempting to "manage" it at all, but its clearly doing something wrong. That being said, I am wondering two things:
    • Are you only seeing this on 10.2.1, or have you also seen it on 10.2?
    • Did you use 2.11.230 before upgrading to 2.11.240? (or did you install clean, and/or upgrade from 2.11.134)


    In 2.11.230 we switched from using a hard-coded "magic-number" as our "account" in the system, to actually registering one through the API. (This is why certain notification-handling apps, which were looking for that magic number, broke.) However, we weren't detecting failures in that process as carefully as we should have (things in the system love to fail and timeout when the device is booting up), which is how some of these double-entries appeared. The 2.11.240 update fixes these startup issues, and was released very quickly, but it still seems to take many users a long time to notice/install app updates via BB World.
    xales and eldricho like this.
    01-02-14 11:58 AM
  18. adamlau's Avatar
    Notification issue started in 1259 for me. WA version at the time unknown, there were two WA updates in quick succession (I installed both) is all I remember at the time. Deinstallation/reinstallation of 240.2 has not resolved the issue. This is a daily annoyance on Q10/1925 and Z30/1925.
    01-02-14 01:58 PM
  19. ditosoft's Avatar
    +2. Notification Issue started in 1925 for me (but... I skip 1259 ) and WA installed is the lasted 2.11.240.2
    All working fine... so I prefer wait next Leak or Official
    01-02-14 03:41 PM
  20. dawnjc79's Avatar
    This has been happening to me eversince I reinstalled (to resolve remote file access with Link issues) the latest leak. Also getting notifications for me to update my account password for the two linked PCs.
    01-07-14 03:00 AM
  21. Skateman1972's Avatar
    I have installed the 10.2.1.1925 Leak and restored my settings. But i did NOT reinstall Whatapp. Now i also see this Password Requests appear.
    I think due to restoring the settings this may occur.
    01-07-14 04:05 AM
  22. mystic84's Avatar
    Yeah. I installed 1925 but didn't restore anything. I set all the device from zero and I ain't getting any notifications from Whatsapp or from the pc account. I'm really happy with it!

    Posted via CB10
    01-07-14 03:40 PM
  23. x_mini's Avatar
    i just uninstall and re-install, the problem is gone
    01-07-14 10:02 PM
  24. anon(2519836)'s Avatar
    I'm not a WhatsApp user but getting the same notification here after a clean install to the BlackBerry OS 10.3.2. And I installed never a leaked version, only the official OS. An install and uninstall does not solved this.

    Solution: after installed the version from the BlackBerry Beta Zone and uninstalled it with a hard reset it's away.
    Last edited by NuVinci; 09-16-15 at 04:05 AM. Reason: a possible solution
    09-16-15 03:27 AM
  25. fabiomoli's Avatar
    I don't have and never had this problem, I'm always on leak and I'm using the last whatsapp from BlackBerry beta zone

    Posted via CB10
    09-16-15 04:02 AM
26 12

Similar Threads

  1. 10.2.1.1925 lock screen bug notifications
    By BlackBerry9930 in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 02-27-14, 05:55 PM
  2. Just started using WhatsApp
    By Acvdm in forum General BBM Chat
    Replies: 19
    Last Post: 01-13-14, 08:16 PM
  3. I need help getting virtual keyboards to work on my Q5
    By Yinka Mohammed in forum BB10 Android App Sideloading
    Replies: 3
    Last Post: 01-01-14, 05:11 PM
  4. What to do if password limit is hit?
    By quizm in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 01-01-14, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD