03-14-14 12:45 AM
28 12
tools
  1. Slamdunc1's Avatar
    Recently upgraded to 2142 from 1925 on my z30.

    I am getting random reboots about 2-3 times a day.

    Wondering if anyone else has experienced similar?

    Reminds me of the z10 when it first came out.

    Posted via CB10
    02-24-14 08:08 PM
  2. Pdinos3's Avatar
    No

    Via CB Rockin Rogers Z30STA100-5/10.2.1.2141 /2142 Radio
    02-24-14 08:21 PM
  3. Samikk1's Avatar
    Yes. Don't worry you get the same on android and ios.

    stl-2 10.2.1.2141 soft 2102 radio 2142
    Paisley Pirate likes this.
    02-24-14 11:07 PM
  4. Paisley Pirate's Avatar
    Yes, and it seems to be getting worse. It went from 1 time a day, to 2 times a day, today it was no less than 5 times (that I caught it, maybe/probably more).

    I think I am going to go back to .1925 for now, and come back at it in a week or 2 when I am not mission critical on the phone side.
    Slamdunc1 likes this.
    02-24-14 11:20 PM
  5. Slamdunc1's Avatar
    Think I might downgrade back to 1925.

    Prior to the reboots on the new OS, my z10 has been perfect, I hardly use my laptop now.



    Posted via CB10
    02-24-14 11:42 PM
  6. meltbox360's Avatar
    I did on 1925 but after a few days it stopped. Seems lie something that may have to do with the phone just settling in sometimes. Still shouldn't happen but at least it seems to go away and not come back from my experience.

    Posted via CB10
    02-25-14 01:11 AM
  7. manuelw79's Avatar
    Same here, but not that often. Using Z10 with .2141
    02-25-14 03:28 AM
  8. sedalia066's Avatar
    To the best I can tell not a single spontaneous reboot on my Z30 since .2141 loaded. Happy days are here.

    Via CB10. Bits, C000C6078 for links to science and technology posts and world news.
    02-25-14 06:01 AM
  9. drew8484's Avatar
    [QUOTE=sedalia066;10050522]To the best I can tell not a single spontaneous reboot on my Z30 since .2141 loaded. Happy days are here.
    Same on my Verizon Z10. Not one reboot since I installed it, and that was when the OS first dropped.
    02-25-14 12:07 PM
  10. Lawmen23's Avatar
    Yup, but it's very inconsistent.

    edit: well, I guess my original reboots on 10.0.1 were inconsistent too.
    02-26-14 01:00 AM
  11. Paisley Pirate's Avatar
    I tried reinstalling 2141 on mine. Let it go a day- it rebooted a minimum of 3 times. I changed it back to .1925. Haven't had a reboot yet (in 16 hours uptime so far.)

    I'm on a Z10 100-3 fwiw. Other than that, it SEEMED that battery life was somewhat better on 2141 (that may be subjective). In 5 hours I am down to 71%. I don't remember 2141 using that much that quickly... it seemed better... but again, may be subjective.
    02-27-14 12:41 PM
  12. shadowfiend's Avatar
    Mine is fine since update to 10.2.1.2141.
    Try security wipe and don't restore old back ups.

    Posted via CB10
    02-27-14 12:55 PM
  13. Garycpim's Avatar
    I had the issues before, but irrelevant to builds. If I put my phone on the desk with a little shock, it will reboot. A thread in the forum has helped me solved it with a little piece of thick paper inserted between the battery and battery compartment to make it tight.
    Hope this may help.
    02-28-14 02:32 AM
  14. DetlevCM's Avatar
    Random reboot? What's that?
    It must be months since I last saw one...

    Having said that, if you do get the regularly, consider what android apps you are easing and whether there are any applications running in the background.

    Some batteries also don't fit perfectly well on the Z10 and result in a reboot when the phone is subject to an impact of some sort.

    Posted via CB10
    Garycpim likes this.
    02-28-14 02:51 AM
  15. clie610's Avatar
    Mine is fine since update to 10.2.1.2141.
    Try security wipe and don't restore old back ups.

    Posted via CB10
    Random reboot? What's that?
    It must be months since I last saw one...

    Having said that, if you do get the regularly, consider what android apps you are easing and whether there are any applications running in the background.

    Some batteries also don't fit perfectly well on the Z10 and result in a reboot when the phone is subject to an impact of some sort.

    Posted via CB10
    I think now you have the possible cause of your random reboots from the above comments to find out which one is the one.
    02-28-14 04:56 AM
  16. jpvj's Avatar
    Got one or two reboots since upgrade on leak-day-zero.

    Posted via CB10
    03-01-14 03:38 PM
  17. grumpyaeroguy's Avatar
    Nope

    Posted via CB10
    03-01-14 04:23 PM
  18. sickyute's Avatar
    Never had one

    Posted via CB10 running on Z10STL100-1/10.2.1.2141
    03-01-14 04:28 PM
  19. jhanks64's Avatar
    As soon as I got my Verizon Z30, I used the. 2141 autoloader. I've had it 10 days and never any random restarts at all. I did not restore any settings from my Z10 or Q10.
    03-03-14 12:12 AM
  20. tanzarian's Avatar
    I am also getting random reboots on my Z10. Once a day more or less...
    03-03-14 04:09 PM
  21. rickkel's Avatar
    I had random reboots on my Z10 (before I got my Z30) when I updated to 2142, but it was because of HUB++. When the developer tweaked and updated it, there were no more reboots.
    03-03-14 06:21 PM
  22. zack west's Avatar
    Only when I have a lot of browser windows open.
    03-03-14 06:24 PM
  23. rinque85's Avatar
    yes, don't remember any random reboot on 1925.
    03-03-14 07:23 PM
  24. dan99x99's Avatar
    Yes! Me and my wife's z10s are both having them verizon 10.2.1

    Posted via CB10
    03-03-14 08:04 PM
  25. Paisley Pirate's Avatar
    The battery thing, while I won't eliminate it totally, is highly unlikely, since nothing (and I mean NOTHING) has changed physically on the phone from the last 4 OS changes...

    I downgraded to 1925, didn't have any problems (except battery life. big deal) and then went back with the official 2142 from Rogers.

    It ran clean for the first few days (a week) but the last 2 days has seen a bunch (!) of reboots, last one was this evening when I was in the middle of a minor emergency situation. Not good. At all.

    I actually will give the slightest suspicion to the battery for one reason only. It seemed like it crashed one time when I was putting the case clip/holder on mine (I have a survivor case on mine...) and it gave me a red led and rebooted.
    03-11-14 11:45 PM
28 12

Similar Threads

  1. Apps randomly opening
    By marvini in forum BlackBerry Z30
    Replies: 5
    Last Post: 03-17-14, 04:22 AM
  2. 128GB on your phone?
    By mkelley65 in forum BlackBerry 10 OS
    Replies: 25
    Last Post: 02-26-14, 12:19 PM
  3. How do i get Spotify on my BlackBerry Z30?
    By Polar_Bears in forum BlackBerry Z30
    Replies: 8
    Last Post: 02-25-14, 08:28 PM
  4. AOL email wont send on 10.2.1.2141
    By bigmatt302 in forum BlackBerry Z30
    Replies: 5
    Last Post: 02-25-14, 12:01 AM
  5. Emoticons on Z10 emails
    By Alfredofid in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-24-14, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD