05-14-13 10:14 AM
50 12
tools
  1. tickerguy's Avatar
    I'm on 17xx and like it.

    It is not completely stable, especially if you use the VPN. I had to shut that off except in insecure places (e.g. open Wifi) as I got too many crashes. But with it off.... it's been stable.

    The improvements are significant enough for me to keep it although I do have a backup from before I upgraded -- just in case I decide to go back to the 10.0 load and wait it out for T-Mobile to get off their ****.
    05-11-13 06:21 PM
  2. Chuckie Chuck's Avatar
    I used to be on the 10.90 then 10.116 OS on my STL-2. Now I'm on the .1762. Yeah the phone was quite laggy after being restored and rebooted for the first few hours. The battery temp went up to 41 degrees but i let it charged and waited until it settled by itself and finally everything is now back like it should be.

    Took it off the charger with 70% battery at 5.30pm last nite then i went to bed at 1am with 30% battery. Not bad for an early settlement of the OS.

    I did 3 manual reboots to help the OS to settle. Yeah seems after the home screen comes up for the first 2 mins the Hub indexes so it's a bit laggy but after everything is done, it's back!

    Sent from my Z10 posted using the CB10.
    I think i will try to install 1720 again because all of positive feedback.
    Maybe i freak out of my self when my phone getting heat.
    And another question, i downloaded 1720 file but when i install, it show me that im running on 10.1.0.273.
    I really confused about this.

    Anyone with the 10.1 leak going back to the original OS?-img_00000001.jpg
    05-11-13 06:33 PM
  3. shotgunboss's Avatar
    I think i will try to install 1720 again because all of positive feedback.
    Maybe i freak out of my self when my phone getting heat.
    And another question, i downloaded 1720 file but when i install, it show me that im running on 10.1.0.273.
    I really confused about this.

    Click image for larger version. 

Name:	IMG_00000001.jpg 
Views:	805 
Size:	38.2 KB 
ID:	160584
    Where it says category click there and select os

    Posted via CB10
    05-11-13 06:43 PM
  4. Chuckie Chuck's Avatar
    Aaahh.
    I missed that thing!
    Sorry, im just a BlackBerry newbie

    Posted via CB10
    05-11-13 06:53 PM
  5. knighty2112's Avatar
    Loaded up 10.1.0.1762 today. No problems whatsoever and no overheating as stated by some, so unless it goes downhill after this then I will be sticking with it. : )

    Posted via CB10 using my awesome BB Z10
    05-11-13 07:04 PM
  6. Mic_JP's Avatar
    .1756 Vzw white z10.... . Awesome, love it....wow....happy Z10

    Posted via CB10
    05-11-13 10:05 PM
  7. Mic_JP's Avatar
    if no one can explain how to fix my text messages I have to go back...it is so annoying...
    I deleted ALL text messages
    ...rebooted....problem resolved

    Posted via CB10
    05-11-13 10:09 PM
  8. Chuckie Chuck's Avatar
    Running on 1720 around 7 to 8 hours now.
    Still have some laggy issue.
    BBM quite lagg and phone sometimes feels warm.
    Did someone facing the same issue?

    Posted via BlackBerry Z10
    05-12-13 05:19 AM
  9. KemKev's Avatar
    Was just curious if there are folks who have gone back, and the reasons behind.
    I haven't and don't intend to. The latest leak works like a charm on my Z.
    05-12-13 05:22 AM
  10. Chuckie Chuck's Avatar
    Guest i have to restore back the original OS.
    the issue im facing right now after 8 hours of running:
    1. lagg on some applications including BBM
    2. my battery kindda hot even some says it gonna be normal after couples of hours.
    3. my phone suddenly rebooted. it never happen before i install the leak.

    If you guys have some solutions, please reply.
    Thanks in advance.
    05-12-13 06:01 AM
  11. dannejanne's Avatar
    I'm on latest 1762 leak (-2) and I have had no issues so far. I'm not gonna bother installing the official one.
    05-12-13 07:01 AM
  12. Crackberrykills's Avatar
    I am on 1762. Sticking with it despite some issues. Not too shabby.
    05-12-13 11:34 AM
  13. RECOOL's Avatar
    Nope.Only thing I want from Old OS is the bold writing in hub.It was just bolder bigger for me I dont know teh new writing just smaller not as punchy and clear for my liking.But it is what it is.

    Im running 10.1.1483.Apart from the application settings and buyng option bug its great really good/Its so good I dont even care for the current leaks just waiting for official drop see whats that about.To remove the bugs or response lag when you upload the beta OS leaks.Always run the phone down till it shuts down dead then recharge for at least 6-8 hours.Then reusue it will all come back smooth.

    There's big difference with previous builds to the 10.1483 for me the original OS and previous builds were buttery smooth had a little 3d gell effect.But 1483 its much more flatter and its watery smooth.

    10.1.1483 has been good its watery smooth and just flatter for me.Cant wait for official.
    05-12-13 03:39 PM
  14. PowderJockey's Avatar
    Running 1762. Not going back. Like 10.1, will like it even more when the official one is released.

    My wife's Q10 is running 1483.

    Posted via CB10
    05-12-13 04:59 PM
  15. radlink14's Avatar
    I am, phone gets hotter, cannot play YouTube videos when screen goes off, battery is worse.

    Going back to official T-Mobile stock os.

    Posted via CB10
    05-12-13 06:40 PM
  16. tr1ad's Avatar
    reverted back to stock as data over my network doesn't work on the leaked versions
    05-12-13 08:24 PM
  17. Islam Khan's Avatar
    The phone gets Warm but I'm staying On Board

    Posted via CB10
    05-13-13 03:26 AM
  18. Erik Lehman's Avatar
    I am probably just going to wait for the official one. Even though I have seen countless leaks available to us I just feel better installing the official one. I don't know why.

    Posted via SEGA Master System
    05-13-13 03:31 AM
  19. clieman's Avatar
    Me.. I downgraded back to 10.0.10.90 for the following two reasons:

    1. Cannot see calendar invitation sent from MS Outlook from the Hub. The event is added correctly to the calendar though. So it is a pain in the a$$ to scroll to the calendar when I receive one as I cannot open it from Hub.
    2. Hub occasionally crash on email messages. Especially when I initiated email attachment download and try to go back and reply other email messages. It will "freeze" and when I go back and return to the message, the message body will be blank. I have to reboot the Z10 in order to read the message again. Restarting the Hub won't help.
    05-13-13 07:52 AM
  20. daizymom's Avatar
    I just downloaded .1762 on Saturday from the official Rogers 10.0 version. I love it. I've noticed heat but my phone has a tendency to do that anyway and no matter what update I've had the battery life hasn't improved.

    My only issue is that the Oregon Trail game is no longer working. It crashes whenever I open it.

    Posted via CB10
    05-13-13 01:06 PM
  21. thurask's Avatar
    10.1.0.1762 was teething for a little bit, but the battery is settling back down. So far so good, so goodbye 10.0.xyz!
    05-13-13 05:35 PM
  22. radlink14's Avatar
    If you have a leaked version, what happens when your carrier pushes out their update? Does your phone still pick it up?

    Posted via CB10
    05-13-13 06:29 PM
  23. albertinik's Avatar
    No wayy!

    MEMENTO AUDERE SEMPER
    05-13-13 06:44 PM
  24. sleepngbear's Avatar
    From what I've read bro when you install a leak it takes a little time for it to settle in, hence the lagging and overheating.

    Posted via CB10
    Yep. It's doing a lot of synching and other set-up stuff in the background when you first load the OS. First one I did, I thought there was something wrong because it was lagging and stuttering -- not smooth at all -- until I realized that it was working like a dog. After a short time it settles down and gets smooth and responsive as it is supposed to be.
    05-14-13 10:00 AM
  25. mmcpher's Avatar
    We should have the official 10.1 in a few days. If I have the time, I may do a wipe and then go to the official. I've seen different posts about whether it will be 1752 or not.
    05-14-13 10:14 AM
50 12

Similar Threads

  1. I will probably sell the Torch and go back to the Bold 9700.
    By Bob G in forum BlackBerry Torch 9800
    Replies: 61
    Last Post: 11-08-10, 04:33 PM
  2. Replies: 42
    Last Post: 04-25-10, 09:44 AM
  3. If you're struggling with a new OS, try going back to the original theme
    By jetman1287 in forum BlackBerry Storm 9530/9500 Themes
    Replies: 2
    Last Post: 05-03-09, 10:24 AM
  4. Replies: 2
    Last Post: 05-03-09, 10:24 AM
  5. anyone else go back to the 8830 until a new os arrives?
    By rickbubello in forum BlackBerry Storm
    Replies: 2
    Last Post: 04-03-09, 01:18 AM
LINK TO POST COPIED TO CLIPBOARD