05-05-15 06:23 AM
48 12
tools
  1. yobil's Avatar
    Hello helpful folks, as the title says - has anyone of you installed the new leak and then tried to activate BlackBerry Balance (work)?

    I appreciate your feedback.

    Thanks!

    Posted via CB10
    04-27-15 02:05 PM
  2. ttgapers's Avatar
    I upgraded not autoloaded and all works well except Enterprise IM.

    Posted via CB10
    04-27-15 02:27 PM
  3. yessuz's Avatar
    Hello helpful folks, as the title says - has anyone of you installed the new leak and then tried to activate BlackBerry Balance (work)?

    I appreciate your feedback.

    Thanks!

    Posted via CB10
    If you would go non destructive, via Blitz method, it updates as regular OTA update and all your previous settings and everything stay untouched. So if you had BES set up earlier - it will be the same

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    04-27-15 02:41 PM
  4. srwal's Avatar
    I did it from the autoloader, and I can authenticate the account. I'm getting a SSL error.

    Anyone experienced this?
    04-27-15 02:52 PM
  5. yobil's Avatar
    If you would go non destructive, via Blitz method, it updates as regular OTA update and all your previous settings and everything stay untouched. So if you had BES set up earlier - it will be the same

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    Thanks for the response.

    The problem though is, our IT Policy does not allow installation of OS's either destructive or via Blitz. I can only install new OS by removing my BES profile and then add it back once installed.

    Posted via CB10
    04-27-15 03:14 PM
  6. yobil's Avatar
    I upgraded not autoloaded and all works well except Enterprise IM.

    Posted via CB10
    Thank you!

    When you said that you upgraded, did you mean that you just installed the OS without removing your BES profile? Because unfortunately, our IT Policy (on BES) blocks installation of new OS either destructive or non-destructive.

    Posted via CB10
    04-27-15 03:17 PM
  7. yobil's Avatar
    I did it from the autoloader, and I can authenticate the account. I'm getting a SSL error.

    Anyone experienced this?
    Hello - let me just clarify. Most likely you removed your BES profile, installed the leak, added your BES profile and now you are getting a SSL error? Is this accurate?

    Posted via CB10
    04-27-15 03:19 PM
  8. cottonakin's Avatar
    If you would go non destructive, via Blitz method, it updates as regular OTA update and all your previous settings and everything stay untouched. So if you had BES set up earlier - it will be the same
    This is what I did and everything is working fine, BlackBerry Balance included. But, as "yessuz" says, I upgraded through Sachesi, non-destructive method and didn't have to re-activate as everything previously setup just worked.
    04-27-15 03:20 PM
  9. yessuz's Avatar
    Thanks for the response.

    The problem though is, our IT Policy does not allow installation of OS's either destructive or via Blitz. I can only install new OS by removing my BES profile and then add it back once installed.

    Posted via CB10
    so BES does not allow to connect phone to PC and lauch Sachesi?
    04-27-15 03:42 PM
  10. srwal's Avatar
    Yes I removed my BES profile, I installed the leak, then tried to add it back.

    I'm running BES10.2.5

    When I check the BES, my account is on there, with all the device info.
    04-27-15 03:52 PM
  11. yobil's Avatar
    so BES does not allow to connect phone to PC and lauch Sachesi?
    Correct. Sachesi cant detect the device with BES on my device.

    Posted via CB10
    04-27-15 04:23 PM
  12. yobil's Avatar
    Yes I removed my BES profile, I installed the leak, then tried to add it back.

    I'm running BES10.2.5

    When I check the BES, my account is on there, with all the device info.
    But are you able to receive your work emails?

    Posted via CB10
    04-27-15 04:24 PM
  13. lawrencecar's Avatar
    i upgraded to 10.3.2.500 via autoloader. Then re-installed enterprise activation (work email) with no issues. I am on BES 12.1
    04-27-15 04:31 PM
  14. yobil's Avatar
    i upgraded to 10.3.2.500 via autoloader. Then re-installed enterprise activation (work email) with no issues. I am on BES 12.1
    Hi,

    How would I know the BES version that i am on? Thanks!

    Posted via CB10
    04-27-15 05:32 PM
  15. Alberto8's Avatar
    Bes 12.1 activates just fine. We are having issues with excessive power consumption though. Don't know if it's BES or just the os. If you have BES 12.1 and having power issues, please let me know.

    Posted via CB10
    04-27-15 05:43 PM
  16. srwal's Avatar
    No, I can't get work emails. Is there a work around I can possibly try?
    04-27-15 06:31 PM
  17. joeragan's Avatar
    I upgraded not autoloaded and all works well except Enterprise IM.

    Posted via CB10
    Enterprise IM issue has been there since 10.3.1.xxx version when BlackBerry fixed the SSL Freak security hole.

    Posted via Z30STA100-2/10.3.2.281
    04-27-15 06:31 PM
  18. deiop's Avatar
    With newer versions the BlackBerry OS does accept less SSL cipers.
    So if your mail server still uses SSLv3 f.e. The handset with 10.3.2 throws an error when connecting to that server.

    You can workaround this by allowing older / unsecure SSL versions in your bes policy document or just upgrade your SSL on your mailserver :-)

    Posted via CB10
    04-27-15 11:51 PM
  19. lawrencecar's Avatar
    Hi,

    How would I know the BES version that i am on? Thanks!

    Posted via CB10
    ask your bes administrator
    04-28-15 08:20 AM
  20. lawrencecar's Avatar
    I upgraded not autoloaded and all works well except Enterprise IM.

    Posted via CB10
    http://forums.crackberry.com/bes-10-...l#post11557282
    04-28-15 08:25 AM
  21. srwal's Avatar
    I looked around, but i don't see anywhere on the BES to allow older / unsecure SSL versions in the BES policy, where do I go to change this?

    Additionally, how do I upgrade the SSL on the mail server? We're still using exchange 2010.
    04-28-15 09:15 AM
  22. tickerguy's Avatar
    I just activated a 10.3.2.500 handset on BES12/cloud -- no problem.
    yobil likes this.
    04-28-15 09:22 AM
  23. Rodney Wilder's Avatar
    I'm on 10.3.2.500 with bes 12.1.1. Activates fine. Have had email syncing randomly stop a couple times requiring removal and repush of the email policy though

    Posted via CB with my Passport to productivity
    04-28-15 10:54 AM
  24. yobil's Avatar
    Anybody who knows how to determine the BES version that a company is running? On the email set up sent by my employer, it still shows "Welcome to BES 10" so i am not certain now if we really are using BES 10 or maybe BES 12 like the others.

    Posted via CB10
    04-28-15 12:49 PM
  25. Rodney Wilder's Avatar
    Anybody who knows how to determine the BES version that a company is running? On the email set up sent by my employer, it still shows "Welcome to BES 10" so i am not certain now if we really are using BES 10 or maybe BES 12 like the others.

    Posted via CB10
    Not really, though you can login to the user portal if they made it available and it will say either bes10 or bes12, but won't tell you what service pack or maintenance pack it's on, you'd have to ask your BES admin / IT department about that. From the activation email, I'd be fairly sure you're running BES10 of some form though unless they created custom activation email templates and left them referring to bes10
    04-28-15 01:16 PM
48 12

Similar Threads

  1. KRITUS - Basecamp Client for BlackBerry 10
    By AHAMTECH in forum BlackBerry 10 Apps
    Replies: 14
    Last Post: 05-24-15, 09:14 AM
  2. Passport physical keyboard sounds and settings?
    By Harveysjag in forum BlackBerry Passport
    Replies: 8
    Last Post: 05-01-15, 02:48 PM
  3. Why won't Blend work on my BBQ 10?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 3
    Last Post: 04-28-15, 09:54 AM
  4. My Concept and Theirs...
    By Ziro1 in forum BlackBerry Concepts & Dream Devices
    Replies: 9
    Last Post: 04-28-15, 08:48 AM
  5. 10.3.2 on Dev Alpha C... What mix of files??
    By marc25v in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 04-27-15, 07:24 PM
LINK TO POST COPIED TO CLIPBOARD