1. sleepngbear's Avatar
    It's been a commonly reported problem in some of the leak threads, where the Contact app has issues after installing a leak and doing a full Link restore from an earlier backup. This is about the only ongoing issue I've had with leaks and restores. Considering all the other effort that the restore saves me whenever I update the OS, this is a minor enough annoyance that it's just not worth it to me to start fresh and manually reinstall everything.

    Just to be clear -- my issue is that the Contacts app doesn't save any settings. Whenever I open it, it thinks it's the first time, starting with the "To import contact information..." message. I then have to re-select all the accounts I do and do not want shown in my Contact list, and of course setting the Light/Dark default theme setting is also pointless.

    It isn't a huge deal, but I'm just wondering if anyone has found a way to resolve this that does not involve reloading the OS and reinstalling everything from scratch.
    11-03-13 12:11 PM
  2. Gearheadaddy's Avatar
    Have you tried installing just the .bar file from another os? Sacha's program will allow you to pull out a single bar file from an os...
    It's been a commonly reported problem in some of the leak threads, where the Contact app has issues after installing a leak and doing a full Link restore from an earlier backup. This is about the only ongoing issue I've had with leaks and restores. Considering all the other effort that the restore saves me whenever I update the OS, this is a minor enough annoyance that it's just not worth it to me to start fresh and manually reinstall everything.

    Just to be clear -- my issue is that the Contacts app doesn't save any settings. Whenever I open it, it thinks it's the first time, starting with the "To import contact information..." message. I then have to re-select all the accounts I do and do not want shown in my Contact list, and of course setting the Light/Dark default theme setting is also pointless.

    It isn't a huge deal, but I'm just wondering if anyone has found a way to resolve this that does not involve reloading the OS and reinstalling everything from scratch.
    11-03-13 01:28 PM
  3. flyinbryan1979's Avatar
    Sync your contacts with link and do a clean install. Then just restore the app settings only, sync your contacts back on and put your settings back in manually and the contacts app will work.
    11-03-13 01:30 PM
  4. anon721037's Avatar
    Contactx is a great app that's what I use to load my contacts after every leak and have never had a problem.

    Posted on my Z30 from CB10 running 1791.
    11-03-13 03:26 PM

Similar Threads

  1. Contact Saving options in 10.2.1.575
    By anikelaiya in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 11-08-13, 05:57 AM
  2. Why does Z10 shut down when connected to car charger?
    By hennesseystealth in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-04-13, 08:20 PM
  3. BBM Contacts Lost on BB Link REstore
    By mf1982 in forum General BBM Chat
    Replies: 4
    Last Post: 11-03-13, 03:40 PM
  4. Sys.contacts
    By zoozzooz123 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 11-03-13, 12:26 PM
  5. Major 10.2 fix - Long SMS
    By hbelkin in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-03-13, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD