1. jhimmel's Avatar
    Running leak 4543 on my STL100-4 (Verizon)
    Backup using latest Link (v1.1.1.32) fails right at the start (Error: Backup did not complete).
    Tried restarting both computer and handset. Tried turning off all radio's. Tried selecting only "Application Data", "Media", or "Settings" - none of them work, same error on each.

    Anyone else? Any suggestions on what else I could try?

    I started this separate thread because the main 4543 thread moves too quickly to possibly get help with a single issue. I hope that is okay.
    07-07-13 05:45 PM
  2. ray689's Avatar
    I haven't tried a backup since installing the leak but I will try tonight and keep you posted.

    Posted via Z10
    07-07-13 05:47 PM
  3. jose_trevizo's Avatar
    Running leak 4543 on my STL100-4 (Verizon)
    Backup using latest Link (v1.1.1.32) fails right at the start (Error: Backup did not complete).
    Tried restarting both computer and handset. Tried turning off all radio's. Tried selecting only "Application Data", "Media", or "Settings" - none of them work, same error on each.

    Anyone else? Any suggestions on what else I could try?

    I started this separate thread because the main 4543 thread moves too quickly to possibly get help with a single issue. I hope that is okay.
    I had this issue with a previous leak and turned out that it was an app that was preventing the backup. I had recipe box for BB 10. Once I removed that app I was able to backup. Read this on another thread, can't remember which one though.

    CB10 using Z10 STL 100-3 on AT&T OS .4537
    07-07-13 05:50 PM
  4. Jekyll#AC's Avatar
    Im running .4543, but my BB Link is only 1.1.1.26, and am able to back up my Verizon STL100-4 without issue.
    07-07-13 05:53 PM
  5. jhimmel's Avatar
    Thanks for the replies. I guess I will try uninstalling a bunch of apps. I would like to be able to stay on this build because I am enjoying the "Forever" option on my Gmail accounts, AND, the Remote File Access that finally works on Verizon without having to turn off the Mobile Network Radio!
    07-07-13 05:56 PM
  6. dj_matty_s's Avatar
    First make sure you're blackberry link software is up to date. I think .32 is the newest release.

    Posted via CB10
    07-07-13 06:03 PM
  7. jhimmel's Avatar
    First make sure you're blackberry link software is up to date. I think .32 is the newest release.
    Posted via CB10
    Didn't you read my first post??? lol
    Anyway, I just tried going back to Link v1.1.1.26 and backup WORKED on that version.
    I'll try reinstalling v1.1.1.32, and if the problem comes back, I'll just stay on v1.1.1.26 for now.
    ndon70 likes this.
    07-07-13 06:16 PM
  8. dj_matty_s's Avatar
    Cool, glad you got that sorted, must have missed your first post when skimming through.

    Posted via CB10
    07-07-13 06:32 PM
  9. chiefx13's Avatar
    I lost my contacts and texts...

    But at least the e-mails goes all the way back.


    Posted via CB10
    07-08-13 03:51 AM
  10. Omnitech's Avatar
    I lost my contacts and texts...

    But at least the e-mails goes all the way back.

    Which is why I made backups using Contact X and SMS Backup beforehand.
    07-08-13 07:32 PM
  11. Omnitech's Avatar
    BB Link 1.1.1.32 backs-up and restores fine on my Verizon Z10, using either the original VZW OS build or .4543. (Win7 x64 Ultimate)

    Remember that BBlink uses a network paradigm to communicate with the device, so you have to be careful with things like network firewalls and so on, because they can block BB Link communications with the device.

    Also, if you're using USB, all sorts of things can conflict for USB device attention. Tons of software and drivers try to jump in and "take over" communications whenever anything is plugged into a USB port. (I'm looking at you too, iTunes)
    07-08-13 07:35 PM

Similar Threads

  1. Wifi / voice calling on mobile network
    By Asmooh in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 07-10-13, 02:48 PM
  2. Replies: 32
    Last Post: 07-09-13, 08:18 PM
  3. Typing accentuated letters on Q10
    By HelterSkelter in forum BlackBerry Q10
    Replies: 11
    Last Post: 07-08-13, 09:16 AM
  4. How to extract the radio?
    By iSilverBullet in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-07-13, 07:50 PM
  5. Help, contact data changed/deleted after last BB10 OS update on Z10
    By ImperialRonin in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 07-07-13, 04:06 PM
LINK TO POST COPIED TO CLIPBOARD