1. mrjmc99's Avatar
    Currently on Z10STL100-4/10.2.1.1055, this has been happening since 10.2.0.

    When I answer any calls by turning on my jawbone era when a call comes in, after hanging up the music app starts and starts playing all music. Can anyone else confirm this? It's really annoying, if my jawbone is already on and paired and a call comes in it acts normally. I don't keep my jawbone in my ear all day, and only use it when I need to. This wasn't an issue on my 9930.

    Edit: here is btviewer from 10.2.1.1260, sys.btviewer-10.2.1.13.bar
    https://app.box.com/s/qsobng2ystuor2b1hmjy
    Remember to reboot after side loading for it to take affect.


    Posted via CB10, Z10STL100-4/10.2.1.1055
    Last edited by mrjmc99; 01-24-14 at 02:19 PM.
    11-21-13 04:40 PM
  2. BlackScorpion3's Avatar
    I have not seen or heard of this issue yet. It doesn't do it for me.

    Magically appeared using the Mind Control app on my BerryLeaks Z10STL100-4/10.2.1.1184 while being the Greatest
    11-21-13 08:36 PM
  3. Falling's Avatar
    Yes my Z30 does the same thing, never though about it but it seems to only happen when I turn on the Jawbone to answer a call and then hang up. Not sure what to make of it, not the worst bug to find. but definitely interesting
    11-21-13 09:02 PM
  4. tickerguy's Avatar
    I haven't had a problem with this -- I wonder if your headset is sending a "Play" command? I use a Plantronics Legend and turn it on to answer all the time -- never had it do that. (It does connect for media as well, and I use it when running as a one-ear music solution too, so the problem isn't with dual attach)
    11-21-13 09:04 PM
  5. Duffman19's Avatar
    Cause you just finished a business call and it's time to par-tay down!

    Posted via CB10
    11-21-13 09:10 PM
  6. mrjmc99's Avatar
    I haven't had a problem with this -- I wonder if your headset is sending a "Play" command? I use a Plantronics Legend and turn it on to answer all the time -- never had it do that. (It does connect for media as well, and I use it when running as a one-ear music solution too, so the problem isn't with dual attach)
    It may be a jawbone only thing, but it seems weird that it only happens on my z10 and didn't happen on my 9930.

    Posted via CB10, Z10STL100-4/10.2.1.1055
    11-21-13 09:39 PM
  7. mrjmc99's Avatar
    Yes my Z30 does the same thing, never though about it but it seems to only happen when I turn on the Jawbone to answer a call and then hang up. Not sure what to make of it, not the worst bug to find. but definitely interesting
    Agreed that it isn't the worst bug to find, except when it's nice and quiet and all of a sudden music or ring tones blast unexpectedly into your ear, and everybody around you looks at you like you are crazy.

    Posted via CB10, Z10STL100-4/10.2.1.1055
    11-21-13 09:43 PM
  8. Tupmanco's Avatar
    Currently on Z10STL100-4/10.2.1.1055, this has been happening since 10.2.0.

    When I answer any calls by turning on my jawbone era when a call comes in, after hanging up the music app starts and starts playing all music. Can anyone else confirm this? It's really annoying, if my jawbone is already on and paired and a call comes in it acts normally. I don't keep my jawbone in my ear all day, and only use it when I need to. This wasn't an issue on my 9930.



    Posted via CB10, Z10STL100-4/10.2.1.1055
    My ERA does it to but I haven't figured out the cause, I will try what you said to see if it does it then. Z10 running 10.2.0, haven't had time to install newest leak!!! Can't wait though!

    Posted via CB10
    11-21-13 10:20 PM
  9. PW2012's Avatar
    I have a BlueAnt Car Speakerphone. When I get in the car I turn it on I soon hear music coming from BlueAnt. The first time it happend I checked my Z10 (10.1.0.2019) and music app was open. I did not launch the app and I have now learned it does it every time I turn on BlueAnt. Did not have that issue with my Torch 9810...it worked fine with the BlueAnt.
    Last edited by PW2012; 11-22-13 at 12:25 PM.
    11-22-13 09:47 AM
  10. mrjmc99's Avatar
    FYI, this appears to be fixed in 10.2.1.1259 , at least my jawbone issue.
    Posted via CB 10, Z10STL100-4/10.2.1.1259
    12-23-13 12:29 PM
  11. Falling's Avatar
    Good, though my Jawbone set has gone AWOL and I have to hunt down a new one I guess to test it. Glad it was fixed though, it was annoying.
    12-27-13 12:40 PM
  12. mrjmc99's Avatar
    It appears that the issue has returned in 1925. Now I'm not sure that it was completely gone in 1259

    Posted via CB10, Z10STL100-4/10.2.1.1925
    12-30-13 08:31 AM
  13. mrjmc99's Avatar
    Just rolled my bluetooth bar back to the one that came in 1260. Fixed the issue for now. I can post later if anybody wants it.

    Edit: here is btviewer from 10.2.1.1260, sys.btviewer-10.2.1.13.bar
    https://app.box.com/s/qsobng2ystuor2b1hmjy
    Remember to reboot after side loading for it to take affect.


    Posted via CB10, Z10STL100-4/10.2.1.1925
    Last edited by mrjmc99; 01-24-14 at 02:18 PM.
    01-24-14 07:07 AM
  14. arthursim's Avatar
    Sure! I have this issue too, but didn't really bug me that much.

    Posted via CB10
    01-24-14 08:18 AM
  15. tex3523's Avatar
    Happens to me when I connect to my car also. From the Vw car forum it looks like there is a software update to fix this. I haven't done it yet so can't verify. iOS was having same issue.
    My suspicion is the jawbone is doing a very similar function. I think BlackBerry needs to give us the option to turn off auto play as they did in the 9900 series.

    Posted from my awesome Q10
    01-24-14 08:49 AM
  16. d3rd's Avatar
    Try going to the profile for the headset and disable music streaming.
    Settings -> networks and Connections -> Bluetooth
    Click and hold jawbone device and select details and then turn off audio streaming. Can't see why anyone would want to listen to music through a single earpiece, but just an opinion...
    Hope this works!

    Posted via CB10
    01-24-14 10:00 AM
  17. mrjmc99's Avatar
    Try going to the profile for the headset and disable music streaming.
    Settings -> networks and Connections -> Bluetooth
    Click and hold jawbone device and select details and then turn off audio streaming. Can't see why anyone would want to listen to music through a single earpiece, but just an opinion...
    Hope this works!

    Posted via CB10
    I believe that I have tried that before and it didn't work.

    Posted via CB10, Z10STL100-4/10.2.1.1925
    01-24-14 11:39 AM

Similar Threads

  1. Z10 sighting on TD bank website
    By KenFletch in forum BlackBerry Z10
    Replies: 9
    Last Post: 11-22-13, 01:05 PM
  2. Problem with z10 wheb turning off
    By blackberriquero in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-21-13, 04:44 PM
  3. trying to update via sachesi
    By calirevolt in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-21-13, 04:30 PM
  4. How to you transfer music to BB10 device
    By indyaachen in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-21-13, 04:18 PM
LINK TO POST COPIED TO CLIPBOARD