07-20-15 03:41 AM
37 12
tools
  1. Fastmarc's Avatar
    Opposite experience with me. I noticed they open faster.
    Timed a few:
    Instagram : 4 secs
    Ourgroceries: 3 secs
    Cor.kz: 4 secs
    Vivino : 10 seconds

    Tried a few more and they were under 5 seconds.

    Sorry I don't have the ones you use to try.

    This is on a Classic.

    Posted via CB10
    07-17-15 07:32 AM
  2. kbz1960's Avatar
    Yahoo messenger from google play store has horrible typing lag now.
    07-17-15 10:53 AM
  3. yueytan's Avatar
    Yep that build slowed down my Classic incredibly so I didn't update my Passport

    Posted via CB10
    07-17-15 11:38 AM
  4. Dave Bourque's Avatar
    I find that odd. Because many have reported 10.3.2 to be faster and less buggy than 10.3.1 in general.

    Z30STA100-5/10.3.2.2339
    07-17-15 11:46 AM
  5. eiht's Avatar
    I've been having a similar thing with my audiobook player Listen. I get a click pop kind of jitter about every 10ish seconds. I've tried the same version of the app on Android devices and they're fine and it's not the mp3 because that plays fine through the default BB music app. I've had it on 2339 and just went back to ATT stock, I think 440 and it's still doing it. I'm running a Z10 STL3 both were autoloaded. Well the ATT was through the bblink autoloader equivalent. It seems to me like it's a memory thing and seems better if I go into device manager and actually stop stuff under Memory that I had opened or used and don't need right now like browser and some apps.
    07-17-15 05:25 PM
  6. JosevuN3's Avatar
    Old hardware. Just saying
    07-17-15 07:38 PM
  7. LP_Rigg's Avatar
    Reload the two android runtime bar files; hard reset (volume keys) and enjoy....

    Posted via CrackBerry App
    07-17-15 09:02 PM
  8. yeo123's Avatar
    The android wechat has been operation for a few weeks and today found suddenly can't open wechat. Have to deleted the wechat and re-installed. Has anyone's having this issue.

    BlackBerry Z10/STL100-2
    07-18-15 12:17 PM
  9. meltbox360's Avatar
    The android wechat has been operation for a few weeks and today found suddenly can't open wechat. Have to deleted the wechat and re-installed. Has anyone's having this issue.

    BlackBerry Z10/STL100-2
    Nope, mines been working fine all along. Seems it got really slow for me though but maybe it's because y conversations got longer?

    Posted via CB10
    07-19-15 09:48 AM
  10. ZeBB45's Avatar
    I think all those who are reporting issues should state their method of updating. In my humble opinion I'd say those who are having the issues are those who have done a non destructive update via Sacchi.

    Q10 - 10.3.2.2339/SR .2226  < α∂∂ιт > 
    07-19-15 12:29 PM
  11. rlgwood's Avatar
    My update was OTA from BlackBerry. Android runs slower than earlier builds for me. Very laggy. Before some were very good.


    Posted via CB10
    07-19-15 04:33 PM
  12. Narhim's Avatar
    Did an non destructive update and have none of these issues. Android apps even seem more stable (BlackBerry Passport)

    Posted via CB10
    07-20-15 03:41 AM
37 12

Similar Threads

  1. Why can't I upload your Android apps onto my Playbook?
    By CrackBerry Question in forum PlayBook Android App Sideloading
    Replies: 6
    Last Post: 07-31-15, 06:06 AM
  2. Blackberry Q5 Factory Unlocked getting 10.3.2 ?
    By Priyabrata Chakraverti in forum BlackBerry Q5
    Replies: 5
    Last Post: 07-20-15, 12:17 PM
  3. Replies: 20
    Last Post: 07-17-15, 07:14 PM
  4. updating to 10.3.2 on cricket wireless
    By Tom Werner in forum BlackBerry Q10
    Replies: 4
    Last Post: 07-16-15, 10:41 PM
  5. What do you think, BlackBerry is moving to android?
    By gustavobh17 in forum Ask a Question
    Replies: 3
    Last Post: 07-16-15, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD