1. Jsolts's Avatar
    Z10STL100-3/10.2.0.1371

    New unlocked android runtime.


    But it seems like any of the apps I try to side load that require gps, such as golf apps and Kijiji do not get a proper gps signal.

    Any ideas?

    Posted on a Post-It!
    08-26-13 09:12 PM
  2. thurask's Avatar
    I think they're dependent on non-existent Google frameworks.
    08-26-13 09:16 PM
  3. Jsolts's Avatar
    The Kijiji app did work before.

    Not sure when I stopped working.


    Posted on a Post-It!
    08-26-13 09:17 PM
  4. pvphooman's Avatar
    Google maps 7.1 works good using GPS.

    - aBBuser
    08-26-13 10:15 PM
  5. masterscarhead1's Avatar
    Gmaps has 7.1? Do you mean the latest 7.0.2?
    Try a soft reboot. Sometimes runtime likes to play hard to get, like no internet
    You essentially need to force it to succumb, like BDSM
    08-26-13 10:19 PM
  6. pvphooman's Avatar
    Gmaps has 7.1? Do you mean the latest 7.0.2?
    Try a soft reboot. Sometimes runtime likes to play hard to get, like no internet
    You essentially need to force it to succumb, like BDSM
    Yes. There is a 7.1.. It's been out for 10 days.

    - aBBuser
    08-26-13 10:21 PM
  7. masterscarhead1's Avatar
    LOL, I actually have it. I never look at what I load
    Bad habit :P
    08-26-13 10:24 PM
  8. Djlatino's Avatar
    I recommend you switch your location services off and on and restart your device.

    It has something to do with location locking rather then the location not being found overall.

    douevenCB10?
    08-27-13 01:01 AM
  9. wu-wei's Avatar
    Z10STL100-3/10.2.0.1371

    New unlocked android runtime.


    But it seems like any of the apps I try to side load that require gps, such as golf apps and Kijiji do not get a proper gps signal.

    Any ideas?

    Posted on a Post-It!
    It has been hit-or-miss for me at times too. The Yahoo Weather app is a good example. The first time I installed it, it didn't seem to want to find my current location. I was having some other issues and I ended up having to reinstall it. With that second install, the GPS worked a little TOO well. I got current location set up quite easily, but it kept my GPS on at all times. Had to change some settings and restart the device to get GPS to toggle off again.
    08-27-13 01:20 AM

Similar Threads

  1. My Z10 shows H and E instead of 3G and 2G and no more LTE
    By omar ayman in forum BlackBerry Z10
    Replies: 11
    Last Post: 03-13-14, 06:46 AM
  2. Android Email Issue on BES
    By offyoutoddle in forum BES 10
    Replies: 13
    Last Post: 08-30-13, 03:59 PM
  3. Z10 eating through data all of a sudden
    By immacrecep in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-27-13, 10:15 PM
  4. Android apps are killing my phone battery
    By bitek in forum BlackBerry Z10
    Replies: 13
    Last Post: 08-27-13, 04:56 AM
  5. Replies: 1
    Last Post: 08-26-13, 06:23 PM
LINK TO POST COPIED TO CLIPBOARD