1. anon(5818411)'s Avatar
    Does anyone have the BARs from the 641 leak? I heard it's slightly more updated then 575 runtime.
    10-14-13 12:09 AM
  2. snoozininsomniac's Avatar
    Does anyone have the BARs from the 641 leak? I heard it's slightly more updated then 575 runtime.
    http://forums.crackberry.com/bb10-an...5-leak-858556/

    thats my 575 thread but the link for the 641 is there. also, 641 MAY not be that much better. so you can choose for yourself
    anon(5818411) likes this.
    10-14-13 12:13 AM
  3. petertinh's Avatar
    10-14-13 12:15 AM
  4. whatsever's Avatar
    Is wifi working in this version because the last one most app not working with wifi.
    10-14-13 01:36 AM
  5. yueytan's Avatar
    Yeah would love to know if this one works with cellular data and not just wifi!
    10-14-13 05:18 AM
  6. KporalBoyQ10's Avatar
    Is wifi working in this version because the last one most app not working with wifi.
    no :s wifi doesn't work
    yueytan and whatsever like this.
    10-14-13 07:39 AM
  7. yueytan's Avatar
    no :s wifi doesn't work
    You mean cellular data doesn't work? Damn.

    Posted via CB10
    10-14-13 08:26 AM
  8. KporalBoyQ10's Avatar
    You mean cellular data doesn't work? Damn.

    Posted via CB10
    In France no, data and wi-fi not work for some apps as instamessage, Skype, and more.

    Posted Via my Q10
    whatsever likes this.
    10-14-13 08:40 AM
  9. smertz's Avatar
    I think you are being a bit misleading. I am running. 641 on my Z, full OS with zero data issues. I an running 575 runtime on my Q which has 1791. I had initial data issues but after a reboot all is going well. Please be specific.

    Posted via CB10
    10-14-13 11:18 AM
  10. anikelaiya's Avatar
    In 575 run time I am finding many Android apps showing u must be connected to internet.
    Is there any solution for it? I have also un installed and re installed apps but no success.

    Should I try 641 run time to solve this???

    Please guide guys...

    BlackBerry Q10 (SQN 100-3/OS 10.2.1.575) on Vodafone in INDIA
    10-14-13 11:18 AM
  11. smertz's Avatar
    In 575 run time I am finding many Android apps showing u must be connected to internet.
    Is there any solution for it? I have also un installed and re installed apps but no success.

    Should I try 641 run time to solve this???

    Please guide guys...

    BlackBerry Q10 (SQN 100-3/OS 10.2.1.575) on Vodafone in INDIA
    Give it a shot, it's working on my Z. Will test on my Q in a bit.

    Posted via CB10
    10-14-13 11:22 AM
  12. anikelaiya's Avatar
    Give it a shot, it's working on my Z. Will test on my Q in a bit.

    Posted via CB10
    Thanks bro.

    Which is the best android run time till now as per your experiences???

    BlackBerry Q10 (SQN 100-3/OS 10.2.1.575) on Vodafone in INDIA
    10-14-13 11:24 AM
  13. DaedalusIcarusHelios's Avatar
    I've been having some sporadic Android runtime issues on 1791 with the 575 unlocked runtime. Most issues are fixed with a reboot, but I can't seem to get Kobo to open up a book. So I'm trying the 641 runtime now. Otherwise I'll go back to the older unlocked runtime.

    Edit: My issue with Kobo wasn't resolved on 641, but deleted and reinstalling that app fixed my issue.
    Last edited by DaedalusIcarusHelios; 10-14-13 at 02:41 PM.
    10-14-13 01:44 PM
  14. anthonygmcdonald's Avatar
    Hey guys,

    So I've been side loading android apps and in comfortable doing that. So i downloaded this thinking some if the Android apps that were crashing or not working at all may work now with this new runtime but now none of my apps work. I made sure to backup my phone before hand but what's the current runtime we have when we ha e the latest os from BlackBerry? I have a z10 Att stl-100-3. Can anyone put up the bar file for that runtime? Thanks guys
    10-14-13 01:52 PM
  15. poomslike's Avatar
    just sideloaded it on .1791 internet connection problem still exist :S
    10-15-13 06:05 AM
  16. annon91221's Avatar
    In 575 run time I am finding many Android apps showing u must be connected to internet.
    Is there any solution for it? I have also un installed and re installed apps but no success.

    Should I try 641 run time to solve this???

    Please guide guys...

    BlackBerry Q10 (SQN 100-3/OS 10.2.1.575) on Vodafone in INDIA
    I have had similar problem with earlier buils, however a solution that I came across here and worked was to turn airplane mode On and Off... try it, that might work...

    Posted via CB10
    10-15-13 06:14 AM

Similar Threads

  1. Replies: 14
    Last Post: 04-09-14, 01:19 PM
  2. Anyone received the 10.2 update on Telstra
    By EarlofEltham in forum BlackBerry 10 OS
    Replies: 60
    Last Post: 02-03-14, 09:13 PM
  3. 10.2.1 Bars sideloaded on top 10.2.0
    By pvphooman in forum BB10 Leaked/Beta OS
    Replies: 233
    Last Post: 12-01-13, 05:43 PM
  4. My BlackBerry Curve fell from certain height and its micro sd card stopped working.
    By jaskiratubhi in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-14-13, 02:41 PM
  5. 10.2.0.1793 already release?
    By oziihumam in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-13-13, 10:49 PM
LINK TO POST COPIED TO CLIPBOARD