10-24-13 11:43 AM
43 12
tools
  1. The Big Picture's Avatar
    I think the app connection issue tends to arise with the older 10.2.0.xxxx leaks and the newer 10.2.1.xxx runtimes. Maybe it's an incompatibility issue.

    Loading anything newer than the official 10.2.0.1767 and pairing that with either the 641 or 725 seems to help with the issue.

    Z10 stl 2 on 10.2.0.1767 with 641 here. No connection problems.

    Instagram keyboard fixed.

    Not sure about video upload and the ad source select. Will check later.

    Z30-Q10-Z10-iP5
    10-23-13 12:16 AM
  2. thinksora's Avatar
    got wifi connection issue on my Q10 with 1791 and runtime from 757 bar files. but the runtime with 641 works... only some problems with certain apps.
    10-23-13 02:13 AM
  3. Rage Riley's Avatar
    Oh and also seems to me the keyboard issues for the likes of instagram seem to be working perfectly!

    Posted via CB10
    On which run time?


    Posted via CB10 with STL 100-3, BB Z10
    10-23-13 02:39 AM
  4. ikalinin's Avatar
    i keep seeing Waze on here, as a sideload.. i'm confused. isnt Waze in BB World? I have it on my Z10. or is it not avail for Q10?
    Android runtime from 10.2.1.575/641/725-img_20131294.png
    10-23-13 09:39 AM
  5. eyecrispy's Avatar
    i keep seeing Waze on here, as a sideload.. i'm confused. isnt Waze in BB World? I have it on my Z10. or is it not avail for Q10?
    Click image for larger version. 

Name:	IMG_20131294.png 
Views:	420 
Size:	720.0 KB 
ID:	213187
    It is for the Z10, but not for Q10.
    10-23-13 10:41 AM
  6. w1sd0m.t00th's Avatar
    The reason why there are so many contradicting reports regarding latest unlocked runtime is because no one looked at the phone model it is running on.

    I predict all Z30 are affected by "No Internet connection" issue disregarding on WiFi or data...

    Posted via CB10
    Rage Riley likes this.
    10-23-13 10:53 AM
  7. Rage Riley's Avatar
    Confirm that the newest runtime works in both wifi and mobile on 1725. Keyboard is working perfectly and SD card access is fixed. All is well!

    Posted via CB10
    For which model phone and in which release?

    Posted via CB10 with STL 100-3, BB Z10
    10-23-13 12:01 PM
  8. Rage Riley's Avatar
    I think the app connection issue tends to arise with the older 10.2.0.xxxx leaks and the newer 10.2.1.xxx runtimes. Maybe it's an incompatibility issue.

    Loading anything newer than the official 10.2.0.1767 and pairing that with either the 641 or 725 seems to help with the issue.

    Z10 stl 2 on 10.2.0.1767 with 641 here. No connection problems.

    Instagram keyboard fixed.

    Not sure about video upload and the ad source select. Will check later.

    Z30-Q10-Z10-iP5
    Are you on a leak or official?

    And do you have the download link for the 641 I'm going to take a chance with it on my STL 3.

    Posted via CB10 with STL 100-3, BB Z10
    10-23-13 12:04 PM
  9. The Big Picture's Avatar
    Are you on a leak or official?

    And do you have the download link for the 641 I'm going to take a chance with it on my STL 3.

    Posted via CB10 with STL 100-3, BB Z10
    Leak.

    Z30-Q10-Z10-iP5
    10-23-13 02:11 PM
  10. tcee-'s Avatar
    For which model phone and in which release?

    Posted via CB10 with STL 100-3, BB Z10
    I'm on official 10.2.0.1791, with the 10.2.1.725 runtime

    Posted via CB10
    10-23-13 06:22 PM
  11. The Big Picture's Avatar
    The reason why there are so many contradicting reports regarding latest unlocked runtime is because no one looked at the phone model it is running on.

    I predict all Z30 are affected by "No Internet connection" issue disregarding on WiFi or data...

    Posted via CB10
    Good point

    Z30-Q10-Z10-iP5
    10-23-13 08:35 PM
  12. mendez777's Avatar
    i'm on 10.2.1.641 with 1791 runtime + token and gmaps, instagram, candycrush, skype and more runs fast and smooth!
    10-23-13 11:16 PM
  13. mikeycollins13's Avatar
    Good point

    Z30-Q10-Z10-iP5
    Allq10 can't run it too

    Sent from my Nexus 7 using CB Forums mobile app
    10-23-13 11:37 PM
  14. abudisney's Avatar
    Hi! I believe all three are available in the Leaked OS threads.
    I just sideloaded 641 myself last night on 1725 and all my sideloads work like a charm..........
    I have the latest update on Q10 10.2.0.424, but I have a issue with my Viber and tango contact, i can't see the contact.

    I think that the runtime it's not working with this update.

    Ho can help me.

    Thanks

    Posted via CB10
    10-24-13 12:15 AM
  15. tcee-'s Avatar
    Nvm, sd card access is still broken for me. Dammit.

    Posted via CB10
    10-24-13 07:37 AM
  16. Shrekmachine's Avatar
    Hi,
    what worked for me in all issues in the past with Waze is:
    1. delete Waze regulary from the ui
    2. Go to the Android folder and delete the Waze folder there via File manager
    3. reinstall from Appworld
    4. voil



    Has anyone gotten Waze to run on a Q10 with any of these runtimes? I've tried the 5xx and 6xx runtimes and Waze starts up, sits there and spins for a few minutes and then crashes. I really miss Waze so would love to have it up and running again.
    SQN100-1 10.2.0.1791
    10-24-13 08:00 AM
  17. eyecrispy's Avatar
    Hi,
    what worked for me in all issues in the past with Waze is:
    1. delete Waze regulary from the ui
    2. Go to the Android folder and delete the Waze folder there via File manager
    3. reinstall from Appworld
    4. voil
    It's not available in bbworld for q10.

    SQN100-1 10.2.0.1791
    10-24-13 08:39 AM
  18. inked18's Avatar
    I can no longer connect to my telus app running the official 10.2 and the latest unlocked android runtime but everything else seems to be working fine. Any fix for this?

    Posted via the Bat Cave
    10-24-13 11:43 AM
43 12

Similar Threads

  1. WTS: Samsung Galaxy Note 8.0 Android Tablet for AT&T
    By cenloe in forum The Marketplace - Buy, Sell & Trade
    Replies: 11
    Last Post: 11-14-13, 10:13 AM
  2. Battery Drain - Leaked os 10.2.0.1767
    By cploconto in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 10-23-13, 07:12 AM
  3. Replies: 4
    Last Post: 10-22-13, 04:29 PM
  4. Replies: 4
    Last Post: 10-22-13, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD