10-24-13 11:43 AM
43 12
tools
  1. The Big Picture's Avatar
    Has anyone worked out the differences?

    Keyboard working? connection problems? can be sideloaded on to 10.2.0.xxxx?

    Your feedback would be greatly appreciated.

    Also if someone could post up a mega or google docs link to all 3 versions (individually) that would be great!
    Mecca EL likes this.
    10-22-13 12:54 PM
  2. jaydee5799's Avatar
    Hi! I believe all three are available in the Leaked OS threads.
    I just sideloaded 641 myself last night on 1725 and all my sideloads work like a charm..........
    10-22-13 12:59 PM
  3. The Big Picture's Avatar
    Hi! I believe all three are available in the Leaked OS threads.
    I just sideloaded 641 myself last night on 1725 and all my sideloads work like a charm..........
    I have looked but they seem to have included all the other bars. I was hoping for this thread to be only for the unlocked runtime. Also mega is so slow and problematic it would great if we could get just the android runtime bars themselves.
    10-22-13 01:02 PM
  4. The Big Picture's Avatar
    Hi! I believe all three are available in the Leaked OS threads.
    I just sideloaded 641 myself last night on 1725 and all my sideloads work like a charm..........
    also want to hear about the 725 runtime.
    10-22-13 01:03 PM
  5. LP_Rigg's Avatar
    I have the runtime from 725 running on 1791 with no issues
    10-22-13 01:21 PM
  6. The Big Picture's Avatar
    I have the runtime from 725 running on 1791 with no issues
    Great to hear that! no wifi connection issues either?

    Could you please provide a link for the 725 runtime's 2 needed files?
    10-22-13 01:23 PM
  7. eyecrispy's Avatar
    Has anyone gotten Waze to run on a Q10 with any of these runtimes? I've tried the 5xx and 6xx runtimes and Waze starts up, sits there and spins for a few minutes and then crashes. I really miss Waze so would love to have it up and running again.


    SQN100-1 10.2.0.1791
    10-22-13 01:28 PM
  8. LP_Rigg's Avatar
    Great to hear that! no wifi connection issues either?

    Could you please provide a link for the 725 runtime's 2 needed files?
    I just downloaded from the earlier post as I loaded many more of the files: sys.android 10.2.1..20 and sys.android.shell 10.2.1.13 (from 641)

    https://mega.co.nz/#!M01R1YjC!Q52URw...XEy9NKRE-POg9E
    10-22-13 01:39 PM
  9. adamlau's Avatar
    Has anyone gotten Waze to run on a Q10 with any of these runtimes?
    Last time I sideloaded Waze with the 641 and 1791 runtimes, it was a no go. But that was without adding PUSH to the custom manifest.
    10-22-13 05:42 PM
  10. eyecrispy's Avatar
    last time i sideloaded waze with the 641 and 1791 runtimes, it was a no go. But that was without adding push to the custom manifest.
    push?

    Sqn100-1 10.2.0.1791
    10-22-13 05:51 PM
  11. tdaye's Avatar
    I just downloaded from the earlier post as I loaded many more of the files: sys.android 10.2.1..20 and sys.android.shell 10.2.1.13 (from 641)

    https://mega.co.nz/#!M01R1YjC!Q52URw...XEy9NKRE-POg9E
    I've got connection issues with this one too, crap!

    Posted from my Z10. via CB10
    10-22-13 06:25 PM
  12. Dealz417's Avatar
    I'm still wondering how some have connection issue with apps but for others it's flawless!?

    I have .1725 and both .575 and .641 have both given me connection issue where apps can't connection to the internet.

    @jaydee5799 what steps did you take when you loaded the .641 runtime on your .1725 os?

    Posted via CB10
    Last edited by Dealz417; 10-22-13 at 07:16 PM.
    10-22-13 06:51 PM
  13. Russell Hughes's Avatar
    1. They are all unlocked runtimes
    2. There's not much difference between them just nitty little bug fixes I think
    3. In my experience they all have the connection issues
    4. Most apps I've tried work with the exception of deezer and waze

    Posted via CB10
    10-22-13 07:13 PM
  14. Russell Hughes's Avatar
    Oh and also seems to me the keyboard issues for the likes of instagram seem to be working perfectly!

    Posted via CB10
    10-22-13 07:14 PM
  15. tlegend2012's Avatar
    loaded it on 1767 with bunch of bars (Settings,Browser ,Cal,docs,and clock) no problems...
    10-22-13 07:16 PM
  16. leejayh's Avatar
    The 725 runtime has the same connection issue as the others. No fix there.

    Instagram keyboard is fixed though.

    Wish they would track down that bug.

    Posted via CB10
    10-22-13 07:32 PM
  17. LP_Rigg's Avatar
    I've got connection issues with this one too, crap!

    Posted from my Z10. via CB10
    I have not had connection issues other than when I first load a new runtime. I have learned to do a hard reset by holding down the volumes keys.

    Some apps simply don't work regardless. Instagram, Watch ESPN, Yahoo Sports, The Score, Google Maps all work flawlessly for me.

    Z10 STL 100-3 on AT&T But I am almost always in LTE coverage

    Posted via CB10
    10-22-13 07:37 PM
  18. eyecrispy's Avatar
    I haven't had any connection issues with any of the unlocked runtimes.


    SQN100-1 10.2.0.1791
    10-22-13 09:01 PM
  19. leejayh's Avatar
    you will have no connection issues as long as you have cell data on and connected (3/4G or LTE). However, if you only have wifi - certain programs will get a no data condition even if the wifi connection has data working for native apps, as example. Apps that do not work are G-Maps, Flipboard, Waze, etc. If you always have a data connection from your carrier - you are good to go!
    10-22-13 09:06 PM
  20. LP_Rigg's Avatar
    you will have no connection issues as long as you have cell data on and connected (3/4G or LTE). However, if you only have wifi - certain programs will get a no data condition even if the wifi connection has data working for native apps, as example. Apps that do not work are G-Maps, Flipboard, Waze, etc. If you always have a data connection from your carrier - you are good to go!
    My apps work on wifi too. I use wifi only at the office and home, but have solid LTE on the road in my arwa.

    Posted via CB10
    10-22-13 09:19 PM
  21. eyecrispy's Avatar
    My apps work on wifi too. I use wifi only at the office and home, but have solid LTE on the road in my arwa.

    Posted via CB10
    Mine works fine on both wifi and cellular data.


    SQN100-1 10.2.0.1791
    10-22-13 09:31 PM
  22. tcee-'s Avatar
    Confirm that the newest runtime works in both wifi and mobile on 1725. Keyboard is working perfectly and SD card access is fixed. All is well!

    Posted via CB10
    10-22-13 09:35 PM
  23. nah.uhh's Avatar
    641 wouldn't allow access to my SD card (ie uploading pics to instagram)
    Edit: in Z10STL100-3/10.2.0.1791
    10-22-13 09:37 PM
  24. tcee-'s Avatar
    641 wouldn't allow access to my SD card (ie uploading pics to instagram)
    725 does though

    Posted via CB10
    10-22-13 09:38 PM
  25. nah.uhh's Avatar
    725 does though

    Posted via CB10
    Really? Haven't tried it yet. Thanks mon! and I'm off to go grab the 725 runtime
    10-22-13 09:44 PM
43 12

Similar Threads

  1. WTS: Samsung Galaxy Note 8.0 Android Tablet for AT&T
    By cenloe in forum The Marketplace - Buy, Sell & Trade
    Replies: 11
    Last Post: 11-14-13, 10:13 AM
  2. Battery Drain - Leaked os 10.2.0.1767
    By cploconto in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 10-23-13, 07:12 AM
  3. Replies: 4
    Last Post: 10-22-13, 04:29 PM
  4. Replies: 4
    Last Post: 10-22-13, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD