1. scmcc16's Avatar
    For some reason my player has stopped working. It starts with the initialization screen then it crashes... any ideas??

    Posted via CB10
    08-12-13 08:23 PM
  2. howarmat's Avatar
    reboot the phone?
    08-12-13 08:25 PM
  3. scmcc16's Avatar
    Yeah first thing I did

    Posted via CB10
    08-12-13 08:40 PM
  4. kwm1337's Avatar
    Probably need to wipe the device if the simple troubleshooting steps haven't worked... This is a leaked OS after all so that's not unusual...
    08-12-13 09:02 PM
  5. scmcc16's Avatar
    So an odd finding. It effects some apps but not all. I tried my Torque app and it runs fine. So odd

    Posted via CB10
    08-13-13 08:39 AM
  6. abramadhi's Avatar
    Try a couple times opening the troubled apps. At first my minion rush was having crash when it's open but after the third attempt it worked.

    Posted via CB10
    08-13-13 08:43 AM
  7. scmcc16's Avatar
    Tried... no dice... sigh...
    08-14-13 11:58 AM
  8. kaizvn's Avatar
    I met once and reload OS.
    or easier, you may try the new runtime out there.
    08-14-13 12:13 PM
  9. jkuyp's Avatar
    I have a debug token, and i still can't get the android runtime to work (the one from 1047 or from 1557 - which i thought was the same one anyway - i did try both). I've even wiped all my side-loaded apps, uploaded the runtime, and then reside-loaded (After a hard reset), and no luck. If the app opens, it runs for a few seconds then crashes.

    I don't know if my only choice is a security wipe - then try the run time again. Looks like i'm keeping 810 for a while.
    08-14-13 03:07 PM
  10. shotgunboss's Avatar
    I get this every time I open an android app

    Android player stopped

    Posted via CB10
    08-14-13 04:14 PM
  11. urbnimports's Avatar
    Use the 810 runtime I had the same issue and the 810 fixed it for me. Also make sure you aren't side loading an app that requires a token.

    Posted via CB10
    08-14-13 04:32 PM
  12. scmcc16's Avatar
    So an update. I've loaded the latest leak and sure enough I still have the same problem. I'm quite confused as none of my apps are sideloaded. The only one that works is Torque....
    08-21-13 02:45 PM
  13. scmcc16's Avatar
    How do I load the 810 runtime?
    08-21-13 02:46 PM
  14. scmcc16's Avatar
    Android player stopped

    This is what I see. Then crashes

    Posted via CB10
    08-21-13 04:48 PM
  15. scmcc16's Avatar
    Ugh... I've install the .810 runtime and still no DICE!!! So frustrated
    08-22-13 12:30 PM
  16. scmcc16's Avatar
    Even weirder is that I side loaded some apps and they work fine.....

    Posted via CB10
    08-22-13 05:22 PM

Similar Threads

  1. Latest Tango working with 1047
    By zefreaky in forum BB10 Android App Sideloading
    Replies: 7
    Last Post: 11-06-13, 05:38 AM
  2. No MMS' after 10.1 MR
    By joejuck in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-13-13, 09:38 PM
  3. Slower boot time on
    By rob.frenette in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-12-13, 09:00 PM
  4. Android Music Player - Poweramp Sideloading
    By ShadowBlazes in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-12-13, 08:18 PM
  5. Improved Controller Support with 10.2?
    By Joel Hill in forum BlackBerry 10 Games
    Replies: 1
    Last Post: 08-12-13, 07:36 PM