1. jason9900's Avatar
    I downloaded the 10.2.1.575 runitme and now certain android apps will not connect to the network. My instagram is fine, however google maps will not connect to the network.

    I have tried the hard reset on airplane mode and it still wont work. Any help? I am on 10.2.0.1725 atm
    10-11-13 09:03 PM
  2. lengend's Avatar
    I believe it only works when on wifi
    10-11-13 09:13 PM
  3. Blacklatino's Avatar
    I'm using Google Maps now....and my Z10 is not connected to my WiFi at home. I reinstalled 10.2.1.575 while at work and haven't had time to connect to the WiFi - yet.
    10-11-13 09:25 PM
  4. sylau90's Avatar
    Same here, installed 10.2.1.575 runtime. Maps cannot connect to internet as well. using wifi only.
    10-11-13 09:31 PM
  5. jason9900's Avatar
    Mine willnot connect any way, even on wifi
    10-11-13 09:50 PM
  6. n8tiveg's Avatar
    Mine works on or off wifi for Google maps. And so far haven't got that cannot connect to network like I did on the older run time. I'm on 10.2.1.575

    Posted via CB10
    10-11-13 10:50 PM
  7. Shadowsong's Avatar
    I have the same issue but i'm on 10.2.0.1791 using the latest android runtime.

    Looks like I'll have to just live with the PIN watermarks...

    From my Oreo Z10 running 10.2.0.1791
    10-12-13 07:35 AM

Similar Threads

  1. Vine app client (whine.) now available!!!
    By thisiscjay in forum News & Rumors
    Replies: 28
    Last Post: 10-17-13, 01:03 PM
  2. Replies: 22
    Last Post: 10-14-13, 10:16 AM
  3. What do you think the US pricing going to be?
    By webbywebb in forum BlackBerry Z30
    Replies: 20
    Last Post: 10-12-13, 10:16 AM
  4. Is there a way to disable password on bootup?
    By Adam Fox2 in forum BlackBerry Z10
    Replies: 6
    Last Post: 10-11-13, 08:38 PM
  5. Blackberry Z10: Debug token showed as : Valid = No. What should i do
    By evandeeer in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-11-13, 08:04 PM
LINK TO POST COPIED TO CLIPBOARD